Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 17 von 17

Thema: Programm auf SPS

  1. #11
    Pascal94 ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    17.03.2014
    Beiträge
    11
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Ich habe das Programm nicht selbst geschrieben. Das Programm wurde hier heruntergeladen: https://www.dropbox.com/s/pfu63r24tr...rtal%20V12.zip

    Programmierte Ein und Ausgänge stimmen mit den Hardware Verbindungen überein.
    Bei der Simulation funktioniert das Programm auch einwandfrei.

  2. #12
    Registriert seit
    06.03.2009
    Beiträge
    128
    Danke
    83
    Erhielt 17 Danke für 12 Beiträge

    Standard

    Wie schon in Post #7 und #9 erwähnt, Spannungsversorgung prüfen. Sind an den Ausgängen bereits Aktoren (Kabel) dran? Wenn ja, auf Kurzschluss überprüfen.

  3. #13
    Pascal94 ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    17.03.2014
    Beiträge
    11
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Spannungsverorgung ist gegeben und an den Ausgängen sind bereits Aktoren angeschlossen.
    Kurzschluss scheint nicht der Fall zu sein, im falle eines Kurzschlusses würde ja das Netzteil warm werden oder?

  4. #14
    Registriert seit
    06.03.2009
    Beiträge
    128
    Danke
    83
    Erhielt 17 Danke für 12 Beiträge

    Standard

    Ne, da passiert nix, aber die LED ist eben aus. Setze doch einmal einen freien Ausgang oder mach einen Aktor ab.

  5. #15
    Pascal94 ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    17.03.2014
    Beiträge
    11
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hatte einen Aktor ab, der bei den gestzten Eingängen schalten müsste, aber die LED leuchtete nicht auf.

  6. #16
    Registriert seit
    24.10.2007
    Ort
    Niederlande
    Beiträge
    673
    Danke
    22
    Erhielt 143 Danke für 135 Beiträge

    Standard

    Beobachten Sie FC11 und FC 40 online und kontrollieren da of die Ausgangen hoog wurde.

  7. #17
    Pascal94 ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    17.03.2014
    Beiträge
    11
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Das Problem ist gelöst, es gab einen Konflikt zwischen den Eingängen und Ausgängen an den Bauteinen und der Zuordnung der Bauteile.

    Vielen dank für eure Hilfe

    MFG Pascal94

Ähnliche Themen

  1. Auf MMC Daten aus SPS Programm zugreifen
    Von TheStudent im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 09.01.2012, 00:22
  2. Übetragen von Programm auf die SPS
    Von bastian c im Forum CODESYS und IEC61131
    Antworten: 8
    Letzter Beitrag: 13.02.2011, 20:23
  3. Antworten: 8
    Letzter Beitrag: 09.12.2010, 18:08
  4. SPS Programm auf unterschiedlichen Steuerungen
    Von josh im Forum Sonstige Steuerungen
    Antworten: 40
    Letzter Beitrag: 16.07.2010, 14:25
  5. Antworten: 1
    Letzter Beitrag: 20.05.2010, 08:50

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •