Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 8 von 8

Thema: Problem nach TIA Update

  1. #1
    Registriert seit
    04.02.2011
    Beiträge
    84
    Danke
    33
    Erhielt 4 Danke für 4 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    habe gerade TIA geupdatet: (Siemens TIA Portal V12.0 SP1 Upd4)
    jetzt startet das nicht mehr:
    _TIA Error.JPG

    Wird nicht Step 7 und WinCC zusammen upgedatet? Ich versteh es langsam nicht mehr ...
    Was fehlt mir denn noch?

    Besten Dank!
    Zitieren Zitieren Problem nach TIA Update  

  2. #2
    Registriert seit
    09.08.2006
    Beiträge
    3.628
    Danke
    912
    Erhielt 656 Danke für 542 Beiträge

    Standard

    Zitat Zitat von Berger Beitrag anzeigen
    Wird nicht Step 7 und WinCC zusammen upgedatet? Ich versteh es langsam nicht mehr ...
    Jo, eigentlich schon

    hast Du von Upd1 -> Upd4 hochgerüstet? Das hat vermutlich bei Siemens keiner getestet

    Probier mal, ob du Upd3 inst. kannst und dann Upd4. Evtl. Upd4 vorher deinstallieren, falls das geht...

    Gruß.

  3. Folgender Benutzer sagt Danke zu ducati für den nützlichen Beitrag:

    Berger (17.03.2014)

  4. #3
    Registriert seit
    10.07.2013
    Beiträge
    215
    Danke
    6
    Erhielt 46 Danke für 34 Beiträge

    Standard

    Du brauchst auch ein Update für Wincc wenn nicht Basic

  5. Folgender Benutzer sagt Danke zu Wetzelaer für den nützlichen Beitrag:

    Berger (17.03.2014)

  6. #4
    Registriert seit
    09.08.2006
    Beiträge
    3.628
    Danke
    912
    Erhielt 656 Danke für 542 Beiträge

    Standard

    Zitat Zitat von Wetzelaer Beitrag anzeigen
    Du brauchst auch ein Update für Wincc wenn nicht Basic
    Ahh, jetzt seh ichs auch, das SP1 für WinCC Adv. fehlt...:
    http://support.automation.siemens.co...takey=47069298

    Gruß.


    PS: für die Updates braucht man bisher nur das von Step7 Vxx, aber bei den Servicepacks auch die von TIA WinCC Vxx
    Geändert von ducati (17.03.2014 um 13:07 Uhr)

  7. Folgender Benutzer sagt Danke zu ducati für den nützlichen Beitrag:

    Berger (17.03.2014)

  8. #5
    Registriert seit
    04.02.2011
    Beiträge
    84
    Danke
    33
    Erhielt 4 Danke für 4 Beiträge

    Standard

    Woran habt ihr das jetzt gesehen?

  9. #6
    Registriert seit
    09.08.2006
    Beiträge
    3.628
    Danke
    912
    Erhielt 656 Danke für 542 Beiträge

    Standard

    na Du hast Step7 SP1 Upd4 und WinCC Adv Upd1. Da fehlt das SP1 bei WinCC und deshalb hat der auch nicht das SP1 Upd4 installiert... Ich hatte es zuerst auch übersehen

    PS: Also folgende Installationsreihenfolge musst Du vermutlich einhalten:

    - Step7 V12
    - WinCC V12
    - Step7 V12 SP1
    - WinCC V12 SP1
    - Step7 V12 SP1 Upd4

    ...
    Geändert von ducati (17.03.2014 um 13:35 Uhr)

  10. Folgender Benutzer sagt Danke zu ducati für den nützlichen Beitrag:

    Berger (17.03.2014)

  11. #7
    Registriert seit
    04.02.2011
    Beiträge
    84
    Danke
    33
    Erhielt 4 Danke für 4 Beiträge

    Standard

    OK! Danke! Dann beginnt wohl wieder der Download- und Installationswahn!

    Upd 4 vorher wieder runter?

  12. #8
    Registriert seit
    09.08.2006
    Beiträge
    3.628
    Danke
    912
    Erhielt 656 Danke für 542 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von Berger Beitrag anzeigen
    Upd 4 vorher wieder runter?
    keine Ahnung, musst Du probieren, ich vermute aber nach WinCC SP1 musst Du Step7 SP1 Upd4 auf jeden Fall nochmal installieren...

Ähnliche Themen

  1. TIA TIA Update 3
    Von UniMog im Forum Simatic
    Antworten: 30
    Letzter Beitrag: 22.12.2013, 13:27
  2. TIA TIA V12 SP1 Update 2
    Von The_Hacker im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 02.10.2013, 07:23
  3. Antworten: 0
    Letzter Beitrag: 26.11.2012, 19:36
  4. [UPDATE] TIA-Portal
    Von rostiger Nagel im Forum Werbung und Produktneuheiten
    Antworten: 15
    Letzter Beitrag: 03.08.2012, 19:11
  5. TIA-V11, CPU SW-Update
    Von tschortscho51 im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 28.06.2011, 03:06

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •