Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 6 von 6

Thema: S7-1200 "Hangups's"

  1. #1
    Registriert seit
    10.01.2014
    Beiträge
    5
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo alle zusammen,

    gibt es irgendwo dokumentierte Ursachen/Fehlerquellen für "Hangup's" der S7?

    Ich habe in 12 Pumpwerken je eine S7-1212C DC/DC/RLY nebst SM 1231 AI und CP 1242-7 GPRS und HMI KP 300 Basic in Betrieb.
    Alle Pumpwerke sind in Gebäuden in ländlicher Gegend ohne Industrie verbaut.
    In unregelmäßigen Abständen gehen die CPU-s in Stopp jedoch nicht alle CPU mit gleicher Quote.
    Um Überläufe und Umweltbelastungen vorzubeugen, haben wir Zeitrelais nachgerüstet die bei ausbleibendem Lebensbit die CPU rebooten.
    Die Analogmodule haben wir bereits ausgetauscht und als Fehlerquelle ausgeschlossen.
    Das Unternehmen welche die SPS-en verbaut haben scheint die Segel zu streichen.


    Bin für jeden Tipp dankbar

    Viele Grüße

    Thomas
    Zitieren Zitieren S7-1200 "Hangups's"  

  2. #2
    Registriert seit
    05.10.2005
    Beiträge
    2.373
    Danke
    321
    Erhielt 296 Danke für 266 Beiträge

    Standard

    Warst du schon mal mit dem PG dran um den Fehlerspeicher der CPU auszulesen?


    Hier könnte eine Signatur stehen, mit welchem Gerät der Beitrag verfasst wurde.

  3. #3
    Registriert seit
    28.05.2008
    Beiträge
    103
    Danke
    9
    Erhielt 18 Danke für 17 Beiträge

    Standard

    Das Startverhalten der CPU nach Power-ON kann parametriert werden. Die "Hangup's" können z.B. durch kurze Netzausfälle oder Spannungseinbrüche
    verursacht sein. Wenn nun das Startverhalten nicht auf "RUN" steht, so bleibt die CPU auf "Stopp".
    Gruss aus CH

  4. #4
    Registriert seit
    05.10.2005
    Beiträge
    2.373
    Danke
    321
    Erhielt 296 Danke für 266 Beiträge

    Standard

    Wenn der TE sie mit nem Zeitrel neu startet wird sie auf Run nach Power On parametriert sein.


    Hier könnte eine Signatur stehen, mit welchem Gerät der Beitrag verfasst wurde.

  5. #5
    Registriert seit
    12.03.2009
    Beiträge
    178
    Danke
    0
    Erhielt 39 Danke für 27 Beiträge

    Standard

    Ich habe schon viele 1200Cpus im Einsatz auch im 24h/365 Betrieb. Solche Probleme habe ich bis jetzt nicht gehabt.
    Was Probleme machen kann ist das falsch eingestelle Anlaufverhalten. Ohne einen Diagnosepufferauszug ist es alles nur Rätselraten.

    Grüsse Owler

  6. #6
    thoni ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    10.01.2014
    Beiträge
    5
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Ich danke erstmal Euch für Eure Infos da kann ich ja schonmal was tun.
    Ich werde mich mal durchs TIA Portal durchwursteln, die log- Datei auslesen und hier reinstellen.

    Viele Grüße
    Thomas

Ähnliche Themen

  1. Antworten: 8
    Letzter Beitrag: 07.05.2015, 08:25
  2. Antworten: 10
    Letzter Beitrag: 27.02.2014, 04:02
  3. Antworten: 6
    Letzter Beitrag: 16.03.2012, 18:20
  4. "Index Pulse", "Home Switch" und "Position Limit Switch"
    Von senmeis im Forum Antriebstechnik
    Antworten: 3
    Letzter Beitrag: 07.03.2011, 11:21
  5. s7-1200 "Schwerwiegender Firmware-Ausnahmefehler"
    Von christophersn im Forum Simatic
    Antworten: 12
    Letzter Beitrag: 24.12.2010, 09:50

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •