Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 9 von 9

Thema: Fehler in NET Pro mit OPC

  1. #1
    Registriert seit
    12.03.2014
    Beiträge
    14
    Danke
    3
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo

    vielleicht hat jemand eine Ahnung wo der Fehler liegt oder kennt das Problem.

    CPU mit PN Schnittstelle ist in Net-Pro mit einer PC Station mit OPC Server Verbunden.

    Die Übersetzung mit der Step 7 V5.5 SP2 ergibt keine Fehler und keine Warnung.
    Das gleiche Projekt in Step 7 V5.5 SP3 ergibt die beiden Fehler : (Siehe Bild)

    Es wurden schon alle Punkte aus allen Namen entfernt aber die Meldung wird trotzdem angezeigt.
    Angehängte Grafiken Angehängte Grafiken
    Zitieren Zitieren Fehler in NET Pro mit OPC  

  2. #2
    Registriert seit
    30.01.2009
    Beiträge
    440
    Danke
    25
    Erhielt 48 Danke für 44 Beiträge

    Standard

    Hi,

    schon versucht Projekt speichern unter, mit Reorganisation?
    Oder bei SP2 bleiben, sieht ja nach einem Bug aus.
    Gruß
    Move

  3. #3
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.626
    Danke
    377
    Erhielt 801 Danke für 642 Beiträge

    Standard

    Nur als test, wenn du gewählt hast das Symbole von den S7 Projekt in den OPC Server Konfiguration importiert werden sollen, dann dies abwählen und erneut den Konfiguration kompilieren.
    Ergibt das ein Unterschied ?
    Jesper M. Pedersen

  4. #4
    Registriert seit
    12.03.2014
    Beiträge
    14
    Danke
    3
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Unter den Eigenschaften vom OPC ist im Register S7 "Konfigurierte" ausgewählt.
    Dann unter "konfigurieren" ist "nur sichtbare laden" angewählt.
    Die Gewünschten DBs sind als "sichtbar" markiert.
    Egal wie oft ich dies neu kompiliere es kommt immer der selbe Fehler.
    (Normalerweise hat bei Übersetzungsfehlern immer eine Neukompilierung gereicht).

  5. #5
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.626
    Danke
    377
    Erhielt 801 Danke für 642 Beiträge

    Standard

    Eventuell sämtliche Symbole auswählen. Nur als test.
    Jesper M. Pedersen

  6. #6
    Registriert seit
    12.03.2014
    Beiträge
    14
    Danke
    3
    Erhielt 0 Danke für 0 Beiträge

    Standard

    haben wir schon probiert...

  7. #7
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.626
    Danke
    377
    Erhielt 801 Danke für 642 Beiträge

    Standard

    Passiert dasselbe auf ein andere PC ?

    Hast du eventuell auch Profinet IO Devices oder DP Slaves in den Projekt ? Haben die alle auch kein Punkt in seiner Namen ?
    Jesper M. Pedersen

  8. #8
    Registriert seit
    12.03.2014
    Beiträge
    14
    Danke
    3
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Auf zwei PCs mit SP2 und einem mit SP3. Auf zwei geht es auf einem nicht. Denke es ist wahrscheinlich wirklich ein Problem im SP3

  9. #9
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.626
    Danke
    377
    Erhielt 801 Danke für 642 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Ich glaube du bist auf den richtigen Spuhr.
    Ich habe ein ähnliches problem gehabt.
    Mit SP2 wird einige 'ungültige' Namen erlaubt, laut Profinet standard. Mit SP3 werden die ungültige Namen gefangen.
    Jesper M. Pedersen

Ähnliche Themen

  1. Sonstiges Simatic Net OPC mit 3x TCP/IP und 2x Netlink Pro möglich
    Von OWLer im Forum Simatic
    Antworten: 0
    Letzter Beitrag: 20.10.2013, 13:08
  2. Was muss ich mit dem opc.net machen
    Von Mugel im Forum Hochsprachen - OPC
    Antworten: 1
    Letzter Beitrag: 12.01.2012, 12:35
  3. OPC Server mit .NET
    Von mertens2 im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 15.09.2011, 12:20
  4. OPC UA mit .net
    Von the.neon im Forum Hochsprachen - OPC
    Antworten: 2
    Letzter Beitrag: 02.11.2010, 13:07
  5. Antworten: 0
    Letzter Beitrag: 27.11.2007, 13:50

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •