Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 7 von 7

Thema: S7 400H zwei redundante CPU's Bufferbatterie leer zweite CPU startet nicht mehr

  1. #1
    Registriert seit
    08.02.2008
    Beiträge
    147
    Danke
    4
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo

    Wie der Titel schon sagt : Seit dem bei einer Anlage die Bufferbatterien leer sind startet nur mehr eine der zwei CPU's.

    Die Anlage lief ein Jahr einwandfrei mit gesteckter Speicherkarte und vorhandener Bufferbatterie.
    Die Batterien sind nun leider leer und können auch nicht so schnell getauscht werden.
    Wenn die Anlage nun Stromlos wird, startet nur eine CPU. Die zweite CPU bleibt auf Stop.

    Woran kann das liegen ?

    CPU:S7/400H 5H DP/PN
    Eine ET200, mehrere Y_Links, zwei S7_1200 + zwei Fremdgeräte am Profibus.
    Programmiert mit SimaticManager V5.5 SP2


    Danke für Eure Hilfe.

    Beste Grüße
    Mandi
    Zitieren Zitieren S7 400H zwei redundante CPU's Bufferbatterie leer zweite CPU startet nicht mehr  

  2. #2
    Registriert seit
    30.04.2005
    Beiträge
    908
    Danke
    57
    Erhielt 161 Danke für 147 Beiträge

    Standard

    Sind alle vier Batterien leer?
    Läuft auf der einen noch ein Programm?
    Krieg ist Gottes Art den Amerikanern Geographie beizubringen

  3. #3
    MandiNice ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    08.02.2008
    Beiträge
    147
    Danke
    4
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo

    Die SPS hat nur eine Batterie pro Rack.

    Ja es läuft ein Programm auf der einen CPU die auf RUN ist.

  4. #4
    Registriert seit
    23.11.2012
    Ort
    Österreich
    Beiträge
    147
    Danke
    48
    Erhielt 19 Danke für 19 Beiträge

    Standard

    Hallo,

    soweit ich weiß, wird die Pufferbatterie nur bei 400er CPU's (und eventuell ein paar 300er) überwacht und schaltet sie dann in den STOP Zustand.

    Es kann aber ein OB eingespielt werden, der dann in diesem Fehler aufgerufen wird. Somit kann die CPU weiter auf RUN betrieben werden.

    gruß
    kapo

  5. #5
    Registriert seit
    30.08.2010
    Ort
    Östereich
    Beiträge
    1.458
    Danke
    503
    Erhielt 217 Danke für 192 Beiträge

    Standard

    Was spricht gegen das erneuern der Batterie?
    Elektrotechnik und Elektronik funktioniert mit Rauch (Beweis: Tritt Rauch aus, funktioniert auch das Bauteil nicht mehr)

  6. #6
    Registriert seit
    04.05.2012
    Beiträge
    8
    Danke
    1
    Erhielt 4 Danke für 3 Beiträge

    Standard

    Hallo

    Ein sofortiger Batteriewechsel bei laufender SPS ist angesagt (im eingeschaltetem Zustand versteht sich, da sonst beim Batteriewechsel die Daten flöten gehn).

    Sie Stopusrache wird im Diagnosepuffer der SPS angezeigt. Die Stopursache bestimmt das weitere Vorgehen. Alles andere währen nur Spekulationen.


    Mit freundlichen Grüßen
    Martin Klein

  7. #7
    Registriert seit
    19.07.2010
    Beiträge
    1.289
    Danke
    213
    Erhielt 267 Danke für 233 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von kapo666 Beitrag anzeigen
    Hallo,

    soweit ich weiß, wird die Pufferbatterie nur bei 400er CPU's (und eventuell ein paar 300er) überwacht und schaltet sie dann in den STOP Zustand.

    Es kann aber ein OB eingespielt werden, der dann in diesem Fehler aufgerufen wird. Somit kann die CPU weiter auf RUN betrieben werden.

    gruß
    kapo
    Wenn die Batterie leer wird wird der OB81 aufgerufen. Ist dieser nicht vorhanden wird kein CPU-Stop ausgeführt.
    mfG Aventinus

Ähnliche Themen

  1. Step 7 SF bei CPU verschwindet nicht mehr
    Von kapo666 im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 18.09.2013, 07:53
  2. Redundante CPU SIMATIC
    Von Den227 im Forum Simatic
    Antworten: 15
    Letzter Beitrag: 25.11.2012, 22:49
  3. Antworten: 13
    Letzter Beitrag: 22.10.2010, 22:22
  4. Redundante Anbindung einer S7-400H
    Von knarf im Forum HMI
    Antworten: 4
    Letzter Beitrag: 20.07.2009, 13:14
  5. S7-400H Reserve-CPU fährt nicht mehr hoch
    Von MandiNice im Forum Simatic
    Antworten: 0
    Letzter Beitrag: 27.03.2009, 21:35

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •