Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 3 von 3

Thema: plcsim verbindung lässt sich nicht mehr einrichten

  1. #1
    Registriert seit
    22.11.2006
    Ort
    CH
    Beiträge
    3.620
    Danke
    777
    Erhielt 647 Danke für 493 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo zusammen.
    Ich habe seit gestern ein komisches Problem mit PLCSIM
    Ich habe eine 315 2pn/dp und möchte die simulieren. PLC sim ist auf TCP/IP eingestellt.


    Jetzt drücke ich downloaden

    Dann kommt PG/PC schnittstelle hätte sich verändert. als nächstes kommt

    Verbindung nicht möglich
    Und da sieht mann dann wenn man dieses Fenster quittiert dass die Schnittstelle auf einmal wieder auf die physikalische Netzwerkkarte verweist.

    Wenn man jetzt wieder in PLC sim klickt. Ist das Schnittstellenauswahlfenster leer.


    Jemand ne Ahnung was ich da zerschossen habe?
    Die Testumgebung ist eigentlich genau die welche ich sonst auch immer nutze.

    mfG René
    Zitieren Zitieren plcsim verbindung lässt sich nicht mehr einrichten  

  2. #2
    Registriert seit
    29.03.2004
    Beiträge
    5.741
    Danke
    143
    Erhielt 1.686 Danke für 1.225 Beiträge

    Standard

    Hast du in NetPro ein PG mit zugeordneter und aktivierter Schnittstelle? Dann diese Verbindung lösen.

  3. Folgender Benutzer sagt Danke zu Thomas_v2.1 für den nützlichen Beitrag:

    vollmi (02.04.2014)

  4. #3
    Avatar von vollmi
    vollmi ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    22.11.2006
    Ort
    CH
    Beiträge
    3.620
    Danke
    777
    Erhielt 647 Danke für 493 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Das gibts nicht. Wie kommt die jetzt da rein? Bin ich ein Depp.

    Danke dir.

Ähnliche Themen

  1. TwinCAT Projekt lässt sich nicht mehr öffnen
    Von Studet im Forum CODESYS und IEC61131
    Antworten: 4
    Letzter Beitrag: 27.06.2013, 07:53
  2. Antworten: 3
    Letzter Beitrag: 11.04.2012, 06:20
  3. Antworten: 0
    Letzter Beitrag: 04.05.2011, 20:59
  4. Baustein lässt sich nicht mehr öffnen
    Von lubof im Forum Simatic
    Antworten: 7
    Letzter Beitrag: 10.11.2010, 00:12
  5. Antworten: 6
    Letzter Beitrag: 02.03.2008, 12:07

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •