Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 4 von 4

Thema: FCs werden nicht von MMC geladen

  1. #1
    Registriert seit
    16.12.2007
    Beiträge
    86
    Danke
    59
    Erhielt 7 Danke für 6 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo!

    Das Display einer SIMATIC C7-635 KEY (Komplettgerät mit integriertenKomponenten: S7-300 CPU314C-2 DP und OP170B, 24 DI, 16 DO, 5 AI, 2 AO, 6ES7635-2EC00-0AE3) friert sporadisch ein => keine Bedienung mehr möglich.
    Jetzt soll die Baugruppe gegen eine 6ES7635-2EC02-0AE3 ausgetauscht werden. Irgendwie beißen wir uns daran die Zähne aus: Das S7-Programm wird in die Steuerung übertragen und ein Bausteinvergleich durchgeführt. Dabei fällt auf, dass mehrere FCs (FC90 bis FC127) nicht im Arbeitsspeicher liegen. Die FCs 1 bis 89 sowie alle anderen Programmbestandteile sind identisch. Auf der gesteckten MMC sind sie aber vorhanden.

    Hat jemand eine Idee, woran das liegen kann?

    Gruß
    Buschmann

    Zitieren Zitieren FCs werden nicht von MMC geladen  

  2. #2
    Registriert seit
    22.06.2009
    Ort
    Sassnitz
    Beiträge
    11.314
    Danke
    932
    Erhielt 3.329 Danke für 2.688 Beiträge

    Standard

    Kannst Du die scheinbar nicht im Arbeitsspeicher vorhandenen FC offline im Projekt öffnen und von da mit der "Brille" beobachten?
    Es könnte ein Firmwarefehler sein. Welche Firmwareversion hat Dein neues C7?

    Betriebssystem-Updates für C7-635 KEY
    Zitat Zitat von Update V2.6.4 (6ES7 635-2EC02-0AE3)
    Beim Bausteinvergleich und in der Onlinesicht der Bausteinliste werden ab sofort alle Bausteine angezeigt und nicht nur die ersten 50 Bausteine je Bausteintyp.
    Harald
    Es ist immer wieder überraschend, wie etwas plötzlich funktioniert, sobald man alles richtig macht.

    FAQ: Linkliste SIMATIC-Kommunikation über Ethernet

  3. Folgender Benutzer sagt Danke zu PN/DP für den nützlichen Beitrag:

    Buschmann (04.04.2014)

  4. #3
    Registriert seit
    16.12.2007
    Beiträge
    86
    Danke
    59
    Erhielt 7 Danke für 6 Beiträge

    Daumen hoch

    Danke Harald! Es hat wirklich daran gelegen: FC 1 bis 89 waren genau 50 Stück - alles was danach kam wurde "verschluckt". Nach dem Firmware-Update auf V2.6.6 läuft wieder alles wie gewünscht.

    Gruß
    Buschmann
    Geändert von Buschmann (04.04.2014 um 09:53 Uhr)
    Zitieren Zitieren Problem gelöst!!  

  5. #4
    Registriert seit
    16.12.2007
    Beiträge
    86
    Danke
    59
    Erhielt 7 Danke für 6 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Das "Einfrieren" des Displays war wohl auf eine zu hohe CPU-Auslastung zurückzuführen, denn nachdem die Synchronisationszeit für die Uhrzeit von 0,2 s auf 3600 s gestellt wurde ist alles wieder in Ordnung

  6. Folgender Benutzer sagt Danke zu Buschmann für den nützlichen Beitrag:

    PN/DP (03.06.2014)

Ähnliche Themen

  1. Step 7 Fehlermeldung: Treiber konnte nicht geladen werden.
    Von RON_87 im Forum Simatic
    Antworten: 0
    Letzter Beitrag: 11.08.2013, 10:23
  2. SDB7 kann nicht geladen werden
    Von DiX im Forum Simatic
    Antworten: 12
    Letzter Beitrag: 04.04.2012, 13:46
  3. Antworten: 3
    Letzter Beitrag: 14.04.2008, 08:48
  4. FB2 konnte nicht geladen werden
    Von noeppkes im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 11.09.2007, 14:35
  5. S7-PLCSIM - SDB122 kann nicht geladen werden??
    Von Krumnix im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 01.09.2005, 11:57

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •