Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 3 von 3

Thema: CP an 400er CPU, Probleme mit passiver TCP Verbindung...

  1. #1
    Registriert seit
    17.06.2004
    Ort
    Offenau
    Beiträge
    3.745
    Danke
    209
    Erhielt 421 Danke für 338 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo, war am Wochenende auf ner Baustelle, und hatte das Problem das der CP an einer 400er CPU seine passive TCP Verbindung nicht mehr aufgebaut hat! Stop Start der CPU oder des CPs hat nichts gebracht! Erst Spannungslosschalten der CPU brachte abhilfe!

    Gibt den bei alten 400er CPs denn da bekannte Probleme? Hab leider die Firmware und den genauen Typ jetzt vergessen rauszuschreiben...
    ---------------------------------------------
    Jochen Kühner
    https://github.com/jogibear9988/DotN...ToolBoxLibrary - Bibliothek zur Kommunikation mit PLCs und zum öffnen von Step 5/7 Projekten
    Zitieren Zitieren CP an 400er CPU, Probleme mit passiver TCP Verbindung...  

  2. #2
    Registriert seit
    22.01.2009
    Beiträge
    288
    Danke
    61
    Erhielt 32 Danke für 25 Beiträge

    Standard

    Hallo,
    da gab es mal was. Eventuell ist es das hier.

    http://support.automation.siemens.co...dard&nav0=tree

    Der Link nicht funktioniert nicht. Bitte nach "CP 443-1 Firmwareupdate V2.7 und uneingeschränkte Verwendung auf jedem Hardwareausgabestand (6GK7443-1EX10-0XE0 und 6GK7443-1EX11-0XE0) " suchen.

    Gruß
    Klaus

    Ich bekomme den direkten Link nicht rein
    Geändert von Klärmolch (06.04.2014 um 21:02 Uhr)

  3. Folgender Benutzer sagt Danke zu Klärmolch für den nützlichen Beitrag:

    Jochen Kühner (07.04.2014)

  4. #3
    Registriert seit
    22.06.2009
    Ort
    Sassnitz
    Beiträge
    11.186
    Danke
    923
    Erhielt 3.291 Danke für 2.660 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Es ist immer wieder überraschend, wie etwas plötzlich funktioniert, sobald man alles richtig macht.

    FAQ: Linkliste SIMATIC-Kommunikation über Ethernet

  5. Folgende 2 Benutzer sagen Danke zu PN/DP für den nützlichen Beitrag:

    Jochen Kühner (07.04.2014),Klärmolch (08.04.2014)

Ähnliche Themen

  1. Antworten: 8
    Letzter Beitrag: 30.04.2014, 15:57
  2. Step 7 CPU 317-2 PN/DP TCP-Verbindung mit CPU 1513-1 PN
    Von kegge im Forum Simatic
    Antworten: 8
    Letzter Beitrag: 10.03.2014, 12:40
  3. TC3 TCP-Verbindung C69 <-> S7 400er
    Von -ASDF- im Forum CODESYS und IEC61131
    Antworten: 11
    Letzter Beitrag: 05.12.2013, 16:43
  4. Probleme mit ISO on TCP Verbindung
    Von Johannes F im Forum Simatic
    Antworten: 22
    Letzter Beitrag: 09.12.2008, 22:26
  5. Verbindung von 2 S7 mit 400er CPu
    Von hardi im Forum Simatic
    Antworten: 9
    Letzter Beitrag: 28.09.2007, 11:27

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •