Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 7 von 7

Thema: Verbindung PC/PPI

  1. #1
    123 Gast

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    ich habe seit zwei Tagen das Problem das ich über mein PC/PPI Kabel nicht mehr auf meine S7-212 zugreifen kann.

    Der Dipschalter steht auf 0100 --> 9,6k

    Die Einstellung in Step7 MicroWin stehen auf:

    Adresse:
    Lokal: 0
    Entfern: 2

    Netzparameter:

    Schnittstelle: PC/PPI Cabel Com1
    Protokoll: PPI
    Modus: 11Bit
    HSA: 31

    Einstellung COM1

    Bit: 9600
    Datenbits: 8
    Parität: Keine
    Stoppbit: 1
    Flusssteuerung: keine

    Folgende Fehelermeldung kommt:

    Die Zeit für die Kommunikationsverbindung ist abgelaufen. Prüfen Sie die Nummer Ihrer Schnittstelle, die Netzadresse, Die Baudrate und die Kabelverbindung.

    Kann mir hier jemand weiterhelfen??

    Gruß

    Klauds
    Zitieren Zitieren Gelöst: Verbindung PC/PPI  

  2. "Das habe ich nicht mehr probiert, nach dem ich die Defaultvorgabe für den ComPort von ActiveSync (Com1) auf Com3 geändert hatte funktionierte auch die PPI/MPI Verbindung an Com1 wieder.
    Den gleichen Effekt hatte ich auch schon mal mit dem INAT-OPC Server für MPI, der erwartete den MPI-Adapter auch an Com1 und hat damit die MicroWin-Verbindung blockiert.

    Gruß Volker"


  3. #2
    Registriert seit
    13.10.2005
    Beiträge
    12
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo,
    also ich habe alle Dip Schalter auf Null. Die Kommunikation klappt. Und natürlich Com1 eingestellt im MikroWin
    Zitieren Zitieren Dip Schalter  

  4. #3
    Registriert seit
    24.02.2006
    Beiträge
    95
    Danke
    8
    Erhielt 4 Danke für 4 Beiträge

    Standard

    Leuchten die Leds an der Seite des PC/PPI Kabels bei der Übertragung ???

    Vielleicht sollten Sie es einmal mit 19,2kB Probieren; Und immer von 1 (Entfernete Station) weg nicht von 2. Man weiß ja nie!

  5. #4
    Registriert seit
    13.10.2005
    Beiträge
    12
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Ja die leuchten dann
    Zitieren Zitieren Verbindung  

  6. #5
    Registriert seit
    02.01.2006
    Ort
    Leverkusen
    Beiträge
    51
    Danke
    0
    Erhielt 6 Danke für 6 Beiträge

    Standard

    Hi,
    möglicherweise belegt eine andere Software den Com-Port.
    Ich hatte die gleichen Probleme nach der Installation des ActiveSync Tools
    von Winzigweich.

    Gruß Volker
    Zitieren Zitieren Com-Port belegt ?  

  7. #6
    Registriert seit
    27.08.2004
    Ort
    Bei Bremen
    Beiträge
    648
    Danke
    11
    Erhielt 12 Danke für 10 Beiträge

    Standard

    Hallo,
    kannst Du über den Com Port auf andere Geräte zugreifen?
    Gruß
    Heinz

  8. #7
    Registriert seit
    02.01.2006
    Ort
    Leverkusen
    Beiträge
    51
    Danke
    0
    Erhielt 6 Danke für 6 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Das habe ich nicht mehr probiert, nach dem ich die Defaultvorgabe für den ComPort von ActiveSync (Com1) auf Com3 geändert hatte funktionierte auch die PPI/MPI Verbindung an Com1 wieder.
    Den gleichen Effekt hatte ich auch schon mal mit dem INAT-OPC Server für MPI, der erwartete den MPI-Adapter auch an Com1 und hat damit die MicroWin-Verbindung blockiert.

    Gruß Volker
    Zitieren Zitieren Mpi/ppi  

Ähnliche Themen

  1. PTP Verbindung via CP 441-2
    Von dtsclipper im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 18.01.2010, 09:27
  2. MPI- Verbindung
    Von elektrohippi im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 04.02.2009, 11:13
  3. Verbindung OP7
    Von Roos im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 05.05.2008, 15:25
  4. Verbindung OPC/S7
    Von MarkusS im Forum HMI
    Antworten: 0
    Letzter Beitrag: 13.03.2008, 11:16
  5. TP270 Verbindung via VPN Verbindung
    Von DJMetro im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 29.09.2007, 13:36

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •