Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 8 von 8

Thema: TIA V13 - Querverweise und HMI

  1. #1
    Registriert seit
    26.05.2009
    Beiträge
    541
    Danke
    35
    Erhielt 78 Danke für 69 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Auch auf die Gefahr hin, dass ich euch nerve.
    Ich bin neuerdings mit der V13 angefangen und sehe in den Querverweisen, im Baustein, nicht mehr den Zugriff beim HMI.
    In der Variablentabelle unter Querverweise zeigt er mir auch den Verweis auf das HMI, in einem Baustein zeigt er mir den Verweis nicht.
    Das war in der V11 nicht so. Da konnte ich das auch in den Bausteinen im Inspektorfenster sehen.

    Gibt es wieder eine versteckte Einstellung?

    Gruß wolder
    Angehängte Grafiken Angehängte Grafiken
    Wenn du denkst du denkst, dann denkst du nur, dass du denkst, denn beim Denken der Gedanken, kommt dir der Gedanke, dass das Denken der Gedanken ein gedankenloses Denken ist
    Zitieren Zitieren TIA V13 - Querverweise und HMI  

  2. #2
    wolder ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    26.05.2009
    Beiträge
    541
    Danke
    35
    Erhielt 78 Danke für 69 Beiträge

    Standard

    Ist das bei euch auch so oder gibt es noch eine Einstellungsmöglichkeit?

    blablabla von meinem Moto G
    Wenn du denkst du denkst, dann denkst du nur, dass du denkst, denn beim Denken der Gedanken, kommt dir der Gedanke, dass das Denken der Gedanken ein gedankenloses Denken ist

  3. #3
    Registriert seit
    31.10.2013
    Beiträge
    36
    Danke
    3
    Erhielt 6 Danke für 6 Beiträge

    Standard

    Hallo,

    ich habe es mal in V13 probiert, V11 habe ich jetzt nicht. Bei mir ist es genau so, Im Baustein nur SPS-Querverweise. In der SPS-Vat + in der HMI-Vat alle Querverweise.

    Gruß mo

  4. #4
    Registriert seit
    28.04.2014
    Beiträge
    4
    Danke
    0
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Da mal eine Frage zu:
    Kann man auch ohne physich ein Touchpanel am System angeschlossen zu haben, ein HMI aufbauen welches nur über eine Runtime läuft?
    Also keine reine Simulation, sondern schon eine Visualisierung über WinCC, nur halt ohne entsprechendes Panel..

  5. #5
    Registriert seit
    05.09.2008
    Ort
    Bern
    Beiträge
    80
    Danke
    13
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Zitat Zitat von 3njoyeD Beitrag anzeigen
    Da mal eine Frage zu:
    Kann man auch ohne physich ein Touchpanel am System angeschlossen zu haben, ein HMI aufbauen welches nur über eine Runtime läuft?
    Also keine reine Simulation, sondern schon eine Visualisierung über WinCC, nur halt ohne entsprechendes Panel..
    Das geht schon, dur kannst das Projektierte Panel über RT starten. Es kommt zwar die Fehlermeldung das du keine Lizens für RT (wegen den Tags ist das wichtig) aber im grossen und ganzen quittierst du es weg und kannst das Panel ganz normal Bedienen.
    Falls du das Simulierte Panel an einer realen SPS anbinden willst ist es wichtig die Schnittstelle bei den Settings (ausserhalb TIA) anzuwählen die auch beim Panel Projektiert ist.

  6. #6
    Registriert seit
    05.09.2008
    Ort
    Bern
    Beiträge
    80
    Danke
    13
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Zitat Zitat von wolder Beitrag anzeigen
    Auch auf die Gefahr hin, dass ich euch nerve.
    Ich bin neuerdings mit der V13 angefangen und sehe in den Querverweisen, im Baustein, nicht mehr den Zugriff beim HMI.
    In der Variablentabelle unter Querverweise zeigt er mir auch den Verweis auf das HMI, in einem Baustein zeigt er mir den Verweis nicht.
    Das war in der V11 nicht so. Da konnte ich das auch in den Bausteinen im Inspektorfenster sehen.

    Gibt es wieder eine versteckte Einstellung?

    Gruß wolder
    Anhang 24070

    Habe eben mal nachgeschaut,bei mir werden alle querverweise angezeigt egal ob zur Steuerung oder zum HMI, habe aber keine besonderen Einstellung gemacht, evtl. musst du alles übersetzten und dann erst wird es angezeigt.

    Gruss

  7. #7
    wolder ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    26.05.2009
    Beiträge
    541
    Danke
    35
    Erhielt 78 Danke für 69 Beiträge

    Standard

    Hab ich alles schon gemacht. Komplett übersetzt, SPS und hmi. Hat alles nix gebracht.
    Hast du die V13 installiert?
    Bei der V11 geht es!

    blablabla von meinem Moto G
    Wenn du denkst du denkst, dann denkst du nur, dass du denkst, denn beim Denken der Gedanken, kommt dir der Gedanke, dass das Denken der Gedanken ein gedankenloses Denken ist

  8. #8
    wolder ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    26.05.2009
    Beiträge
    541
    Danke
    35
    Erhielt 78 Danke für 69 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Keiner mehr eine Idee?

    blablabla von meinem Moto G
    Wenn du denkst du denkst, dann denkst du nur, dass du denkst, denn beim Denken der Gedanken, kommt dir der Gedanke, dass das Denken der Gedanken ein gedankenloses Denken ist

Ähnliche Themen

  1. Antworten: 27
    Letzter Beitrag: 16.03.2016, 13:31
  2. TIA Version V13 ???
    Von UniMog im Forum Stammtisch
    Antworten: 461
    Letzter Beitrag: 14.11.2014, 13:43
  3. TIA Tia v12 / v13
    Von rise66 im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 04.04.2014, 16:23
  4. TIA Portal V13
    Von UniMog im Forum Stammtisch
    Antworten: 20
    Letzter Beitrag: 04.03.2014, 21:40
  5. TIA TIA Portal V13
    Von TSI09 im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 28.02.2014, 14:25

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •