Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 14 von 14

Thema: TP170B mono und wincc

  1. #11
    Registriert seit
    13.09.2010
    Beiträge
    2.292
    Danke
    178
    Erhielt 375 Danke für 355 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    .
    Warum wählst du nicht MPI an ?
    Alles weitere in der Anleitung von Harald.
    Da ist auch die Aktualisierung beschrieben.
    Geändert von SoftMachine (03.05.2014 um 21:01 Uhr) Grund: Rechtschreibung
    kind regards
    SoftMachine

  2. #12
    Registriert seit
    24.07.2013
    Beiträge
    40
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    wenn das so einfach wäre ....... IMG_0510[1].jpg wenn ich das mit meinem ppi mutimaster kabel machen soll muss ich doch irgentwie einstellen auf welcher schnittstelle ich dieses angeschlossen habe sonst kann das doch nichts werden
    is das egal wie ich die dipschalter am tp einstelle die dipschalter am programmierkabel hab ich alle unten bis aus 3 und 5 die sind an
    aber es geht nicht leuchtet auch keine lampe am kabel nix

  3. #13
    Registriert seit
    17.03.2013
    Beiträge
    9
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo,

    eine Idee ist es vielleicht einmmal mit ProSave an die ganze Sache zu gehen! Dann sollte auch das ganze mit einem Nullmodemkabel funktionieren falls das TP in Zusammenarbeit mit dem WinCC flexible nach einem OS Update verlangt.
    Im Prosave wird dir auch angezeigt mit welchen Möglichkeiten du auf das TP zugreifen kannst.

    Gruß Bitknecht

  4. #14
    Registriert seit
    03.04.2008
    Beiträge
    6.200
    Danke
    237
    Erhielt 815 Danke für 689 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von Z4rd3st Beitrag anzeigen
    wenn das so einfach wäre ....... meinem ppi mutimaster kabel machen soll muss ich doch irgentwie einstellen auf welcher schnittstelle ich dieses angeschlossen habe sonst kann das doch nichts werden
    is das egal wie ich die dipschalter am tp einstelle die dipschalter am programmierkabel hab ich alle unten bis aus 3 und 5 die sind an
    aber es geht nicht leuchtet auch keine lampe am kabel nix
    PPI ist nicht MPI.
    Am TP in den Einstellung die serielle Schnittstelle einstellen. In dem Rechner die selbe Einstellung und du kannst übertragen.
    In deinem Projekt kannst du auch eine andere Version des OS auswählen, so dass nicht zwangsläufig ein OS Update durchgeführt werden muss.

    Sonst geht so, wie in dem Link beschrieben ist.


    bike

    btw: wenn du keine Groß- und Kleinschreibung kennst, warte auf keine Antwort mehr.
    "Any fool can write code that a computer can understand.
    Good programmers write code that humans can understand."
    --Martin Fowler

Ähnliche Themen

  1. 3x TP170B mono an S7 226er CPU
    Von Andy082 im Forum HMI
    Antworten: 2
    Letzter Beitrag: 09.12.2009, 17:11
  2. TP170B Mono programmieren
    Von sps-yoda im Forum Simatic
    Antworten: 9
    Letzter Beitrag: 13.11.2009, 19:26
  3. TP 170B Mono über WinCC aufrufen
    Von Busch im Forum HMI
    Antworten: 1
    Letzter Beitrag: 29.09.2009, 18:10
  4. Projekt von TP170A auf TP170B mono
    Von Steve81 im Forum HMI
    Antworten: 3
    Letzter Beitrag: 14.07.2007, 22:39
  5. Keine Verbindung zum TP170B mono
    Von Deep Blue im Forum HMI
    Antworten: 4
    Letzter Beitrag: 12.07.2007, 17:00

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •