Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 10 von 10

Thema: die Autoexec.bat / Auotexec.wos für ein PG 740PIII defekt

  1. #1
    Registriert seit
    15.02.2009
    Ort
    Bremen
    Beiträge
    36
    Danke
    9
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Guten Morgen zusammen.

    Wenn am PG unter Windows in S5 ein COM Paket gestartet wird bootet Win98 neu direkt in den DOS Modus. Wenn man das COM Paket wieder beendet wird wieder in den Windowsmodus gestartet.
    Wie und was gestartet wird steht in der Autoexec.bat und in der Autoexec.wos.

    Je nachdem ob Win oder DOS gestartet wird, wird die Autoexec.bat automatisch umgeschrieben und aus der Autoexec.wos gelesen.

    Leider startet mein PG nur noch in den DOS modus direkt in den COM Paket Manager.
    Ein oder mehrere Einträge in den beiden Dateien scheinen fehlerhaft.

    Wenn jemand auch so ein PG hat könnte er bitte den Inhalt beider Dateien hier posten damit ich vergleichen kann was fehlerhaft ist?

    Vielen Dank
    Zitieren Zitieren die Autoexec.bat / Auotexec.wos für ein PG 740PIII defekt  

  2. #2
    Registriert seit
    12.04.2005
    Ort
    Black Forest
    Beiträge
    1.336
    Danke
    27
    Erhielt 130 Danke für 117 Beiträge

    Standard

    War es normal nicht so, das S5 nur im DOS Modus (Fenster / Vollbild) von Win 98 gestartet wurde?

  3. #3
    Registriert seit
    15.02.2009
    Ort
    Bremen
    Beiträge
    36
    Danke
    9
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo Boxy.
    Man kann S5 in einer DOS-Box ausführen oder im Vollbildmodus.

    Für die COM-Pakete (COM Graph, CP525 usw.) startet das PG aber aus der S5 Anwendung neu in DOS.
    Das ist auch gut so weil wir festgestellt haben das die Verbindungsgeschwindigkeit am PC COM Port unter Windows sehr langsam ist.
    Das übertragen eines COM Graph Projektes kann dann locker mal 90 Minuten dauern.
    Nur weil am PG eine aktive RS232->TTY vorhanden ist, haben wir überhaupt noch so einen alten Schinken in Gebrauch.

    Üblicherweise startet das PG nach dem verlassen des COM Paketes direkt wieder in Windows.
    Diese Routine scheint aber defekt.

    Gruß
    Jens

  4. #4
    Registriert seit
    16.06.2003
    Ort
    88356 Ostrach
    Beiträge
    4.812
    Danke
    1.231
    Erhielt 1.101 Danke für 527 Beiträge

    Standard

    Ich will hier kein Schleichwerbung machen, aber hast du dir mal S5 für Windows von IBH angesehen?
    Ich habe Jahrelang mit dem originalen Step5 gearbeitet, aber inzwischen finde ich diese Software und die Schnittstellen selbst in VMs fast nicht mehr handelbar, und das wird die nächsten Jahre nicht einfacher...

    S5 für Windows läuft auch auf 64bit Maschinen, mit dem USB Adapter hatte ich noch nie Probleme und das geilste ist das sämtliche alten COM Pakete in einer integrierten Dosbox auch auf 64bit Rechnern laufen.
    Seit neustem gehen auch die Epromer.

    Es gibt einige alternativen, aber die SW von IBH ist da meiner Meinung nach das absolut Beste.
    Auch im Vergleich zum Original, die SW von IBH wird nämlich noch aktiv gepflegt und weiterentwickelt!

    Du wirst wie viele andere deine S5 Kisten noch eine Weile haben, und dein PG wird in diesem Fall nicht das letzte mal ein Problem bekommen.
    Ich bekomme kein Geld von IBH - die haben derzeit noch nicht Mal Werbung hier - ich sage dir das weil ich als S5-Fan von der SW überzeugt bin!
    "Es ist weit besser, große Dinge zu wagen, ruhmreiche Triumphe zu erringen, auch wenn es manchmal bedeutet, Niederlagen einzustecken, als sich zu den Krämerseelen zu gesellen, die weder große Freude noch großen Schmerz empfinden, weil sie im grauen Zwielicht leben, das weder Sieg noch Niederlage kennt." Theodore Roosevelt - President of the United States (1901-1909)

  5. #5
    Registriert seit
    13.10.2007
    Beiträge
    12.039
    Danke
    2.790
    Erhielt 3.273 Danke für 2.159 Beiträge

    Standard

    Zitat Zitat von Markus Beitrag anzeigen
    Ich bekomme kein Geld von IBH - die haben derzeit noch nicht Mal Werbung hier - ich sage dir das weil ich als S5-Fan von der SW überzeugt bin!
    Da brauchst du dich nicht rechtfertigen, die waren schon immer und sind noch immer gut!
    - - -
    Wer als Werkzeug nur einen Hammer hat, sieht in jedem Problem einen Nagel.

  6. #6
    Registriert seit
    15.02.2009
    Ort
    Bremen
    Beiträge
    36
    Danke
    9
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo Markus.Brauchst keine Werbung machen, mein Kollege nutzt die IBH Software für S7 auf seinem Desktoprechner seit einiger Zeit und hat mich schon auf die Qualitäten bezüglich S5 Funktionalität hingewiesen.Jetzt wo der alte Schinken den Geist aufgegeben hat hol ich mir auch eine Lizenz und gut is.GrußJens

  7. #7
    Registriert seit
    05.10.2005
    Beiträge
    2.373
    Danke
    321
    Erhielt 296 Danke für 266 Beiträge

    Standard

    Schau mal, ob du noch eine Kopie von der ursprünglichen Windowsstartdatei hast. Momentan scheinen beide identisch zu sein. Ich schau heute mal ob bei unserem alten 7xxer noch sowas auf der Platte rumdümpelt.


    Hier könnte eine Signatur stehen, mit welchem Gerät der Beitrag verfasst wurde.

  8. #8
    Registriert seit
    21.10.2008
    Beiträge
    44
    Danke
    0
    Erhielt 8 Danke für 5 Beiträge

    Standard

    Guten Morgen Binaryboy,
    ist eventuell ein Laptop neueren Baujahrs mit WinXP und serieller Schnittstelle verfügbar?
    STEP5 (v7.2x) auf diesem installieren, und einen RS232/TTY Adapter verwenden (habe selbst einen Eigenbau-Adapter in Verwendung, funktioniert einwandfrei).
    STEP5 läuft bei mir auch auf Win7-Laptop unter virtuellem XP (VirtualBox), inkl. Online-Verbindung über RS232/TTY-Adapter.

    LG,
    electronics

  9. #9
    Registriert seit
    15.02.2009
    Ort
    Bremen
    Beiträge
    36
    Danke
    9
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Moin Electronics.

    Step 5 mit allen Paketen läuft auch auf XP mit sep. Rs232zuTTY Adapter.
    So ein kleinen Dell Schlepptop mit richtigem SubD Com-port habe ich hier auch. Allerdings ist ist die Projektübertragung, aus Gründen die ich nicht kenne, bei COM Graph sehr langsam. Jede Meldung dauert dann 3-4 Sec. Bei 500 Meldungen kommt da ziemlich was zusammen.
    Mit dem PG -geht- GING das immer sehr viel schneller.
    Nur deshalb war der noch in Gebrauch.
    Aber ich werde schauen dass ich eine IBH Lizenz bekomme und ich das Thema abschliessen kann.

    Gruß
    Jens

  10. #10
    Registriert seit
    15.02.2009
    Ort
    Bremen
    Beiträge
    36
    Danke
    9
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo.Ich habe das PG tatsächlich wieder ans laufen bekommen. In der Config.sys das DOS=SINGLE rauskommentieren und schon läufts wieder rund.Aber das S5 Paket von IBHsoft ist bestellt, das DELL Laptop bekommt ein E-Legacy Extender und dann gehen die PG´s in Rente. LGJens

Ähnliche Themen

  1. Antworten: 0
    Letzter Beitrag: 26.03.2013, 02:51
  2. Antworten: 16
    Letzter Beitrag: 02.03.2011, 10:30
  3. Verkaufe ein EM235 für die S7 22X CPU's
    Von lorenz2512 im Forum Suche - Biete
    Antworten: 1
    Letzter Beitrag: 02.03.2010, 19:35
  4. Vipa: Wie bekommt man ein Programm für die 114 in eine 214?
    Von maxi im Forum Sonstige Steuerungen
    Antworten: 10
    Letzter Beitrag: 28.11.2008, 00:56
  5. [free] ein Monitor für die serielle Schnittstelle
    Von Kurt im Forum Suche - Biete
    Antworten: 2
    Letzter Beitrag: 25.08.2006, 22:31

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •