Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 2 von 3 ErsteErste 123 LetzteLetzte
Ergebnis 11 bis 20 von 27

Thema: S7 317F an Sinamics S120 CU320 mit profisafe

  1. #11
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    3.797
    Danke
    30
    Erhielt 917 Danke für 798 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    interessant wäre die Version der Komponenten DriveOM und DeviceOM.
    Ein vorhandenes Telegramm kann nicht auf 30 geändert werden weil das Safety Telegram zusätzlich zum Standardtelegramm übertragen wird.

  2. #12
    hoppel1 ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    21.05.2014
    Beiträge
    15
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    SIMOTION DeviceOM; Release: V04.10.01.01_68.11.07.00; Version: 4.10.1.1; 2-8-2013; 11:46:03

    Ein DriveOM konnte ich nicht finden,
    nur "SIMOTION OM"
    und "Drive ES SlaveOM"

  3. #13
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    3.797
    Danke
    30
    Erhielt 917 Danke für 798 Beiträge

    Standard

    schlecht, sehr schlecht.
    Das ist leider die falsche Version.

    Mit dem Starter V4.3.3.1 und Step7 V5.5.3 sollte das DeviceOM die Version V04.14.0.0_68.45.00.00 haben.
    Die Version von Dir ist noch die vom 4.3.1 STARTER und passt nicht zum Step 7!

    Du kannst folgendes versuchen:

    Starter komplett deinstallieren
    schauen ob die Komponenten DeviceOM nach der Deinstallation aus der Komponenten Liste entfernt ist.

  4. #14
    hoppel1 ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    21.05.2014
    Beiträge
    15
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    kann es vielleicht dadurch Probleme gegeben haben:
    die Grundinstallation erfolgte mit meinen Domän-USER (also kein Administrator)
    alle weiteren Installationen über ein anderes Konto (lokaler Administrator)
    kann es jetzt zu Problemen kommen, wenn ich die Deinstallation über mein Administratorkonto mache, die Installation aber über ein anderes Konto erfolgte?

  5. #15
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    3.797
    Danke
    30
    Erhielt 917 Danke für 798 Beiträge

    Standard

    Hi,

    nein sollte kein Problem sein.
    Wichtig bei solchen Konstellationen ist das alle verwendeten Logins in der Gruppe "SIEMENS TIA ENGINEER" eingetragen sind.

    Generell muss ich aber zu dem konkreten Szenario sagen das die Installation falsch durchgeführt wurden !
    Wenn eine neue Step7 Version installiert wird so müssen vorher alle zusätzlich installierten Optionspakete auch deinstalliert werden.
    Dies betrifft hier Starter und Safeyt.

    Probier einfach mal den Starter zu deinstallieren und ob danach das DeviceOM mit deinstalliert wurde.
    Wenn das nicht klappt dann werfen wir das DeviceOM mal manuell raus und danach den Starter neu rein, dann sollte das aktuelle OM installiert werden.

  6. #16
    hoppel1 ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    21.05.2014
    Beiträge
    15
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    um die aktuellste Version zu Installieren möchte ich noch einmal von der Siemensseite runterladen. Dort gibt es jetzt mehrere Vol. Bei der letzten Insallation (beim Kunden) hatte ich nur die Vol.1 es gibt aber auch noch 2a 2b und 3 sowie ein HF am besten alles donladen und alles Installieren?

  7. #17
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    3.797
    Danke
    30
    Erhielt 917 Danke für 798 Beiträge

    Standard

    Hallo,

    ja alles laden.
    Kann sein das beim Kunden nur das HF Setup vorlag das besteht nur aus Vol1.
    Der Komplette Starte ist über mehrere Volumes verteilt, wegen den ganzen SSP und Hilfen.

  8. #18
    hoppel1 ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    21.05.2014
    Beiträge
    15
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo,
    hier ein Auszug aus der Citamis.str

    Done Deinst STARTER Version: V4.3.3.0;05-22-2014;13:15:19
    Deinst SIMOTION DeviceOM; Release: V04.14.00.00_68.45.00.00; Version: 4.14.0.0; 5-22-2014; 13:23:46
    ----> done Deinst SIMOTION DeviceOM; Release: V04.14.00.00_68.45.00.00; Version: 4.14.0.0; 5-22-2014; 13:24:05
    Deinst Drive ES SlaveOM; Release: V05.08.03.00_68.45.00.00; Version: 5.8.3.0; 5-22-2014; 13:24:13
    ----> done Deinst Drive ES SlaveOM; Release: V05.08.03.00_68.45.00.00; Version: 5.8.3.0; 5-22-2014; 13:24:21

    also müsste das DeviceOM entfernt wurden sein. Kann ich das noch ditrkt überprüfen, vor der Neuinstallation?

  9. #19
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    3.797
    Danke
    30
    Erhielt 917 Danke für 798 Beiträge

    Standard

    Hi,

    ja wenn du wieder nach der Deinstallation die Liste der Komonenten aufrufst, dann darf es dort nicht mehr stehen.

  10. #20
    hoppel1 ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    21.05.2014
    Beiträge
    15
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    über s7aversx kommen ja die Installierte Simatic Software, dort in den Komponenten?
    da ist jedenfall nichts mehr von DeviceOM zu sehen.

Ähnliche Themen

  1. Antworten: 13
    Letzter Beitrag: 15.07.2015, 22:05
  2. Antworten: 7
    Letzter Beitrag: 08.05.2012, 08:18
  3. Antworten: 3
    Letzter Beitrag: 01.03.2012, 18:11
  4. sinamics s120 cu320 2dp
    Von maniac im Forum Simatic
    Antworten: 16
    Letzter Beitrag: 03.08.2011, 05:01
  5. Referenzfahrt bei Sinamics S120 mit CU320
    Von PeterEF im Forum Antriebstechnik
    Antworten: 7
    Letzter Beitrag: 18.03.2008, 08:13

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •