Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 13 von 13

Thema: Problem mit IBH Software

  1. #11
    Registriert seit
    28.10.2005
    Ort
    Ottweiler, Saar
    Beiträge
    940
    Danke
    259
    Erhielt 124 Danke für 109 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Die B-CPUs der 115U lesen das EPROM bei jedem Systemstart in den Speicher, was bei der 100U ganz anders ist.
    Dabei werden evtl. im RAM geänderte Bausteine überschrieben.
    Tipp: raus mit dem EPROM, Batterie in die Stromversorgung, dann gehts.

    Nachtrag: Bausteine werden vom EPROM ins RAM kopiert und dabei wird die EPROM-Kennung im Bausteinkopf gesetzt.
    Solche Bausteine können nicht geändert werden.
    Geändert von argv_user (06.03.2006 um 18:17 Uhr)

  2. #12
    Jörg O. ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    06.02.2006
    Beiträge
    14
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo Dietmar,

    vielen Dank für Dein Video. Leider hat es bei mir nicht funktioniert. So bald ich auf den Button "Bausteinstatus" gehe, kommt wieder die alte Funktion.

    Auch wenn ich das EPROM raus nehme funktioniert es leider nicht.

    Ich gehe doch richtig davon aus, dass ich entweder den OB21 oder OB22 (Anlaufbausteine laut Handbuch S5) ändern muss. Aber irgendwie glaube ich, die lassen sich nicht speichern ?

    Wie kann ich denn sonst noch direkt einen Ausgang setzen, wenn ich die SPS einschalte ?

  3. #13
    Jörg O. ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    06.02.2006
    Beiträge
    14
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Die Änderungen funktionieren auch nicht im OB1 !

Ähnliche Themen

  1. Antworten: 7
    Letzter Beitrag: 13.12.2010, 18:38
  2. Software
    Von sigi2208 im Forum PC- und Netzwerktechnik
    Antworten: 2
    Letzter Beitrag: 21.11.2010, 17:05
  3. OPC Problem routen problem
    Von kpeter im Forum Hochsprachen - OPC
    Antworten: 1
    Letzter Beitrag: 25.08.2010, 19:54
  4. NAIS SOftware Problem
    Von saxony_devil im Forum CODESYS und IEC61131
    Antworten: 1
    Letzter Beitrag: 04.06.2010, 22:36
  5. Antworten: 14
    Letzter Beitrag: 15.06.2005, 17:34

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •