Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 2 von 3 ErsteErste 123 LetzteLetzte
Ergebnis 11 bis 20 von 21

Thema: TIA V12 - Verdrehte Bitmeldung

  1. #11
    Registriert seit
    09.01.2012
    Beiträge
    466
    Danke
    25
    Erhielt 38 Danke für 35 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    TAW funktioniert im TIA mit den 300er ohne probleme...

  2. #12
    Registriert seit
    27.06.2009
    Ort
    am Nordharz
    Beiträge
    3.717
    Danke
    443
    Erhielt 919 Danke für 740 Beiträge

    Standard

    Zitat Zitat von RogerSchw85 Beitrag anzeigen
    TAW funktioniert im TIA mit den 300er ohne probleme...
    Aber nur wenn die Mnemonik in den Einstellungen im Menü Extras auf "Deutsch" und nicht auf "International" steht.
    Und auch nach dem Umstellen zu "Deutsch" muss man den Befehl noch mal neu eintippen, damit er akzeptiert wird.

  3. Folgender Benutzer sagt Danke zu hucki für den nützlichen Beitrag:

    190B (03.06.2014)

  4. #13
    Registriert seit
    15.04.2011
    Beiträge
    1.122
    Danke
    229
    Erhielt 208 Danke für 176 Beiträge

    Standard

    Zitat Zitat von hucki Beitrag anzeigen
    Aber nur wenn die Mnemonik in den Einstellungen im Menü Extras auf "Deutsch" und nicht auf "International" steht.
    Und auch nach dem Umstellen zu "Deutsch" muss man den Befehl noch mal neu eintippen, damit er akzeptiert wird.
    Vielleicht liegt da schon der Hase begraben....
    Gruß
    190B

  5. #14
    Registriert seit
    12.12.2013
    Ort
    Kaiserslautern
    Beiträge
    1.337
    Danke
    386
    Erhielt 218 Danke für 173 Beiträge

    Standard

    Danke Jungs...

    Hab gerade beim 300er und 400er probiert im TIA.

    Nie gewusst das es das nur in der AWL gibt. Überhaupt das es etwas dafür gibt. hab bis jetzt auch mit einzelne Bytes hin und her geschoben.

    Bram
    Wenn es nicht auf STRAVA ist, ist es nicht passiert !!

  6. #15
    Registriert seit
    27.06.2009
    Ort
    am Nordharz
    Beiträge
    3.717
    Danke
    443
    Erhielt 919 Danke für 740 Beiträge

    Standard

    Zitat Zitat von 190B Beitrag anzeigen
    Vielleicht liegt da schon der Hase begraben....
    Sehr wahrscheinlich.
    Das (für mich) wirklich komische ist aber, das TAW unter "Deutsch" eingegeben akzeptiert wird und nach der Rückstellung auf internationale Mnemonik auch nach der Übersetzung TAW bleibt und nicht zu was Anderem umgewandelt wird, wie z.B. E0.0 zu I0.0.

  7. #16
    Registriert seit
    15.04.2011
    Beiträge
    1.122
    Danke
    229
    Erhielt 208 Danke für 176 Beiträge

    Standard

    So ist das halt mit dem Neudeutsch, steht bestimmt irgendeine geile Fuzzy-Logik dahinter...
    Gruß
    190B

  8. #17
    Registriert seit
    15.05.2012
    Beiträge
    31
    Danke
    3
    Erhielt 0 Danke für 0 Beiträge

    Daumen hoch

    Zitat Zitat von 190B Beitrag anzeigen
    Vielleicht liegt da schon der Hase begraben....
    Jo das wars, man bin ich froh...

    Da muss man auch erst mal drauf kommen. Aber ich habe jetzt auch den Vorteil das ich wieder mit "U" statt mit "A" arbeiten kann. Man war das am anfang eine Umstellung (Völlig unnötig) Mein Kollege hatte auch schon geflucht und ist jetzt begeistert über den "Trick". Könnte Siemens aber bei der Installatin auch fragen was man möchte, war alt glaube ich auch so?!

    Auf jedenfall Vielen Dank für die Zahlreichen Tipps.

    Gruß Patrick

  9. #18
    Registriert seit
    22.06.2009
    Ort
    Sassnitz
    Beiträge
    11.184
    Danke
    923
    Erhielt 3.290 Danke für 2.659 Beiträge

    Standard

    deutsche Mnemonic TAW sollte englisch CAW sein - ist das in dem TIA nicht so?

    Harald
    Es ist immer wieder überraschend, wie etwas plötzlich funktioniert, sobald man alles richtig macht.

    FAQ: Linkliste SIMATIC-Kommunikation über Ethernet

  10. Folgender Benutzer sagt Danke zu PN/DP für den nützlichen Beitrag:

    hucki (04.06.2014)

  11. #19
    Registriert seit
    15.05.2012
    Beiträge
    31
    Danke
    3
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Zitat Zitat von PN/DP Beitrag anzeigen
    deutsche Mnemonic TAW sollte englisch CAW sein - ist das in dem TIA nicht so?

    Harald
    Da bin ich mir nicht sicher, bei vielen anderen Befehlen, schlägt die TIA Hilfe aber das Englische als Alternative vor. Bei TAW nicht.

  12. #20
    Registriert seit
    27.06.2009
    Ort
    am Nordharz
    Beiträge
    3.717
    Danke
    443
    Erhielt 919 Danke für 740 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von PN/DP Beitrag anzeigen
    deutsche Mnemonic TAW sollte englisch CAW sein - ist das in dem TIA nicht so?
    Wenn man's weiß, ist es so.
    Aber weder informiert die Hilfe darüber, noch wird es nach dem Umschalten der Mnemonik durch Druck auf den Übersetzen-Button direkt übersetzt.


    Das erfolgt dann erst beim Schließen und anschließendem wieder Öffnen des Bausteins.

Ähnliche Themen

  1. TIA Tia v12 / v13
    Von rise66 im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 04.04.2014, 16:23
  2. TIA Analogverarbeitung in TIA V12
    Von Bastjon im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 02.04.2014, 15:01
  3. Antworten: 19
    Letzter Beitrag: 10.08.2013, 17:02
  4. TIA V12 Installation
    Von UniMog im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 06.03.2013, 20:04
  5. Antworten: 14
    Letzter Beitrag: 22.10.2011, 07:20

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •