Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 13

Thema: IP-Adressänderung durch Engineering Tool bei Fernzugriff

  1. #1
    Registriert seit
    11.09.2013
    Beiträge
    12
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Frage


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo liebe Gemeinde,

    vor einigen Wochen hatte ich das Problem, dass ich keinen Fernzugriff zur Maschine (Microbox 427D) realisieren konnte. Dabei soll der Zugriff wie folgt, von statten gehen:

    - 1. VPN Tunnel in das Kundenseitige Firmennetz -> Feste, zugewiesene IP-Adresse an meinem PG durch VPN-Tool
    - 2. Zugriff via TIA Portal V12 an die IE-Allgemein (Simatic PC Station) -> Kein Problem
    - 3. Beobachten eines Bausteins der WinAC RTX F

    Bei dem 3. Punkt scheitert es dann, da sich der projektierte IP-Adressbereich der WinAC / PN-Schnittstelle in einem anderen Adressbereich als die IE-Allgemein befindet.
    Folglich möchte das Engineering Tool meine IP-Adresse ändern, sodass sie dem Adressbereich der WinAC entspricht. Bestätige ich diesen Adressvorschlag durch OK, bricht der VPN Tunnel ab.
    Untersage ich diesen Adressvorschlag durch Abbrechen, bekomme ich keine Verbindung zur WinAC.

    Hat jemand bereits Erfahrung mit dieser Problematik gemacht oder ist dieses Verhalten auf ein falsches Handling mit dem TIA-Portal zurückzuführen?

    Was ich aktuell in den Einstellungen des Portals entdeckt habe, ist die An- und Abwahl "IP-Adresse temporär zuweisen" (Extras -> Einstellungen -> Hardware-Konfiguration -> Topologieübersicht).
    Leider habe ich momentan nicht die Möglichkeit dies an der Maschine zu testen.

    Kennt jemand diese Einstellung und dessen Verhalten? Besteht die Möglichkeit auf die WinAC zuzugreifen, ohne die IP-Adresse "temporär" am PG ändern zu müssen?

    Danke im Voraus!
    Zitieren Zitieren IP-Adressänderung durch Engineering Tool bei Fernzugriff  

  2. #2
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    3.793
    Danke
    30
    Erhielt 916 Danke für 797 Beiträge

    Standard

    klingt für mich nach einem Routing problem.
    Ist den auf Seiten der WinAC im StationManager die IE Schnittstelle projektiert?
    Der Verbindungsweg wäre ja PC-> VPN -> IE -> Softbus -> WinAC ?

  3. #3
    Leetesi ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    11.09.2013
    Beiträge
    12
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Ja, genau so soll der Verbindungsweg aussehen. Von den beiden vorhandenen RJ45 Schnittstellen habe ich die CPs einmal der "Simatic PC-Station" zugeordnet und einmal als "Simatic-WinAC" (siehe Anhang).
    Angehängte Grafiken Angehängte Grafiken

  4. #4
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    3.793
    Danke
    30
    Erhielt 916 Danke für 797 Beiträge

    Standard

    ok das wäre sie Seite für die TIA Projektierung aber wie sieht das auf Seiten der Microbox im Station Manager aus, ist dort auch die CP korrekt eingetragen?

  5. #5
    Leetesi ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    11.09.2013
    Beiträge
    12
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Ja, der Stationsmanager passt. Ankoppeln kann ich mich ja vor Ort. Überwiegend arbeite ich so oder so mit der "Simatic PC-Schnittstelle" wegen WinCC Übertragung.
    Ich komme auch vor Ort über diese Schnittstelle auf die WinAC, da gibt es keinerlei Probleme. TIA vergibt meinem PG eine entsprechende IP-Adresse, für den Fall das ich sie nicht eingestellt habe und dann bin ich online.
    Problem besteht jetzt wirklich nur aus der Ferne. Mir ist nicht klar, warum das Portal versucht meine IP-Adresse am PG zu ändern, wenn es sich doch letzten endes um einen Softbus handelt.

    Danke für deine Antworten.

  6. #6
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    3.793
    Danke
    30
    Erhielt 916 Danke für 797 Beiträge

    Standard

    Im Projektnavigator gibt es bei der WinAC RTX F Software SPS einen Punkt "Online & Diagnose" . Was ist den dort bei deinem Projekt eingestellt?

    Ich habe jetzt leider hier keine Microbox rumfliegen sonst hätte ich das mal schnell durchgespielt.

  7. #7
    Leetesi ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    11.09.2013
    Beiträge
    12
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Der Reiter "Online & Diagnose" lässt sich auch nur vor Ort anschauen, was mir gerade nicht möglich ist. Welche Einstellungen sind dort relevant? Sollte evtl. eine Routeradresse eingestellt werden?

  8. #8
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    3.793
    Danke
    30
    Erhielt 916 Danke für 797 Beiträge

    Standard

    wieso lässt sich der nur vor Ort anschauen? Du hast doch die Projekt Screenshots gerade gemacht oder? Der Punkt ist ja in der TIA Projektierung zu finden.
    Dort sind die Informationen hinterlegt mit denen ér versucht die WinAC zu erreichen.
    Wenn er dort eine feste Zuordnung zum netz hat mit Projekt IP dann versucht er auch demit Online zu gehen und das würde dnn zu deinem Fehler führen

  9. #9
    Leetesi ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    11.09.2013
    Beiträge
    12
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Er ist in der Projektierung zu finden, ja, allerdings nur verwendbar wenn man mit einer Steuerung verbunden ist (Online & Diagnose). Ich kann aber natürlich unter diesem Reiter den Online-Zugang wählen um die Verbindung mit der Steuerung aufzubauen. Dort versuche ich mcih dann mit der entsprechenden Schnittstelle (IE-Allgemein; Simatic PC-Station) zu verbinden (Subnetz Steckplatz 3 X1). Die Geräteadresse nimmt er dabei aus der Projektierung (192.168.2.1). Anpingen konnte ich die Schnittstelle und das entsprechende Subnetz konnte auch gefunden werden. Das Problem besteht wirklich nur darin, dass das TIA Portal bei bspw. Beobachten eines Bausteins das projektierte Subnetz der WinAC an meiner PG-Schnittstelle erwartet.

  10. #10
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    3.793
    Danke
    30
    Erhielt 916 Danke für 797 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    ok jetzt habe ich das bei mir nochmal mit V12 projektiert, sorry war erst mit V13 unterwegs da sehen die Screens mal wieder anders aus
    Warum hast du denn die beiden IE CP's auf das gleiche netz gelegt? Dort sollten 2 unterschiedliche Subnetze projektiert werden, damit auch gemerkt wird das ein Routingübergang erfolgen muss.

Ähnliche Themen

  1. Einsatz von Varistor bei Ansteurung durch FU?
    Von tüftler_84 im Forum Maschinensicherheit - Normen und Richtlinien
    Antworten: 11
    Letzter Beitrag: 25.04.2014, 19:17
  2. MP370 Pro-Tool .fwd reverse-Engineering
    Von Draco Malfoy im Forum HMI
    Antworten: 0
    Letzter Beitrag: 23.02.2014, 21:21
  3. Antworten: 4
    Letzter Beitrag: 22.11.2013, 15:31
  4. Antworten: 0
    Letzter Beitrag: 08.02.2010, 09:11
  5. Message Box bei Pro-Tool V6SP2
    Von Anonymous im Forum HMI
    Antworten: 6
    Letzter Beitrag: 03.02.2006, 07:39

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •