Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 9 von 9

Thema: Busteilnehmer Adresse einstellen / reihenfolge beachten ?

  1. #1
    Registriert seit
    17.06.2014
    Beiträge
    4
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hi ich hab hier eine Anlage verklemmt , aus kurzen Kabelwegen bin ich zwischen meheren Stationen hergesprungen und habe die Busleitung nicht fortlaufend zu den Busadressen verdrahtet.

    nun habe ich das Problem das meine Busadresse von 10 auf 12 und dann erst auf 11 geklemmt ist.

    meine CPU geht leider auf Busfehler wird die Hardware so überspielt.


    beschrifte ich meine Adresse auf 10 dann 11 und dann 12 um geht die Anlage , jemand einen Tip?
    Zitieren Zitieren Busteilnehmer Adresse einstellen / reihenfolge beachten ?  

  2. #2
    Registriert seit
    08.08.2007
    Ort
    Dresden
    Beiträge
    9.648
    Danke
    1.059
    Erhielt 2.046 Danke für 1.627 Beiträge

    Standard

    Zitat Zitat von Patrick84 Beitrag anzeigen
    beschrifte ich meine Adresse auf 10 dann 11 und dann 12 um geht die Anlage , jemand einen Tip?
    mit dem Zauberstift
    [SIGNATUR]
    Ironie setzt Intelligenz beim Empfänger voraus.
    [/SIGNATUR]

  3. #3
    Registriert seit
    06.01.2011
    Beiträge
    66
    Danke
    1
    Erhielt 11 Danke für 10 Beiträge

    Standard

    Wenn es geht, dann lass es doch einfach bei 10 11 12. Und um deine Frage aus der Überschrift zu beantworten, die Reihenfolge ist egal.
    Wäre trotzdem besser, du schreibst, was für Geräte, was für eine Bus. Wer hat welche Adressen physikalisch, wer welche im Hardewaremanager,...

  4. Folgender Benutzer sagt Danke zu Dos6.22 für den nützlichen Beitrag:

    vierlagig (19.06.2014)

  5. #4
    Patrick84 ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    17.06.2014
    Beiträge
    4
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    habe eine Siemens CPU 313C ... und per Bus bin ich mit ner Vipa IM053 Dp und 3 Siemens Im 151-1 Standart Stationen verbunden. BUS nutze ich Profibus auf 1,5 Mbit /s

    ich würde halt gern unterschiedlich die Busadressen benutzen , da ich dann die optische reihenfolge meiner Vorratsbehälter/ Sytsem ( bestehend und fortlaufend ) einhalten kann.

  6. #5
    Patrick84 ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    17.06.2014
    Beiträge
    4
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Zauberstift ?

  7. #6
    Registriert seit
    22.03.2007
    Ort
    Detmold (im Lipperland)
    Beiträge
    11.720
    Danke
    398
    Erhielt 2.400 Danke für 2.000 Beiträge

    Standard

    Zitat Zitat von Patrick84 Beitrag anzeigen
    Zauberstift ?
    Das war ein Joke ...

    Bei Profibus stellst du die Adresse der IM's an derem "Mäuseklavier" (der DIL-Schalter-Leiste) ein.
    Diese Adresse muß dann natürlich hinsichtlich dem Hardware-Aufbau mit den Eintragungen im Hardware-Manager übereinstimmen. Diese kannst du (mehr oder weniger) nach Gutdünken vergeben. Es sollte nur keine Adresse dopplet vorhanden sein - das mag das System nicht

    Gruß
    Larry

  8. #7
    Registriert seit
    08.08.2007
    Ort
    Dresden
    Beiträge
    9.648
    Danke
    1.059
    Erhielt 2.046 Danke für 1.627 Beiträge

    Standard

    Zitat Zitat von Larry Laffer Beitrag anzeigen
    Das war ein Joke ...
    NEIN! ... Doch! ... OOOORRRR!

    Zitat Zitat von Larry Laffer Beitrag anzeigen
    Es sollte nur keine Adresse dopplet vorhanden sein - das mag das System nicht
    das lässt das System gar nicht zu!
    [SIGNATUR]
    Ironie setzt Intelligenz beim Empfänger voraus.
    [/SIGNATUR]

  9. #8
    Registriert seit
    22.03.2007
    Ort
    Detmold (im Lipperland)
    Beiträge
    11.720
    Danke
    398
    Erhielt 2.400 Danke für 2.000 Beiträge

    Standard

    Zitat Zitat von vierlagig Beitrag anzeigen
    das lässt das System gar nicht zu!
    Doch ... bei der Hardware schon ... Ich kann überall die gleiche PB-Adresse einstellen ...
    Es ging mir hier aber auch eher um das Grundsätzliche ... (deswegen : Danke für den zusätzlichen Hinweis)

    Gruß
    Larry

  10. #9
    Registriert seit
    12.04.2005
    Ort
    Black Forest
    Beiträge
    1.336
    Danke
    27
    Erhielt 130 Danke für 117 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Ich würde nochmals Aufbau und Projektieren vergleichen Meist ist da ein Fehler drinnen, wie doppelte PB-Adresse und so.
    Auch ist die Profibus-Diag von Step 7 nicht so schlecht, das man da nichts sieht.

    Zur Not Teilnehmer für Teilnehmer reinschalten und schauen ...

Ähnliche Themen

  1. Antworten: 6
    Letzter Beitrag: 29.11.2010, 18:30
  2. OP5 Adresse einstellen
    Von bayersepper im Forum HMI
    Antworten: 1
    Letzter Beitrag: 03.03.2010, 13:08
  3. Antworten: 14
    Letzter Beitrag: 20.05.2009, 12:38
  4. Antworten: 0
    Letzter Beitrag: 19.05.2009, 09:33
  5. S7 Slave Adresse am Profibus einstellen?
    Von Patrick im Forum Feldbusse
    Antworten: 11
    Letzter Beitrag: 09.09.2005, 10:08

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •