Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 5 von 5

Thema: CPU 315-2 PN/DP SF leuchtet BF blinkt

  1. #1
    Registriert seit
    22.05.2014
    Beiträge
    24
    Danke
    7
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Leute!

    Hab gestern ein neues Projekt auf einer 315-2EH14-0AB0 angefangen, jedoch stehe ich jetzt an:

    SF leuchtet BF blinkt
    (hab das auch schon öfter im Forum gelesen, jedoch hat mir noch nix geholfen...)

    Ich hab am Profibus nur eine CU305 (auch mit der richtigen Firmware) angehängt und auch in der HW parametriert...

    Ich kann sogar via Profibus in die CU direkt einsteigen und sie parametrieren, jedoch meldet die CPU, dass dein Teilnehmer am Bus hängt...

    Weiß jemand, ob da irgendwo ein Häkchen fehlt, oder ich im Netpro auch etwas achten muss??

    Danke schon mal!
    wir hätten noch gebrauchte Ware auf Lager:

    http://www.sps-forum.de/suche-biete/...chte-ware.html
    Zitieren Zitieren CPU 315-2 PN/DP SF leuchtet BF blinkt  

  2. #2
    Registriert seit
    09.08.2006
    Beiträge
    3.629
    Danke
    912
    Erhielt 656 Danke für 542 Beiträge

    Standard

    Hast Du schon mal ne SPS mit Profibusteilnehmern erfolgreich projektiert?

    Solange Du nicht im Detail erklärst, was Du genau gemacht hast, können wir auch nicht erahnen, was Fehlt bzw. falsch ist... Also geb mal hier mehr Informationen. Aufbau, Screenshots, Projekt irgendwas.

    Die Frage hört sich ungefähr so an: Mein Fahrrad ist kaputt, woran kann das liegen?

    Gruß.

  3. #3
    Registriert seit
    22.06.2009
    Ort
    Sassnitz
    Beiträge
    11.192
    Danke
    925
    Erhielt 3.292 Danke für 2.661 Beiträge

    Standard

    Welche LED "BF.." blinkt? Die 315-2EH14 hat BF1 und BF2 ...
    Was sagt der Online-Baugruppenzustand und der Diagnosepuffer?

    Harald
    Es ist immer wieder überraschend, wie etwas plötzlich funktioniert, sobald man alles richtig macht.

    FAQ: Linkliste SIMATIC-Kommunikation über Ethernet

  4. #4
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    3.797
    Danke
    30
    Erhielt 917 Danke für 798 Beiträge

    Standard

    Hi,

    BF deutet darauf hin das die Telegramprojektierung nicht passt.
    Da du die CU305 ja online erreichst und parametrieren kannst ist die Busphysik in Ordnung.
    Welche Telegramme hast du in der CU305 in welcher Reihenfolge eingestellt?
    Sind dies Telegramme und deren Reihenfolge auch so im HWConfig angelegt?

  5. Folgender Benutzer sagt Danke zu ChristophD für den nützlichen Beitrag:

    Mich89 (26.06.2014)

  6. #5
    Mich89 ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    22.05.2014
    Beiträge
    24
    Danke
    7
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Danke für die raschen Hilfeversuche!!

    Problem bereits gefunden:
    An der CU 305 hängt noch ein SMC20 und dessen Artikelnummer unterscheidet sich von der projektierten Nummer.
    -> Die CU sagt, dass da ein interner Fehler ist und meldet, dass sie nicht kommunikationsbereit ist.

    Mit einem jungfreulichen Regler wär das nicht passiert..

    @ducati: Du hättest mir auch einfach nur sagen können, ob dir auf die schnelle was einfällt, denn soooo viel muss man da jetzt auch nicht einstellen... und ja, ich hab schon die ein oder andere CPU konfiguriert
    wir hätten noch gebrauchte Ware auf Lager:

    http://www.sps-forum.de/suche-biete/...chte-ware.html

Ähnliche Themen

  1. Step 7 CPU 315 2PN/DP SF2 Lampe leuchtet
    Von röhrengertl im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 28.04.2014, 11:37
  2. Rockwell CPU -Blinkt rot
    Von Outrider im Forum Sonstige Steuerungen
    Antworten: 2
    Letzter Beitrag: 03.04.2011, 22:48
  3. S5 115U CPU 942B ---ST LED Blinkt???
    Von razor55 im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 02.11.2006, 10:03
  4. CPU 314C-2 DP leuchtet die SF LED
    Von bernd67 im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 21.09.2006, 22:28
  5. cpu 314c 2dp...alles leuchtet
    Von fra226 im Forum Simatic
    Antworten: 8
    Letzter Beitrag: 04.03.2005, 08:01

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •