Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 5 von 5

Thema: S7-Scout will TSAP

  1. #1
    Registriert seit
    22.02.2008
    Ort
    Mosel/Schwarzwald
    Beiträge
    25
    Danke
    7
    Erhielt 1 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    Hab hier eine S7-300 mit CPU315-2 PN/DP und 2 ET 200 die mit Profinet angebunden sind.
    Programmierung läuft über TIA V13

    jetzt hab ich das Programm S7-Scout gefunden und versuche damit eine Verbindung aufzubauen.

    Dazu wird die TSAP benötigt, wie finde ich die heraus?
    „Zwei Dinge sind unendlich, das Universum und die menschliche Dummheit, aber bei dem Universum bin ich mir noch nicht ganz sicher.“
    --Albert Einstein--
    Zitieren Zitieren S7-Scout will TSAP  

  2. #2
    Registriert seit
    27.10.2005
    Beiträge
    47
    Danke
    1
    Erhielt 7 Danke für 7 Beiträge

    Standard

    Hallo

    Beim Hersteller steht folgendes:

    2.1. Ermittlung der TSAP
    Die TSAP beschreibt die Verbindungsressource sowie den Baugruppenträger und den Steckplatz.
    Die TSAP beginnt mit der Kennung "Verbindungsressource". Vorgabe „03.“ (ohne Anführungszeichen), diese braucht nicht geändert werden.
    Nach dem Punkt folgen zwei weiteren Ziffern.
    Die erste Ziffer ist der Baugruppenträger(Rack), die zweite Ziffer der Steckplatz.
    Den Baugruppenträger und den Steckplatz ermitteln man über den Baugruppenzustand:

    https://www.pias.de/phpbb3/viewtopic.php?f=23&t=13

    TSAP 0302:

    Rack: 0
    Steckplatz: 2
    Geändert von - chris - (29.06.2014 um 13:42 Uhr)

  3. Folgender Benutzer sagt Danke zu - chris - für den nützlichen Beitrag:

    RainerP (29.06.2014)

  4. #3
    RainerP ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    22.02.2008
    Ort
    Mosel/Schwarzwald
    Beiträge
    25
    Danke
    7
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Hallo,
    soweit war ich auch gekommen und hab es mit dieser Einstellung probiert.
    SPS ist online, lässt sich auch anpingen, Webserver geht auch.
    Allerdings kann ich keine Verbindung herstellen.
    Daher hatte ich vermutet das unter TIA sich das anders verhält.
    Die Testverbindung zum PIAS-System geht allerdings auch nicht....
    Geändert von RainerP (29.06.2014 um 14:00 Uhr)
    „Zwei Dinge sind unendlich, das Universum und die menschliche Dummheit, aber bei dem Universum bin ich mir noch nicht ganz sicher.“
    --Albert Einstein--

  5. #4
    Registriert seit
    27.10.2005
    Beiträge
    47
    Danke
    1
    Erhielt 7 Danke für 7 Beiträge

    Standard

    Hallo

    Die Testverbindung zum PIAS-System geht bei mir auch nicht.

    Da steht noch folgendes:
    Mit S7Scout kann auf eine Simatic S7 (300/400) SPS zugegriffen werden, um Daten auszulesen bzw. zu beschreiben.

    Probier doch mal die Testanlage von Helmholz aus (http://www.helmholz.de/):
    testanlage.my-rex.net
    bzw. 217.6.86.44

  6. #5
    RainerP ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    22.02.2008
    Ort
    Mosel/Schwarzwald
    Beiträge
    25
    Danke
    7
    Erhielt 1 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Danke,

    die geht auch nicht��
    hast Du mal probiert?
    „Zwei Dinge sind unendlich, das Universum und die menschliche Dummheit, aber bei dem Universum bin ich mir noch nicht ganz sicher.“
    --Albert Einstein--

Ähnliche Themen

  1. libnodave und TSAP Probleme
    Von Fell im Forum Hochsprachen - OPC
    Antworten: 3
    Letzter Beitrag: 25.07.2013, 09:58
  2. cp 343-1 Tsap wird nicht übernommen
    Von Sir_Mortimer im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 16.03.2012, 18:33
  3. Daten sende mit unterschiedlichem TSAP
    Von Johannes F im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 23.02.2012, 17:53
  4. Siemens S7-200 & TSAP & LibnoDAve
    Von Dominique Van Huffel im Forum Simatic
    Antworten: 0
    Letzter Beitrag: 19.09.2011, 17:57
  5. TSAP Parameter
    Von agmasi im Forum Simatic
    Antworten: 7
    Letzter Beitrag: 10.07.2009, 12:54

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •