Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 18 von 18

Thema: Topologieschicht

  1. #11
    Registriert seit
    26.02.2013
    Beiträge
    56
    Danke
    48
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Also laut Datenblatt (https://eshop.wago.com/JPBC/0_5Start...=WAGO01&zone=7) sollte LLPD unterstützen.

    Ich verwendet den Typ 750-370 V02.05.xx(FW06)

  2. #12
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    3.797
    Danke
    30
    Erhielt 917 Danke für 798 Beiträge

    Standard

    Hi,

    das er LLDP unterstützt ist schon mal nicht verkehrt, heißt aber nicht unbedingt das er die Adressdaten von einem Controller bekommen kann und übernimmt.
    Bei den Wago gibt es doch so ein DIP-Schalter (Mäuseklavier) da kann man einstellen wieder der Name etc. ist.
    Dort gibt es eine Einstellung für DCP, also kein fester Name, wie steht der Schalter bei dir?

    Gruß
    Christoph

  3. #13
    Registriert seit
    26.02.2013
    Beiträge
    56
    Danke
    48
    Erhielt 0 Danke für 0 Beiträge

    Standard

    der steht auf OFF -> via DCP

  4. #14
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    3.797
    Danke
    30
    Erhielt 917 Danke für 798 Beiträge

    Standard

    bleibt noch die Frage welche GSD du nun verwendest ?

  5. #15
    Registriert seit
    26.02.2013
    Beiträge
    56
    Danke
    48
    Erhielt 0 Danke für 0 Beiträge

    Standard

    GSDML-V2.25-wago-series750_753-20131015.xml

  6. #16
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    3.797
    Danke
    30
    Erhielt 917 Danke für 798 Beiträge

    Standard

    Hmmm,

    also wenn ich das in der Doku richtig verstehe dann gibt es 2 Möglichkeiten der Taufe:
    1.) DIP Schalter
    2.) Taufe über Projektierungstool

    Eventuell fragst Du mal bei Wago nach ob sie wissen on die Vergabe der IP und des Namens auch von einer Steuerung aus funktioniert, ich glaube fast das dies nicht geht.

    Gruß
    Christoph

  7. #17
    Registriert seit
    29.04.2012
    Beiträge
    195
    Danke
    13
    Erhielt 42 Danke für 37 Beiträge

    Standard

    Bei der Projektierung mit STEP7 muss die Option "Gerätetausch ohne
    Wechselmedium" im Controller gewählt sein.
    Ist das angeschalten?
    Stecken deine Ports wirklich richtig und nichts anderes mehr dazwischen?

    Mit dem X200 muss es funktionieren, unabhängig vom WAGO.
    There are two kinds of fools. One says, “This is old, and therefore good.” And one says, “This is new, and therefore better.”

  8. #18
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    3.797
    Danke
    30
    Erhielt 917 Danke für 798 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    @pipboy

    tut auch laut Post #9
    Nur die Wago die will wohl nicht so recht

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •