Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 3 von 3 ErsteErste 123
Ergebnis 21 bis 23 von 23

Thema: ET200S - Ausgänge schalten nicht

  1. #21
    Registriert seit
    13.10.2007
    Beiträge
    12.024
    Danke
    2.784
    Erhielt 3.268 Danke für 2.156 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von ksb Beitrag anzeigen
    Hallo rostiger Nagel,

    ich habe (damit nicht irgend etwas anderes mit hineinspielt) ein komplett neues Projekt erzeugt, welches nur die DO neben PM enthielt.
    Sofort nach dem Laden funktionierten die DO. Anschließend habe ich wieder die DI neben das PM gesetzt und kein Ausgang funktioniert mehr.
    Nun habe ich zuerst DO, dann die DI und alles funktioniert ordnungsgemäß.

    In allen Beispielen, die ich bisher sah, gibt es je ein eigenes PM für Ein- und Ausgänge.

    Viele Grüße
    KSB
    Jetzt sage ich es mal anders, du kannst dich darauf verlassen das
    du die DO hinter den DI anordnen kannst.
    Zu dieser Überzeugung komme ich weil ich es schon ein paar hundert
    mal gemacht habe.
    - - -
    Wer als Werkzeug nur einen Hammer hat, sieht in jedem Problem einen Nagel.

  2. #22
    Registriert seit
    22.06.2009
    Ort
    Sassnitz
    Beiträge
    11.163
    Danke
    921
    Erhielt 3.286 Danke für 2.655 Beiträge

    Standard

    Ist vielleicht ein Terminalmodul kaputt?
    Ich würde die TM mal "mischen" oder nur genau 1 PM + 1 DI + 1 DO probieren.

    Harald
    Es ist immer wieder überraschend, wie etwas plötzlich funktioniert, sobald man alles richtig macht.

    FAQ: Linkliste SIMATIC-Kommunikation über Ethernet

  3. #23
    Registriert seit
    06.08.2014
    Beiträge
    1
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hast du darauf geachtet das die potential richtig angeschlossen wurden? Dies kann hin und wieder zu Problemen führen.

Ähnliche Themen

  1. F- Ausgänge schalten sporadisch ab
    Von JOHKU im Forum Simatic
    Antworten: 21
    Letzter Beitrag: 07.01.2013, 22:54
  2. Digitale Ausgänge in Schleife schalten (ST)
    Von majaestix im Forum CODESYS und IEC61131
    Antworten: 15
    Letzter Beitrag: 09.07.2012, 21:18
  3. 2 Ausgänge 2 Sekunden schalten
    Von DasF im Forum Simatic
    Antworten: 17
    Letzter Beitrag: 12.12.2010, 17:58
  4. Ausgänge nacheinander schalten!
    Von Krma1985 im Forum Simatic
    Antworten: 35
    Letzter Beitrag: 11.03.2009, 19:45
  5. Ausgänge schalten
    Von Spud im Forum Simatic
    Antworten: 12
    Letzter Beitrag: 30.03.2007, 20:04

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •