Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 8 von 8

Thema: S7-1200 Anlaufsperre anstehend - manueller Neustart notwendig

  1. #1
    Registriert seit
    22.10.2010
    Beiträge
    188
    Danke
    0
    Erhielt 1 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    wir haben eine neue "Teilmaschine" bekommen. Diese haben wir jetzt schon mehrmals eingeschalten. Gestern wollte ich den Mitarbeitern die Bedienung kurz erklären.
    Beim Einschalten des Hauptschalters ist allerdings dann nichts mehr gegangen.

    Bei der S7-1200 CPU leuchtet die RUN/STOP-LED gelb, die anderen leuchten gar nicht.

    Auf dem HMI-Panel steht: Neue Anlaufinformation: Anlaufsperre anstehend - manueller Neustart erforderlich


    Jetzt hab ich schon gelesen, dass diese CPU keinen Schalter mehr hat, was ja mehr als intelligent ist......


    Ich vermute, dass ich per Software die CPU neu starten muss oder?


    Ich programmiere bisher S7-300er CPU´s und habe die Software Step7 V5.5 und noch keine Ahnung von der S7-1200er CPU



    Wie muss ich vorgehen bzw. über welche Schnittstelle kann ich mich draufhängen?

    Für meine CPU´s benutze ich eigentlich nur die Ethernet-Schnittstelle. Habe aber noch die alten MPI und PPI-Kabel für die S7.
    Zitieren Zitieren S7-1200 Anlaufsperre anstehend - manueller Neustart notwendig  

  2. #2
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    3.843
    Danke
    30
    Erhielt 942 Danke für 819 Beiträge

    Standard

    Hi,

    da die 1200 von haus aus nur eine Ethernetschnittstelle hat reicht hier das Ethernetkabel.
    Du kannst versuchen die 1200er per Simatic Manager neuzustarten über erreichbare Teilnehmer.
    Wenn das nicht klappt wirst Du eine TIA Portal Installation passend zur CPU Version benötigen.

    Gruß
    Christoph

  3. #3
    Xplosion ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    22.10.2010
    Beiträge
    188
    Danke
    0
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Hallo,
    habs gerade ausprobiert. Er findet zwar die CPU, aber beim Klick auf "Neustart" meldet er einen Dienst-Fehler. Funktioniert wohl leider nicht.

    Was hat sich da Siemens einfallen lassen? Wäre ein Schalter so teuer gewesen? Oder will Siemens die Firmen dazu bringen, die neue Software zu kaufen?

  4. #4
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    3.843
    Danke
    30
    Erhielt 942 Danke für 819 Beiträge

    Standard

    Hi,

    nein sie führen mit der S7-1200 einfach die S7-200 Reihe weiter und die hatte auch keinen BZ-Schalter, und da hat es wohl auch Jahrzehnte lang niemanden gestört.

    Gruß
    Christoph

  5. #5
    Registriert seit
    29.10.2010
    Beiträge
    555
    Danke
    58
    Erhielt 39 Danke für 37 Beiträge

    Standard

    hi,

    1. Möglichkeit:

    Du kannst es über den eingebauten Webserver versuchen, dazu die IP adresse im Browser angeben und einloggen. Dann kannst du die CPU neustarten.

    2. Möglichkeit:

    In der Hardwarekonfiguration mit dem TIA Portal nach Stromwiederkehr auf Warmstart stellen.
    Alles geht, außer nem Känguru das hüpft.

    Tschö dentech

  6. #6
    Xplosion ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    22.10.2010
    Beiträge
    188
    Danke
    0
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Wenn ich in Firefox die IP-Adresse von der S7 eingebe und dann ein Seitenladefehler kommt, dann ist der Webserver aus oder?

  7. #7
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    3.843
    Danke
    30
    Erhielt 942 Danke für 819 Beiträge

    Standard

    Wenn der Ping funktioniert auf die IP dann ja , dann ist der Webserver Off

  8. #8
    Xplosion ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    22.10.2010
    Beiträge
    188
    Danke
    0
    Erhielt 1 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Habs jetzt mit dem S7-1200-Tool hinbekommen. Dort kann man die CPU wieder in RUN setzen.

    Danke trotzdem für eure Hilfe

Ähnliche Themen

  1. Antworten: 5
    Letzter Beitrag: 12.08.2014, 07:12
  2. TIA S7 1200 Datum setzen => Wochtentag notwendig ?
    Von gerdh im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 08.01.2014, 19:20
  3. TIA Anlaufsperre aufheben
    Von TheKomische im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 24.05.2013, 21:19
  4. ePlan P8 - Manueller Querverweis
    Von Grizzly88 im Forum E-CAD
    Antworten: 4
    Letzter Beitrag: 07.03.2012, 14:35
  5. DP Slave deaktiviert / EXTF anstehend?
    Von jokey im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 17.11.2008, 15:54

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •