Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 2 von 3 ErsteErste 123 LetzteLetzte
Ergebnis 11 bis 20 von 21

Thema: Anfänger: et200 an eine s7 300 einbinden

  1. #11
    don valeri ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    06.05.2014
    Beiträge
    13
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo zusammen. Ich habe jetzt ein preiswerte cp341 gesehen. Könnte ich diese auch nutzen. Danke

  2. #12
    Registriert seit
    15.01.2005
    Ort
    In der Mitte zwischen Bayreuth/Weiden
    Beiträge
    6.732
    Danke
    314
    Erhielt 1.520 Danke für 1.282 Beiträge

    Standard

    Kannst du nutzen ... nur halt nicht für den von dir vorgesehenen Zweck.
    Warum denn einfach, wenn man auch Siemens einsetzen kann!

    Wer die grundlegenden Freiheiten aufgibt, um vorübergehend ein wenig Sicherheit zu bekommen, verdient weder Freiheit noch Sicherheit (B. Franklin).

  3. #13
    Registriert seit
    15.09.2011
    Ort
    Österreich
    Beiträge
    246
    Danke
    21
    Erhielt 80 Danke für 49 Beiträge

    Standard

    Nein, der CP341 ist dafür nicht geeignet.

  4. #14
    don valeri ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    06.05.2014
    Beiträge
    13
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    So habe es geschafft. Hat mich 80Euro gekostet aber jetzt muss es klappen. Zurück zu Rene "Diesen als DP Master konfigurieren und einem DP Netz zuordnen." Wie mache ich das? Bitte um Hilfe. Danke für eure gedult

  5. #15
    Registriert seit
    15.09.2011
    Ort
    Österreich
    Beiträge
    246
    Danke
    21
    Erhielt 80 Danke für 49 Beiträge

    Standard

    Du fügst den CP in HW-Config ein, dabei öffnet sich das Fenster mit den Eigenschaften des CP. Hier klickst du auf Neu, damit wird ein neues Profibus-Subnetz erstellt. In diesem Fenster musst du nichts verändern, einfach auf Ok klicken. Danach steht im Fenster Eigenschaften unter Subnetz, dass das Gerät mit Profibus(1) vernetzt ist, die Adresse wird Standardmäßig auf zwei eingestellt, das kannst du auch so lassen und das Fenster mit Ok schließen.

    Hwconfig1.jpg

    Jetzt markierst du den CP und klickst du oben in der Symbolleiste auf Einfügen -> Mastersystem. Wenn du jetzt das Mastersystem markierst, kannst du einen Profibus-IM einfügen. Wenn du das machst öffnet sich auch wieder das Fenster Eigenschaften in welchem der IM bereits mit Profibus(1) vernetzt wird. Du kannst dieses Fenster auch wieder mit Ok schließen.

    Hwconfig2.jpg

    Am Ende sollte das dann so aussehen wie im Bild unten.

    Hwconfig3.jpg

  6. #16
    don valeri ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    06.05.2014
    Beiträge
    13
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Ein Problem ist dass ich eine 6gk7 342-5da03 habe. Aber im Baum geht es nur bis 02

  7. #17
    Registriert seit
    13.09.2010
    Beiträge
    2.292
    Danke
    178
    Erhielt 375 Danke für 355 Beiträge

    Standard

    .
    Hardware Support Package (HSP) bei Siemens herunterladen und installieren, um deinen Katalog zu erweitern.
    kind regards
    SoftMachine

  8. #18
    don valeri ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    06.05.2014
    Beiträge
    13
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Habe aktualisiert. Ist aber leider nicht dabei

  9. #19
    Registriert seit
    13.09.2010
    Beiträge
    2.292
    Danke
    178
    Erhielt 375 Danke für 355 Beiträge

    Standard

    .
    Du kannst ohne weiteres die -5DA03 als -5DA02 projektieren.

    Nur die Funktionen SYNC und FREEZE kannst du dann nicht benutzen,
    da die erst in der -5DA03 implementiert sind.
    Alles andere sollte wie bisher funktionieren.
    kind regards
    SoftMachine

  10. #20
    don valeri ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    06.05.2014
    Beiträge
    13
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Okay Dann werde ich das nachher probieren. Danke

Ähnliche Themen

  1. S7-300 und ET200 über MPI?
    Von Kahron im Forum Feldbusse
    Antworten: 4
    Letzter Beitrag: 13.11.2013, 13:20
  2. Antworten: 3
    Letzter Beitrag: 12.01.2011, 13:14
  3. Urlöschen eine SPS ET200
    Von bra_elo im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 08.04.2008, 16:00
  4. Einbinden eines PT 100 in eine SPS
    Von pet87 im Forum Simatic
    Antworten: 17
    Letzter Beitrag: 24.04.2007, 10:38
  5. Antworten: 17
    Letzter Beitrag: 28.12.2006, 17:53

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •