Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 5 von 5

Thema: USV, CPU 1511-1 PN, IPC 477 -> Timeout in RPC Anwendung

  1. #1
    Registriert seit
    29.10.2010
    Beiträge
    553
    Danke
    57
    Erhielt 39 Danke für 37 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hi,

    ich bekomme folgenden Fehler in meiner Steuerung, wenn die USV projektiere:

    "Ausfall einer Peripheriestation - Timeout in RPC-Anwendung"

    Hardware:

    CPU 1511-1 PN
    USV Sitop UPS 1600 mit Batteriemodul UPS1100
    IPC 477D 19" mit Runtime Advanced

    Software :
    TIA Portal 13
    WinCC Professional 13


    Netzsicht sieht folgendermaßen aus:

    PLC - (Profinet IO) - USV - (Profinet) - Panel PC


    Wird die USV nicht über Profinet IO verbunden ist alles OK, wird die USV über Profinet IO angebunden bekomme ich einen SF mit der Fehlermeldung.

    Hat einer ne Lösung für dieses Problem.

    Unbenannt.png2.png
    Geändert von dentech (25.08.2014 um 16:11 Uhr)
    Alles geht, außer nem Känguru das hüpft.

    Tschö dentech
    Zitieren Zitieren USV, CPU 1511-1 PN, IPC 477 -> Timeout in RPC Anwendung  

  2. #2
    Registriert seit
    13.09.2010
    Beiträge
    2.292
    Danke
    178
    Erhielt 375 Danke für 355 Beiträge

    Standard

    .
    Soweit ich mich erinnere, gibt es da für die Diagnose den "UPS-Manager",
    der dir weiterhelfen könnte.

    Für die Kommunikation zur 15xx gibt es auch fertige Bausteine zum Download.

    Hast du die eingesetzt ?

    Die dürften dir auch weitere Hinweise zur Fehlerursache geben.

    Alles zusammen findest du HIER.
    kind regards
    SoftMachine

  3. #3
    dentech ist gerade online Erfahrener Benutzer
    Themenstarter
    Registriert seit
    29.10.2010
    Beiträge
    553
    Danke
    57
    Erhielt 39 Danke für 37 Beiträge

    Standard

    Der UPS-Manager bekommt auch keine Verbindung, anpingen kann ich ihn aber. Ich meine ohne das Profinet IO hat die Verbindung zu dem UPS-Manager geklappt.

    Die Bausteine benutze ich zur Zeit noch nicht. Es ist nur die reine Hardwarekonfiguration die Fehler macht.
    Alles geht, außer nem Känguru das hüpft.

    Tschö dentech

  4. #4
    Registriert seit
    13.09.2010
    Beiträge
    2.292
    Danke
    178
    Erhielt 375 Danke für 355 Beiträge

    Standard

    Zitat Zitat von dentech Beitrag anzeigen
    Der UPS-Manager bekommt auch keine Verbindung, anpingen kann ich ihn aber. Ich meine ohne das Profinet IO hat die Verbindung zu dem UPS-Manager geklappt.

    Die Bausteine benutze ich zur Zeit noch nicht. Es ist nur die reine Hardwarekonfiguration die Fehler macht.
    .

    Im Link "UPS-Manager" im Beitrag #2 ist ein "Getting Started" enthalten.
    Um mit dem UPS-Manager zu arbeiten, wird dort zunächst der Einsatz des PST "Primary Setup Tool" zur Einrichtung
    der Verbindungsparameter empfohlen.

    In dieser "getting Started"- Beschreibung ist der Download-link zum PST ebenfalls genannt.
    kind regards
    SoftMachine

  5. #5
    dentech ist gerade online Erfahrener Benutzer
    Themenstarter
    Registriert seit
    29.10.2010
    Beiträge
    553
    Danke
    57
    Erhielt 39 Danke für 37 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hi, das tool hab ich auch schon benutzt, das Problem liegt aber glaube ich mehr an diesem Profinet IO System. Wenn ich die Usv da raus nehme, geht der Sammelfehler auch weg.
    Alles geht, außer nem Känguru das hüpft.

    Tschö dentech

Ähnliche Themen

  1. TIA Barcodescanner an TP700 comfort und 1511-1PN CPU
    Von dentech im Forum Simatic
    Antworten: 18
    Letzter Beitrag: 20.01.2015, 13:57
  2. USV und IPC, wie richtig konfigurieren?
    Von Sinix im Forum Schaltschrankbau
    Antworten: 12
    Letzter Beitrag: 15.08.2014, 12:42
  3. TIA String Zugriffsfehler 1511 CPU
    Von SanjaDO im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 16.07.2014, 14:43
  4. TIA 1511 CPU mit TP700 Comfort
    Von SanjaDO im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 25.05.2014, 17:24
  5. Antworten: 0
    Letzter Beitrag: 31.08.2005, 14:17

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •