Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 3 von 3

Thema: EUCHNER EKS Profinet mit 1214C parametrieren TIA v13

  1. #1
    Registriert seit
    19.01.2012
    Ort
    Lengede
    Beiträge
    20
    Danke
    13
    Erhielt 0 Danke für 0 Beiträge

    Ausrufezeichen


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo liebes Forum,

    folgende Bauteile:
    - CPU1214C v1.0
    - Euchner EKS-A-IIXA-G01-ST02/03/04
    beide sind über ein Switch verbunden.

    habe nun die Default-Adresse nach Anleitung bei dem EKS wiederhergestellt.
    Die GSD-Datei in TIA v13 installiert.
    Dem EKS eine IP-Adresse und wichtiger einen PROFINET-Gerätenamen über V13 erfolgreich übermittelt.
    HW übersetzt und mit dem gleichen PROFINET-Gerätenamen in PLC geladen.

    Problem: EKS LED leuchtet noch immer rot!!!
    Habe ich irgend etwas wichtiges nicht beachtet? Kann es evtl. an der Firmware v1.0 liegen?

    Danke im Voraus für jede Unterstützung.
    Zitieren Zitieren EUCHNER EKS Profinet mit 1214C parametrieren TIA v13  

  2. #2
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    3.798
    Danke
    30
    Erhielt 917 Danke für 798 Beiträge

    Standard

    Hi,

    wenn Du eine Adresse am Device fest eingestellt hast kann es sein das er die projektierten Daten nicht übernimmt.
    Du kannst mit erreichbare Teilnehmer kontrollieren ob das Gerät die von Dir projektierte IP Adresse und Namen übernommen hat.

    Gruß
    Christoph

  3. #3
    B90I ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    19.01.2012
    Ort
    Lengede
    Beiträge
    20
    Danke
    13
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Danke für die schnelle Antwort.
    Ich glaube ich habe das Problem gefunden:
    die 1214C v1.0 kann nur ein Subnet-System aber kein Profinet-IO System einfügen.
    Euchner EKS benötigt ein ProfinetIOSystem, also ---> Firmware-Update

Ähnliche Themen

  1. Antworten: 2
    Letzter Beitrag: 11.05.2014, 08:14
  2. TIA TIA-V13 Datenbausteine mit Offset?
    Von wolder im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 25.04.2014, 10:04
  3. Antworten: 12
    Letzter Beitrag: 09.10.2012, 18:19
  4. Runtime Simulieren mit TIA V11 und 1214C
    Von Rauchegger im Forum HMI
    Antworten: 0
    Letzter Beitrag: 02.05.2012, 21:24
  5. Euchner eks key
    Von AlexanderEms im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 01.09.2011, 08:38

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •