Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 5 von 8 ErsteErste ... 34567 ... LetzteLetzte
Ergebnis 41 bis 50 von 72

Thema: Welche Eigenschaften angeben??

  1. #41
    chipchap ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    08.03.2014
    Beiträge
    501
    Danke
    11
    Erhielt 2 Danke für 2 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo.

    Ich habe jetzt nochmal das Lehrbuch 4 ausgepackt und nochmal komplett nach Anweisung gearbeitet. Nun habe ich ein HMI Simatic Panel TP1500 Basic Color PN, so wie es in dem Lehrbuch steht.
    Im Anhang seht Ihr nun meine Screenshots.
    Ich hoffe ihr könnt was mit anfangen. Bin langsam echt am verzweifeln.
    Was ich jetzt aber zusätzlich gemacht habe, ist in der Topologieansicht die Geräte verbunden. Ob das so richtig ist weiß ich nicht, wollte es mal ausprobieren.
    Angehängte Grafiken Angehängte Grafiken

  2. #42
    Registriert seit
    12.12.2013
    Ort
    Kaiserslautern
    Beiträge
    1.337
    Danke
    386
    Erhielt 218 Danke für 173 Beiträge

    Standard

    Die Verbindung ist schon mal richtig, aber die gehört (oder besser gesagt, ich hab die ) im Netzsicht.

    Welche IP Adressen sind im TIA Projekt am TP1500 eingestellt ?

    Du kannst ganz einfach im Netzsicht die ganze Adressen sichtbar machen.

    IP im Projekt sollte natürlich gleich eingestellt sein wie am TP1500

    Bram
    Wenn es nicht auf STRAVA ist, ist es nicht passiert !!

  3. #43
    chipchap ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    08.03.2014
    Beiträge
    501
    Danke
    11
    Erhielt 2 Danke für 2 Beiträge

    Standard

    In der Netzansicht ist sie genauso.
    Adresse HMI: 192.168.0.2
    Adresse CPU : 192.168.0.1
    Wenn ich die Adresse ändern möchte sagt das System das das nicht geht, wenn ich also bei der CPU und HmI dieselbe Adresse eingebe
    Geändert von chipchap (24.09.2014 um 14:35 Uhr)

  4. #44
    chipchap ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    08.03.2014
    Beiträge
    501
    Danke
    11
    Erhielt 2 Danke für 2 Beiträge

    Standard

    Sagt jemanden diese Aussage etwas?

    ,Bei Bereichszeiger 'Projektkennung' ist eine Verbindung nicht verfügbar.,1,0,20:28:04

  5. #45
    Registriert seit
    12.12.2013
    Ort
    Kaiserslautern
    Beiträge
    1.337
    Danke
    386
    Erhielt 218 Danke für 173 Beiträge

    Standard

    MIT doppelklick auf die fehlermeldung solltest du doch auf die stelle des fehlers kommen.

    hast du das schon versucht?

    bram
    Wenn es nicht auf STRAVA ist, ist es nicht passiert !!

  6. #46
    chipchap ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    08.03.2014
    Beiträge
    501
    Danke
    11
    Erhielt 2 Danke für 2 Beiträge

    Standard

    Ja habe ich und der erzählt mir immer was von einer Verbindung. Ich habe heute das komplette Programm gelöscht und neu installiert, soeben nochmal den HMI getauscht. Dieser Fehler ist nun weg aber der alt bekannte Fehler 140001 ist noch da.
    Ich finde es komisch das in der Hilfe von Siemens keine Abhilfe steht.

  7. #47
    Registriert seit
    12.12.2013
    Ort
    Kaiserslautern
    Beiträge
    1.337
    Danke
    386
    Erhielt 218 Danke für 173 Beiträge

    Standard

    Hallo Chipchap,

    Hab gerade aufs Siemens Forum auch noch mal das ganze gelesen.

    Hast du das Panel jetzt wirklich als reales laufen.

    So wie ich es verstehe machst du das Panel immer in die Simulation.

    Bram
    Wenn es nicht auf STRAVA ist, ist es nicht passiert !!

  8. #48
    chipchap ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    08.03.2014
    Beiträge
    501
    Danke
    11
    Erhielt 2 Danke für 2 Beiträge

    Standard

    Hi,

    kannst Du mir das etwas näher erklären?. Wo ist der Unterschied?
    Ich erstelle ein Programmierung und die soll in der Visualisierung funktionieren.

  9. #49
    Registriert seit
    12.12.2013
    Ort
    Kaiserslautern
    Beiträge
    1.337
    Danke
    386
    Erhielt 218 Danke für 173 Beiträge

    Standard

    Meine eigentlich,

    Hast du so ein Panel bei dir auf dem Schreibtisch liegen ?

    Bram
    Wenn es nicht auf STRAVA ist, ist es nicht passiert !!

  10. #50
    chipchap ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    08.03.2014
    Beiträge
    501
    Danke
    11
    Erhielt 2 Danke für 2 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Achso, nein. Alles nur auf dem PC

Ähnliche Themen

  1. Antworten: 35
    Letzter Beitrag: 05.07.2013, 00:11
  2. Antworten: 0
    Letzter Beitrag: 19.12.2011, 17:42
  3. Antworten: 17
    Letzter Beitrag: 08.03.2011, 10:00
  4. Wofür MPI-Adresse im CP angeben?
    Von Eiken85 im Forum Feldbusse
    Antworten: 4
    Letzter Beitrag: 06.10.2010, 11:54
  5. Antworten: 17
    Letzter Beitrag: 19.12.2009, 13:07

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •