Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 3 von 3

Thema: Verbindungsprobleme s7-200 CPU226 mit CP243-1

  1. #1
    Registriert seit
    14.06.2014
    Beiträge
    38
    Danke
    5
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo zusammen,

    stehe wieder vor einem Problem.
    Ich möchte gerne die Kommunikation CPU226 mit CP243-1 realisieren (Laden in CPU und Laden aus CPU)
    Modul habe ich IP vergeben und kann Sie auch mit ping im Netzwerk aufrufen.
    Aber die Kommmunikation siehe Bild bekommen ich nicht hin.
    Was mache ich hier falsch. Hat jemand evt. einen Vorschlag oder sogar eine kurze Anleitung?

    bild_1.jpg


    Vielen Dank im Voraus!

    Gruß
    Frank
    Zitieren Zitieren Verbindungsprobleme s7-200 CPU226 mit CP243-1  

  2. #2
    Registriert seit
    22.06.2009
    Ort
    Sassnitz
    Beiträge
    11.191
    Danke
    923
    Erhielt 3.292 Danke für 2.661 Beiträge

    Standard

    Warum benutzt Du für Deinen CP243-1 eine öffentliche IP-Adresse 172.163...., die AOL zugewiesen ist?

    Nimm mal eine private IP-Adresse z.B. 192.168.... und die Subnetzmaske passend dazu (z.B. 255.255.255.0

    Harald
    Es ist immer wieder überraschend, wie etwas plötzlich funktioniert, sobald man alles richtig macht.

    FAQ: Linkliste SIMATIC-Kommunikation über Ethernet

  3. #3
    Registriert seit
    14.06.2014
    Beiträge
    38
    Danke
    5
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    o.k. jetzt funktioniert es.
    Weis aber leider nicht warum, habe ip geändert, aber funktioniert hat es trozdem nicht.
    Habe dann alles deinstalliert und wieder installiert jetzt funktioniert es.
    Habe jetzt noch die Fehlermeldung wenn ich aus der CPU das Programm auf PG lade:
    Die Zeit für Kommunikationsverbindung ist abgelaufen. Prüfen Sie die Netzadresse, die Baudrate und die Kabelverbindung.

    Programm ist zwar da, aber keine Symboltabelle.

    Kann man die Zeit irgend wo einstellen?

    Danke
    Frank

Ähnliche Themen

  1. CX9010-0001 mit s7-200 + CP243-1 verbinden
    Von Z4rd3st im Forum CODESYS und IEC61131
    Antworten: 0
    Letzter Beitrag: 21.08.2014, 20:08
  2. Problem beim laden einer CPU226 wegen CP243-1
    Von Nethacks im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 14.12.2010, 10:58
  3. Austausch einer S7-200 CPU226 mit Problemen
    Von Draco im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 22.11.2010, 08:38
  4. Verbindungsprobleme CP243-1 Microwin
    Von Plauzi im Forum Simatic
    Antworten: 7
    Letzter Beitrag: 24.08.2007, 17:30
  5. Antworten: 4
    Letzter Beitrag: 27.06.2007, 12:13

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •