Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 4 von 4

Thema: Ausgänge schalten nicht

  1. #1
    Registriert seit
    21.09.2014
    Beiträge
    1
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Frage


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Community,
    ich habe ich Problem mit meiner SPS. Meine Ausgänge schalten nicht, die Eingänge, jedoch zeigen mittels LDC an, dass sie Signale empfangen.
    Meine versorgungskontakte sind belegt und weißen alle 24V auf.
    Meine SPS besteht aus einer CPU 314C-2 PN/DP und einem Zusatzmodul für 8 DO x 24V 2A.
    Das Programm sowie die Verkabelung sollten korrekt sein.

    Kann mir jemand sagen, wie dieses Problem zustande kommt, bzw sagen wie ich dieses beheben kann

    Das Programm=>http://www.kleissler-online.de/Mechatronik.htm



    Vielen Dank im Voraus
    Gruss Kevin
    Zitieren Zitieren Ausgänge schalten nicht  

  2. #2
    Registriert seit
    22.06.2009
    Ort
    Sassnitz
    Beiträge
    11.166
    Danke
    921
    Erhielt 3.286 Danke für 2.655 Beiträge

    Standard

    Sind auch alle mit M bezeichneten Anschlüsse mit 0V (-) verbunden?
    Ist die CPU in Run?
    Wird der Programmteil mit der/den Ausgangs-Zuweisung(en) bearbeitet?
    Benutzt das Programm die in der Hardware Konfiguration eingestellten E/A-Adressen?
    Ist die Hardware Konfiguration in die CPU geladen?
    Was meinst Du mit "mittels LDC"?

    Zeige uns doch mal Screenshots
    - von der Hardware-Konfiguration, wo man die eingestellten Ausgabeadressen sieht
    - vom beobachten eines Programmteils, wo man sieht, daß einem Ausgang TRUE zugewiesen wird

    Harald
    Es ist immer wieder überraschend, wie etwas plötzlich funktioniert, sobald man alles richtig macht.

    FAQ: Linkliste SIMATIC-Kommunikation über Ethernet

  3. #3
    Registriert seit
    21.02.2014
    Ort
    Sachsen-Anhalt
    Beiträge
    1.492
    Danke
    263
    Erhielt 244 Danke für 223 Beiträge

    Standard

    Zitat Zitat von PN/DP Beitrag anzeigen
    "mittels LDC"
    Ich geb mal 'n Tipp ab: LED

  4. #4
    Registriert seit
    22.10.2005
    Beiträge
    253
    Danke
    25
    Erhielt 23 Danke für 23 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,
    Kartenverbinder vorhanden? Hatte ich auch schon mal.
    Gruß
    Joe

Ähnliche Themen

  1. Step 7 ET200S - Ausgänge schalten nicht
    Von ksb im Forum Simatic
    Antworten: 22
    Letzter Beitrag: 06.08.2014, 17:58
  2. F- Ausgänge schalten sporadisch ab
    Von JOHKU im Forum Simatic
    Antworten: 21
    Letzter Beitrag: 07.01.2013, 22:54
  3. 2 Ausgänge 2 Sekunden schalten
    Von DasF im Forum Simatic
    Antworten: 17
    Letzter Beitrag: 12.12.2010, 17:58
  4. Ausgänge nacheinander schalten!
    Von Krma1985 im Forum Simatic
    Antworten: 35
    Letzter Beitrag: 11.03.2009, 19:45
  5. Ausgänge schalten
    Von Spud im Forum Simatic
    Antworten: 12
    Letzter Beitrag: 30.03.2007, 20:04

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •