Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 2 von 4 ErsteErste 1234 LetzteLetzte
Ergebnis 11 bis 20 von 36

Thema: Mit VMware IP Adresse vergeben. Geht das ?

  1. #11
    Registriert seit
    11.03.2011
    Beiträge
    384
    Danke
    32
    Erhielt 80 Danke für 69 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Das stimmt, die Treiber sind auf dem Host notwendig. Aber vlt. richtet einem die IT ja die Netzwerkkarte auf dem Horst ein. haben die ja mit der anderen HW auch gemacht.

  2. #12
    Avatar von JesperMP
    JesperMP ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.622
    Danke
    377
    Erhielt 799 Danke für 642 Beiträge

    Standard

    Der USB Adapter als Netzwerkadapter in der Host einzurichten (was geht), und mit der VM zu bridgen (was auch geht) habe ich probiert. Was nicht funktioniert ist das suchen nach MAC Adressen.

    Für mich ist eigentlich perfekt das ich habe ein Netzwerkkarte die das IT Abteilung nicht sehen kann, oder sperren oder in andere Weise beeinflussen.
    Jesper M. Pedersen

  3. #13
    Registriert seit
    11.03.2011
    Beiträge
    384
    Danke
    32
    Erhielt 80 Danke für 69 Beiträge

    Standard

    Was macht Du genau bei der Suche nach MAC Adressen? (Welche Bedienschritte, meist kommt man ja über mehrere Wege ans Ziel)

  4. #14
    Avatar von JesperMP
    JesperMP ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.622
    Danke
    377
    Erhielt 799 Danke für 642 Beiträge

    Standard

    Zitat Zitat von miami Beitrag anzeigen
    Was macht Du genau bei der Suche nach MAC Adressen? (Welche Bedienschritte, meist kommt man ja über mehrere Wege ans Ziel)
    Entweder in STEP7 HW Konfig, wenn man den erste mal ein HW Konfiguration laden will. In der Dialog um den Laden zu starten wird der IP Adresse von das Projekt angezeigt. Dort ist auch ein Button um eine Suche zu starten.
    Oder "Edit Ethernet node"). Da wird eine Suche sofort gestartet, oder man kann es mit ein Button selber starten.
    Oder mit PST.
    Gibt es noch andere Wege ?
    Jesper M. Pedersen

  5. #15
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    3.793
    Danke
    30
    Erhielt 916 Danke für 797 Beiträge

    Standard

    spontan würde mir noch ProNeta einfallen, deutlich besser als PST

  6. #16
    Avatar von JesperMP
    JesperMP ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.622
    Danke
    377
    Erhielt 799 Danke für 642 Beiträge

    Standard

    Die Frage ist nicht ob es besser ist, aber ob es überhaupt funktioniert.
    Meinst du das wenn STEP7 HW Konfig und PST das gar nicht kann, dann kann aber Proneta ?
    Jesper M. Pedersen

  7. #17
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    3.793
    Danke
    30
    Erhielt 916 Danke für 797 Beiträge

    Standard

    sagen wir es mal so, wenn TIA keine Téilnehmer findet dann findet Proneta in 99% welche, so ist zumindest das Ergebnis der Fehleranalyse aus dem SIEMENS Forum.
    Ob das bei Classic Step7 auch so ist weiß ich nicht.

    Ist ja auch nicht ganz klar was genau jetzt bei dir nicht funzt:

    Zu begin ging es nicht, dann ging es doch (nach umkonfigurieren)
    dann kam ein neuer rechner da ging es wieder nicht, aber du konntest da kein bridged konfigurieren
    dann kam der USB Adapter in der VM hoch und es ging wohl doch

    also frage ich was genau jetzt nicht geht ?
    Im Fall 1 war es wohl die doppelte IP , da würde nämlich Windows den Adapter lahm legen wegen Adresskonflikt und da kannst lange suchen
    Im Fall 2 wird es wohl das fehlende "bridged" gewesen sein, MAC Suche geht nicht über NAT!

    Gruß
    Christoph

  8. #18
    Avatar von JesperMP
    JesperMP ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.622
    Danke
    377
    Erhielt 799 Danke für 642 Beiträge

    Standard

    Im Eintrag #4 habe ich mir nicht deutlich genug ausgedruckt.
    Mit der onboard Ethernet Schnittstelle konnte ich ein Bridge zwischen Host und Gast einrichten, aber der Suche nach MAC Adressen in der VM Gast scheitert. Dafür konnte ich von der VM Gast kein IP oder Profinet Name einrichten.
    Dasselbe gelt wenn ich eine weitere Ethernet Schnittstelle einrichtet (mittels USB).
    Das einzigste das geholfen hat, ist eine Ethernet Schnittstelle über USB nur mit der Gast zu verbinden. Es taucht nicht auf in der Host. Es taucht nicht auf in der Virtual Network editor in VMware. Nur der VM Gast kann es sehen.

    Ich habe nicht mit NAT versucht weil es ist mir klar es wird nicht funktionieren.
    Es gibt ein NAT Verbindung. Dies wird aber für der Wifi Verbindung zu unser Firmennetz verwendet, was funktioniert, in Host sowohl als in Gast.
    Jesper M. Pedersen

  9. #19
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    3.793
    Danke
    30
    Erhielt 916 Danke für 797 Beiträge

    Standard

    Hi,

    ok dann wäre an der Stelle wo das mit dem Bridged nicht geht folgendes zu überprüfen (Windows7 im Guest als Betriebssystem):

    in den Netzwerkeigenschaften von Windows sind die Siemens Protokolle aktiv ? (Profinet und ISO)
    die verwendete Netzwerkverbindung hat kein gelbes Ausrufzeichen im Windows (eingeschränkte konnektivität, adresskonflikt etc.)
    wenn eine Firewall im Guest aktiv ist :
    Art der Netzwerkverbindung ist nicht "öffentlich" sondern Privat oder Arbeitsplatznetzwerk oder Domäne.
    Bei PG/PC Schnittstelle sind für den verwendeten Adapter bei den Reiter "LLDP/DCP" und "PNIO-Adapter" die checkboxen alle aktiv?

    Gruß
    Christoph

  10. #20
    Avatar von JesperMP
    JesperMP ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.622
    Danke
    377
    Erhielt 799 Danke für 642 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von ChristophD Beitrag anzeigen
    in den Netzwerkeigenschaften von Windows sind die Siemens Protokolle aktiv ? (Profinet und ISO) (Ja)
    die verwendete Netzwerkverbindung hat kein gelbes Ausrufzeichen im Windows (eingeschränkte konnektivität, adresskonflikt etc.) (Nein)
    wenn eine Firewall im Guest aktiv ist (nein, in der Gast ist der Firewall deaktiviert):
    Art der Netzwerkverbindung ist nicht "öffentlich" sondern Privat oder Arbeitsplatznetzwerk oder Domäne.
    Bei PG/PC Schnittstelle sind für den verwendeten Adapter bei den Reiter "LLDP/DCP" und "PNIO-Adapter" die checkboxen alle aktiv? (Ja und Ja)
    Und du hast nicht gefragt ob in der VMware Virtual Network editor die richtigen Schnittstelle gewählt ist, was es aber ist.
    Jesper M. Pedersen

Ähnliche Themen

  1. AXC1050 - IP - Adresse vergeben
    Von GFI im Forum PHOENIX CONTACT
    Antworten: 6
    Letzter Beitrag: 28.04.2014, 16:40
  2. Step 7 S7-315 IP-Adresse ohne Step 7 vergeben
    Von Garog im Forum Simatic
    Antworten: 31
    Letzter Beitrag: 08.04.2014, 00:16
  3. Antworten: 2
    Letzter Beitrag: 30.08.2013, 11:05
  4. WAGO 750-841 IP Adresse vergeben
    Von 12345x im Forum CODESYS und IEC61131
    Antworten: 13
    Letzter Beitrag: 04.04.2008, 10:57
  5. MPI adresse vergeben
    Von costa im Forum HMI
    Antworten: 2
    Letzter Beitrag: 29.06.2006, 13:06

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •