Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 8 von 8

Thema: AO-Karte im laufenden Betrieb tauschen?

  1. #1
    Registriert seit
    20.11.2010
    Beiträge
    26
    Danke
    6
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    ich habe eine ET200M (IM153-2) mit mehreren E/A-Karten. Jetzt ist die an letzter Stelle steckende AO-Karte kaputtgegangen, und muß getauscht werden.

    Kann ich das unter Spannung machen, funktionieren die anderen E/As auf den anderen Karten weiter, oder muß ich zum Tausch die gesamte ET200M spannungsfrei schalten?

    Danke für jede Hilfe!
    Zitieren Zitieren AO-Karte im laufenden Betrieb tauschen?  

  2. #2
    Registriert seit
    10.07.2013
    Beiträge
    215
    Danke
    6
    Erhielt 46 Danke für 34 Beiträge

    Standard

    Du hast dann sofort eines Störung solbald du die Karte ziehst und die sps geht auf stop
    Geht nicht gibt's nicht

  3. #3
    Registriert seit
    27.07.2012
    Ort
    AUT
    Beiträge
    480
    Danke
    84
    Erhielt 160 Danke für 90 Beiträge

    Standard

    Hmmm, das ist eine interessante Frage. Hast du eigentlich die U Verbinder oder einen aktiven Rückwandbus?
    Geändert von norustnotrust (24.09.2014 um 14:50 Uhr)
    Regards NRNT

  4. #4
    Registriert seit
    08.08.2007
    Ort
    Dresden
    Beiträge
    9.648
    Danke
    1.059
    Erhielt 2.046 Danke für 1.627 Beiträge

    Standard

    Zitat Zitat von Wetzelaer Beitrag anzeigen
    Du hast dann sofort eines Störung solbald du die Karte ziehst und die sps geht auf stop
    das kann man so pauschal, ohne die Anlage bzw. die Installation zu kennen - nicht sagen

    http://support.automation.siemens.co...ew/de/31746009
    [SIGNATUR]
    Ironie setzt Intelligenz beim Empfänger voraus.
    [/SIGNATUR]

  5. #5
    Registriert seit
    10.11.2008
    Ort
    Sachsen
    Beiträge
    12
    Danke
    8
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo,

    wenn die Karte defekt ist funktioniert die Anlage ja wahrscheinlich eh nicht, also definierten Anlagenzustand herstellen, Karte ziehen (ET geht dabei in Stop, die SPS nicht zwangsläufig), neue Karte rein und weiter gehts. Die ET sollte eigentlich spannungslos geschalten werden - was auch nicht zwangsläufig zum Stop der SPS führen muss. Ich selber wechsel immer unter Spannung und bin bisher gut damit gefahren.

    Viel Erfolg
    „Probleme kann man niemals mit derselben Denkweise lösen, durch die sie entstanden sind.“


    Albert Einstein

  6. #6
    Registriert seit
    22.06.2009
    Ort
    Sassnitz
    Beiträge
    11.341
    Danke
    932
    Erhielt 3.333 Danke für 2.691 Beiträge

    Standard

    Den CPU-Stop kann man verhindern (OB82, OB85, OB86, OB122, ..? )
    Allerdings werden dann wahrscheinlich sämtliche Eingangswerte der ET200 auf Ersatzwerte gesetzt (Standard: 0) Ausgänge werden womöglich abgeschaltet. Man müßte ein paar Minuten "blind fliegen", ggf. ein Programmstück einfügen, welches solange geeignete Ersatzwerte in die Eingangswerte schreibt.

    Also ganz unmöglich ist der Austausch in Run nicht, doch ich würde da für nichts garantieren.
    Es kommt auf die CPU drauf an und welche Firmware und welche Firmware-Fehler und auch auf das Anwenderprogramm!

    Kann der/die Analogausgang vielleicht vorübergehend auf andere Analogausgänge umverdrahtet werden bis Zeit zum Stoppen der Anlage ist?

    Harald
    Es ist immer wieder überraschend, wie etwas plötzlich funktioniert, sobald man alles richtig macht.

    FAQ: Linkliste SIMATIC-Kommunikation über Ethernet

  7. #7
    Arco ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    20.11.2010
    Beiträge
    26
    Danke
    6
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Siehe weiter unten.
    Geändert von Arco (24.09.2014 um 17:02 Uhr)

  8. #8
    Arco ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    20.11.2010
    Beiträge
    26
    Danke
    6
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Danke für die Antworten.

    Hier mal zu den einzelnen Fragen:

    @NRNT: Es sind U-Verbinder, kein aktiver Rückwandbus. Bei aktivem Rückwandbus ist es ja (glaube ich) kein Problem, eine Karte rauszuziehen.

    @Harald: Glücklicherweise waren auf der Nachbarkarte einige Ausgänge frei, ich habe genau das gemacht, was Du vorschlägst. Da die neue Karte aber jetzt da ist, wollte ich sie einbauen, daher die Frage.

Ähnliche Themen

  1. Sonstiges LOGO Zwangfreischaltung in Abhängigkeit der laufenden Maschinen
    Von meinerseins im Forum Simatic
    Antworten: 9
    Letzter Beitrag: 07.10.2014, 21:42
  2. Suche einen kleine sehr langsam laufenden Servo
    Von alb im Forum Antriebstechnik
    Antworten: 4
    Letzter Beitrag: 22.10.2013, 12:34
  3. in laufenden Prozess eingreifen
    Von friesen im Forum CODESYS und IEC61131
    Antworten: 0
    Letzter Beitrag: 16.09.2010, 09:58
  4. [ TwinCAT ] POEs im laufenden Betrieb austauschen
    Von caret im Forum CODESYS und IEC61131
    Antworten: 7
    Letzter Beitrag: 20.10.2009, 00:32
  5. Antworten: 11
    Letzter Beitrag: 16.04.2009, 12:22

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •