Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 3 von 3

Thema: TIA V13 Safety kann nicht alle F-DI nutzen

  1. #1
    Registriert seit
    11.12.2009
    Beiträge
    2.113
    Danke
    388
    Erhielt 390 Danke für 271 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Leute,

    der Titel sagt es im Prinzip, auch wenn er etwas komisch klingt.

    Wenn ich im Safetyprogramm von einer 4/8-FI DI Karte (ET200S) Eingänge abfragen will funktionieren nur die ersten zwei (z.B. Adresse 0.0 und 0.2) bei Adresse 0.4 und 0.6 meckert das Portal der Kanal sei deaktiviert oder es sei eine nicht zulässige F-Adresse.
    Ich habe beides kontrolliert, der Kanal ist aktiviert, und ich habe die selben Adressen verwendet wie bei Step7 Classic. Dieses Phänomen zieht sich durch alle 12 4/8 F-DI Karten im Projekt.

    Hat jemand eine Idee für mich? Ich glaube ich lasse den Samstag jetzt einfach Samstag sein und gucke das ich Montag nochmal in Ruhe drüber schaue.

    Grüße

    Marcel
    Stell Dir vor es geht, und keiner kriegts hin!
    Zitieren Zitieren TIA V13 Safety kann nicht alle F-DI nutzen  

  2. #2
    Registriert seit
    30.08.2003
    Beiträge
    2.196
    Danke
    30
    Erhielt 258 Danke für 229 Beiträge

    Standard

    Hallo Matze,

    Bei 2V2 verwendest du nur .0 bis .3, bei 1V1 alle. Es ist nicht .0 .2 .4 .6

    André
    www.raeppel.de
    mit innovativen SPS-Tools schneller ans Ziel ....

  3. #3
    Matze001 ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    11.12.2009
    Beiträge
    2.113
    Danke
    388
    Erhielt 390 Danke für 271 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Ich sag doch... Feierabend machen und Montag durchstarten!

    *kopf->tisch* ...

    Danke!

    Grüße

    Marcel
    Stell Dir vor es geht, und keiner kriegts hin!

Ähnliche Themen

  1. Antworten: 6
    Letzter Beitrag: 01.09.2014, 15:26
  2. Antworten: 2
    Letzter Beitrag: 12.08.2014, 19:33
  3. TIA TIA V13 Bildbaustein gestaltung Blinken geht nicht
    Von de vliegende hollander im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 08.04.2014, 09:20
  4. Fast alle Freunde sind weg, kann nicht sein.
    Von waldy im Forum Stammtisch
    Antworten: 12
    Letzter Beitrag: 28.12.2011, 22:40
  5. Kann Softkey -Achs MD- nicht mehr nutzen
    Von Floyd im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 30.04.2008, 08:04

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •