Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 14

Thema: ET200S IM151-8 mit Laptop verbinden

  1. #1
    Registriert seit
    02.06.2014
    Beiträge
    46
    Danke
    21
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,
    ich versuche die ganze Zeit eine ET200S IM151-8 mit meinem Laptop zu verbinden, geht aber leider nicht. Ich habe eine IP-Adresse für meinen Laptop eingestellt und alles ist in Ordnung. Ich weiß nicht was ich bei PG/PC-Schnittstelle eingeben soll (Es gibt mehrere Varianten). Ich bitte um schnelle Hilfe. Danke
    Geändert von joe_bvb (13.10.2014 um 14:50 Uhr)
    Zitieren Zitieren ET200S IM151-8 mit Laptop über Profinet verbinden  

  2. #2
    Registriert seit
    11.10.2007
    Beiträge
    233
    Danke
    53
    Erhielt 4 Danke für 4 Beiträge

    Standard

    Du musst im Projekt eine IP-Adresse im Adressbereich Deines Laptops einstellen. Natürlich auch das gleiche Subnet.

    Beispiel: Laptop 192.168.0.2 Subnet 255.255.255.0
    CPU 192.168.0.3 Subnet 255.255.255.0

    Dann musst Du das Projekt in die CPU laden. Als Schnittstelle stellst Du natürlich Deine Ethernetkarte ein (Bsp. Gigabit 0815)

    Hardwareconfig öffnen/ Projekt laden/ erreichbare Teilnehmer anzeigen lassen

  3. #3
    Registriert seit
    02.06.2014
    Beiträge
    46
    Danke
    21
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Zitat Zitat von Magni Beitrag anzeigen
    Du musst im Projekt eine IP-Adresse im Adressbereich Deines Laptops einstellen. Natürlich auch das gleiche Subnet.

    Beispiel: Laptop 192.168.0.2 Subnet 255.255.255.0
    CPU 192.168.0.3 Subnet 255.255.255.0

    Dann musst Du das Projekt in die CPU laden. Als Schnittstelle stellst Du natürlich Deine Ethernetkarte ein (Bsp. Gigabit 0815)

    Hardwareconfig öffnen/ Projekt laden/ erreichbare Teilnehmer anzeigen lassen
    Adressen habe ich vergeben mit gleichem Subnet und bei PG/PC-Schnittstelle habe TCP/IP eingestellt. aber als ich das Projekt laden wollte, kam eine Meldung "Keine Verbindung"

  4. #4
    Registriert seit
    11.10.2007
    Beiträge
    233
    Danke
    53
    Erhielt 4 Danke für 4 Beiträge

    Standard

    Benutzt Du den Simatic Manager oder das TIA Portal?

  5. #5
    Registriert seit
    02.06.2014
    Beiträge
    46
    Danke
    21
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Zitat Zitat von Magni Beitrag anzeigen
    Benutzt Du den Simatic Manager oder das TIA Portal?
    SIMATIC Manager benutze ich

  6. #6
    Registriert seit
    22.11.2006
    Ort
    CH
    Beiträge
    3.618
    Danke
    776
    Erhielt 646 Danke für 492 Beiträge

    Standard

    Welche TCP/IP hast du eingestellt? Die richtige Netzwerkkarte ausgewählt? ISO? TCP? TCPAuto? Letzteres empfehle ich dir für den Anfang.

    mfG René

  7. #7
    Registriert seit
    03.04.2008
    Beiträge
    6.200
    Danke
    237
    Erhielt 815 Danke für 689 Beiträge

    Standard

    Wenn du noch keine Projektierung übertragen hast wird es schwer mit IP und so.
    Ich würde zunächst suchen ob und welcher Teilnehmer im Netz gefunden wird.
    Dann deinen Laptop auf eine IP Adresse einstellen, damit diese zu einander passen.

    Viel Erfolg


    bike
    "Any fool can write code that a computer can understand.
    Good programmers write code that humans can understand."
    --Martin Fowler

  8. #8
    Registriert seit
    22.06.2009
    Ort
    Sassnitz
    Beiträge
    11.186
    Danke
    923
    Erhielt 3.291 Danke für 2.660 Beiträge

    Standard

    Die IP-Adresse hast Du schon in der IM151-8 eingestellt oder nur im offline-Projekt?
    Wenn noch nicht in der IM, dann zunächst der IM temporär die gewünschte IP-Adresse zuweisen (Zielsystem > Ethernet-Teilnehmer bearbeiten) und danach die HW Konfig in die IM laden.

    Läßt sich die IM erfolgreich anpingen?
    Zunächst solltest Du Dein Notebook mit einem Netzwerkkabel direkt mit der IM verbinden.

    TCP/IP(Auto) kann man eigentlich nie empfehlen und ist auch nicht nötig, wenn das PG und die Steuerung im selben IP-Subnetz sind.

    Harald
    Es ist immer wieder überraschend, wie etwas plötzlich funktioniert, sobald man alles richtig macht.

    FAQ: Linkliste SIMATIC-Kommunikation über Ethernet

  9. #9
    Registriert seit
    24.10.2007
    Ort
    Niederlande
    Beiträge
    673
    Danke
    22
    Erhielt 143 Danke für 135 Beiträge

    Standard

    Sie kunte auch Primary Setup Tool von Siemens
    brauchen, mit dieser tool kan man die IM151-8 ein ip adress zuweissen.
    Hier die link nach dieser program.http://support.automation.siemens.co...ard&viewreg=DE

    Joop

  10. #10
    Registriert seit
    22.11.2006
    Ort
    CH
    Beiträge
    3.618
    Danke
    776
    Erhielt 646 Danke für 492 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von PN/DP Beitrag anzeigen
    TCP/IP(Auto) kann man eigentlich nie empfehlen und ist auch nicht nötig, wenn das PG und die Steuerung im selben IP-Subnetz sind.
    Ich zieh das halt vor. Man erspart sich so ins selbe Subnetz zu gehen (kann also gleichzeitig auch in einem anderen Netzwerk sein und z.B. auf seine projekte vom Server oder Emails zugreifen) da Step7 ein zusätzliches Subnetz in der Verbindung einträgt.

    Ausserdem muss man nicht mit dem Primary Setup Tool vorher die Ip vergeben sondern kann das erste mal einfach die Zielmacadresse auswählen.

    Ich persönlich hänge meine Anlagen für die Inbetriebnahme immer ins Firmennetz. Die Firmenrechner haben ein reservierten IP Bereich vom DHCP Server abgeholt (10.x.x.x). Die Anlage kriegt ein privates (192.168.x.x) so kommt sich nix in die Quere trotzdem kann man Programmieren, Surfen, Emailen, Skypen ohne sich um den Zugang zu den Anlagen CPUs und PCs zu kümmern.

    mfG René

Ähnliche Themen

  1. Zwei ET200S über TCP verbinden
    Von Asphaltbeule im Forum Simatic
    Antworten: 19
    Letzter Beitrag: 11.03.2013, 17:40
  2. Mehrere ET200S mit einer S7 300 verbinden
    Von Aton im Forum Simatic
    Antworten: 8
    Letzter Beitrag: 09.09.2011, 21:46
  3. Antworten: 3
    Letzter Beitrag: 22.07.2011, 12:39
  4. Twincat mit Siemens ET200S verbinden
    Von HK09 im Forum CODESYS und IEC61131
    Antworten: 5
    Letzter Beitrag: 01.06.2010, 12:49
  5. CP315-2DP an ET200S mit Profibus verbinden
    Von Tappan im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 15.12.2009, 19:45

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •