Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 5 123 ... LetzteLetzte
Ergebnis 1 bis 10 von 46

Thema: TIA V13 Update 5

  1. #1
    Registriert seit
    06.01.2005
    Ort
    im schönen Lipperland
    Beiträge
    4.472
    Danke
    498
    Erhielt 1.143 Danke für 736 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Früher gab es Peitschen .... heute Terminkalender
    Zitieren Zitieren TIA V13 Update 5  

  2. #2
    Registriert seit
    12.12.2013
    Ort
    Kaiserslautern
    Beiträge
    1.337
    Danke
    386
    Erhielt 218 Danke für 173 Beiträge

    Standard

    Hallo,

    Wenn man mit UPD5 das Panel neu ladest, will er am Panel ein Update machen.

    Alles so weit so gut.

    Aber , wenn man Smarclient verwendet sollte mann das Passwort neu setzen.

    Benutzerverwaltung das gleiche spiel....

    Du kommst sonnst nicht mehr drauf. NICHT VERGESSEN !!!

    Bram
    Geändert von de vliegende hollander (17.10.2014 um 08:59 Uhr)
    Wenn es nicht auf STRAVA ist, ist es nicht passiert !!

  3. Folgender Benutzer sagt Danke zu de vliegende hollander für den nützlichen Beitrag:

    UniMog (17.10.2014)

  4. #3
    Registriert seit
    27.10.2005
    Beiträge
    47
    Danke
    1
    Erhielt 7 Danke für 7 Beiträge

    Standard

    Hallo

    Seit dem UPD5 habe ich folgendes Problem:

    Neues Projekt mit Panel - KP900 Comfort

    Bei den Funktionstasten sind die Funktionen "Taste drücken" und "Taste loslassen" vertauscht.

    Ich habe bei "Taste drücken" die Funktion "SetzeBit" und bei "Taste loslassen" die Funktion "RücksetzeBit" projektiert (interne Bool Variable).
    Starte ich die Simulation, ist die Variable 0.
    1. Taste wird gedrückt Variable 0
    2. Taste wird losgelassen Variable 1
    3. Taste wird gedrückt Variable 0
    4. usw..

    Verwenden ich die Funktion "SetzeBitWährendTastegedrückt" habe ich das selbe Verhalten.

    Die Funktion "InvertiereBit" arbeitet wie erwartet.

    Mit dem UPD4 hatte ich dieses Problem nicht, es funktionierte soweit.

  5. #4
    Registriert seit
    13.10.2007
    Beiträge
    12.033
    Danke
    2.788
    Erhielt 3.269 Danke für 2.157 Beiträge

    Standard

    Zitat Zitat von - chris - Beitrag anzeigen
    Hallo

    Seit dem UPD5 habe ich folgendes Problem:

    Neues Projekt mit Panel - KP900 Comfort

    Bei den Funktionstasten sind die Funktionen "Taste drücken" und "Taste loslassen" vertauscht.

    Ich habe bei "Taste drücken" die Funktion "SetzeBit" und bei "Taste loslassen" die Funktion "RücksetzeBit" projektiert (interne Bool Variable).
    Starte ich die Simulation, ist die Variable 0.
    1. Taste wird gedrückt Variable 0
    2. Taste wird losgelassen Variable 1
    3. Taste wird gedrückt Variable 0
    4. usw..

    Verwenden ich die Funktion "SetzeBitWährendTastegedrückt" habe ich das selbe Verhalten.

    Die Funktion "InvertiereBit" arbeitet wie erwartet.

    Mit dem UPD4 hatte ich dieses Problem nicht, es funktionierte soweit.
    Ernsthaft, ich glaub es nicht, was machen die da bei Siemens.

    Wie ist den das Verhalten der Variablen, wenn du Sie über zwei Taster ansteuerst.
    - - -
    Wer als Werkzeug nur einen Hammer hat, sieht in jedem Problem einen Nagel.

  6. #5
    Registriert seit
    27.10.2005
    Beiträge
    47
    Danke
    1
    Erhielt 7 Danke für 7 Beiträge

    Standard

    Wenn ich die Variable über zwei Tasten ansteuer funktioniert es wie erwartet:

    F2 - "Taste drücken" - "SetzeBit" (Variable 1)
    F4 - "Taste drücken" - "RücksetzeBit" (Variable 0)

    oder

    F4 - "Taste loslassen" - "RücksetzeBit" (Variable 0)
    Geändert von - chris - (19.10.2014 um 14:28 Uhr)

  7. #6
    Registriert seit
    27.10.2005
    Beiträge
    47
    Danke
    1
    Erhielt 7 Danke für 7 Beiträge

    Standard

    Verwende ich "Taste drücken" und "Taste loslassen" bei einer Vorlage sind die Funktionen ebenfalls vertauscht.

    Beim Globalen Bild funktioniert das setzen und rücksetzen wie erwartet.

  8. #7
    Registriert seit
    13.10.2007
    Beiträge
    12.033
    Danke
    2.788
    Erhielt 3.269 Danke für 2.157 Beiträge

    Standard

    Das muss ich morgen erst mal probieren.
    - - -
    Wer als Werkzeug nur einen Hammer hat, sieht in jedem Problem einen Nagel.

  9. #8
    Registriert seit
    12.12.2013
    Ort
    Kaiserslautern
    Beiträge
    1.337
    Danke
    386
    Erhielt 218 Danke für 173 Beiträge

    Standard

    Hallo,

    ich kann das verhalten nicht besteatigen,
    hab die gleiche art von befehlsausgabe beim tasten.
    schaue morgen aus sicherheit auch mal nach.

    bram
    Wenn es nicht auf STRAVA ist, ist es nicht passiert !!

  10. #9
    Registriert seit
    27.05.2004
    Ort
    Thüringen/Berlin
    Beiträge
    12.222
    Danke
    533
    Erhielt 2.697 Danke für 1.949 Beiträge

    Standard

    -chris-

    kannst du das mal bitte mit PLC-Variablen testen.
    Gruß
    Ralle

    ... there\'re 10 kinds of people ... those who understand binaries and those who don\'t …
    and the third kinds of people … those who love TIA-Portal

  11. #10
    Registriert seit
    27.10.2005
    Beiträge
    47
    Danke
    1
    Erhielt 7 Danke für 7 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Mit Panel - KP900 Comfort getestet und PLC-Variable (TIA V13 UPD5)

    Es bleibt dabei:

    Wenn ich bei "Taste drücken" die Funktion "SetzeBit" und bei "Taste loslassen" die Funktion "RücksetzeBit"
    projektiere, ist "Taste drücken" und "Taste loslassen" vertauscht.

Ähnliche Themen

  1. TIA Version V13 ???
    Von UniMog im Forum Stammtisch
    Antworten: 461
    Letzter Beitrag: 14.11.2014, 13:43
  2. Antworten: 2
    Letzter Beitrag: 11.05.2014, 08:14
  3. Antworten: 2
    Letzter Beitrag: 14.04.2014, 16:31
  4. TIA Tia v12 / v13
    Von rise66 im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 04.04.2014, 16:23
  5. TIA Portal V13
    Von UniMog im Forum Stammtisch
    Antworten: 20
    Letzter Beitrag: 04.03.2014, 21:40

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •