Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 13

Thema: Hallo und guten Abend wer kann mir helfen

  1. #1
    Registriert seit
    24.10.2014
    Beiträge
    6
    Danke
    4
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Produktionsmaschine während der Produktion ausgefallen
    S5 135U CPU 922 im Stopzustand Ledanzeigen Bsp und ADF
    Bei wiedereinschalten wurde ein Urlöschen angefordert
    Urlöschen durchgeführt
    Schalter von StopaufRun
    kurz Runled
    dann wieder Basp und ADF
    bbekomme die CPU nicht mehr zum laufen
    kann mir bitte einer sagen wie ich da vorgehen muss um den Fehler zu finden
    Würde mich freuen wenn ihr mir weiterhelfen könntet
    Gruß Carl
    Zitieren Zitieren Hallo und guten Abend wer kann mir helfen  

  2. #2
    Registriert seit
    30.08.2003
    Beiträge
    2.196
    Danke
    30
    Erhielt 258 Danke für 229 Beiträge

    Standard

    Hallo, ein PG hast du? Nach Urlöschen wird's nicht grün? Mit Eprom drin oder ohne? Was sagen die Stacks? Evtl solltest du auch die Karten mehrfach ziehen und stecken - spannungsfrei! Habt ihr Austauschkarten?


    André
    Geändert von sps-concept (24.10.2014 um 18:41 Uhr)
    www.raeppel.de
    mit innovativen SPS-Tools schneller ans Ziel ....

  3. Folgender Benutzer sagt Danke zu sps-concept für den nützlichen Beitrag:

    Carl KA (24.10.2014)

  4. #3
    Carl KA ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    24.10.2014
    Beiträge
    6
    Danke
    4
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo Andre
    Ja es wird nicht grün mit Eprom drin
    ein PG710
    neue Karten habe ich leider nicht
    Stacks muss ich erst prüfen worauf muss ich da achten
    ich habe keine Unterlagen mehr leider
    Gruß Carl
    das mit den Karten werde ich machen

  5. #4
    Registriert seit
    30.08.2003
    Beiträge
    2.196
    Danke
    30
    Erhielt 258 Danke für 229 Beiträge

    Standard

    Hallo,

    Hab jetzt das Bild mit den Stacks nicht vor mir. Aber wenn du im BSTACK den auslösenden Zugriff hast dann weißt du um welche Karte es geht. Check mal deine PN.

    André
    www.raeppel.de
    mit innovativen SPS-Tools schneller ans Ziel ....

  6. Folgender Benutzer sagt Danke zu sps-concept für den nützlichen Beitrag:

    Carl KA (24.10.2014)

  7. #5
    Carl KA ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    24.10.2014
    Beiträge
    6
    Danke
    4
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Danke nochmals Andre
    werde dir morgen schreiben wie weit ich gekommen bin
    habe schon 12 Std hinter mir
    und gehe jetzt nach Hause
    Danke und Gruß

  8. #6
    Registriert seit
    28.06.2003
    Ort
    Nähe Bonn
    Beiträge
    292
    Danke
    15
    Erhielt 92 Danke für 71 Beiträge

    Standard

    Hallo,

    wir hatten mal bei mehrenen 135ern / CPU928b auch öfters ADF.

    Festgestellt: die DIP Schalter (E/A Anfangsadressen der jeweiligen E/A Karten) hatten keine richtigen (sauberen) Kontakte mehr,
    die eingestellten Adressen der jeweiligen E/A Karten werden bei jeden Zyklus neu gelesen und falls eine Schalterstellung nicht richtig erkannt wird -> falsche Adresse -> wenn vorhanden: Programmfehler -> wenn nicht vorhanden: ADF

    Lösung 1:
    1. Karte ziehen
    2. Kontaktspray auf die DIP Schalter
    3. Schalterstellung DIP Schalter merken
    4. alle DIP Schalter der Karte mehrmals schalten
    5. DIP Schalter wieder auf gemerkte Stellung


    Lösung 2 (besser):
    1. neue DIP Schalter besorgen
    2. DIP Schalter auf den Karten austauschen


    vill Jröß un vill Jlöck (viel Grüße und viel Glück)
    Peter

  9. #7
    Carl KA ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    24.10.2014
    Beiträge
    6
    Danke
    4
    Erhielt 0 Danke für 0 Beiträge

    Daumen hoch

    Zitat Zitat von Peter Wahlen Beitrag anzeigen
    Hallo,

    wir hatten mal bei mehrenen 135ern / CPU928b auch öfters ADF.

    Festgestellt: die DIP Schalter (E/A Anfangsadressen der jeweiligen E/A Karten) hatten keine richtigen (sauberen) Kontakte mehr,
    die eingestellten Adressen der jeweiligen E/A Karten werden bei jeden Zyklus neu gelesen und falls eine Schalterstellung nicht richtig erkannt wird -> falsche Adresse -> wenn vorhanden: Programmfehler -> wenn nicht vorhanden: ADF

    Lösung 1:
    1. Karte ziehen
    2. Kontaktspray auf die DIP Schalter
    3. Schalterstellung DIP Schalter merken
    4. alle DIP Schalter der Karte mehrmals schalten
    5. DIP Schalter wieder auf gemerkte Stellung


    Lösung 2 (besser):
    1. neue DIP Schalter besorgen
    2. DIP Schalter auf den Karten austauschen


    vill Jröß un vill Jlöck (viel Grüße und viel Glück)
    Peter
    Hallo Peter
    Danke dir für den guten Tip
    Werde mich morgen mit Kontaktspray ausrüsten
    und den Sprayer immitieren
    Habe schon die Stromversorgung und das Rack gereinigt
    Danke ins Rheinland
    Carl

  10. #8
    Registriert seit
    22.03.2007
    Ort
    Detmold (im Lipperland)
    Beiträge
    11.718
    Danke
    398
    Erhielt 2.400 Danke für 2.000 Beiträge

    Standard

    Hallo,
    du hattest aber nicht eventuell eine oder mehrere der Karten schon gezogen gehabt ?
    Ist deine SPS über die Jahre dem Russ von Diesel-Stapelern o.ä. ausgesetzt (gewesen) ?

    Gruß
    Larry

  11. Folgender Benutzer sagt Danke zu Larry Laffer für den nützlichen Beitrag:

    Carl KA (27.10.2014)

  12. #9
    Carl KA ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    24.10.2014
    Beiträge
    6
    Danke
    4
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Danke Larry
    Ich habe die Stromversorgung gereinigt
    die Karten und die Dipschalter
    danach Urgelöscht
    mit dem Pg einen Neustart versucht
    Nichts ist gewesen
    Stopled blinkt
    nach dem ich den Betriebsschalter von Stop auf Run geschaltet habe kommt immer wieder
    ADF
    BASP Led geht garnicht mehr aus
    Bstack zeigt STG und ADF ist mit einem Kreuz unterlegt
    Mein Latein ist am Ende
    Vielleicht kann mir mir doch noch mit einem Rat zu Seite sHabe ein PC 710 und wenn ich Bstack auf rufe zeigt mir es den Stack an
    mit Der Helptaste kann ich bättern zu nächsten Bstackseite
    aber dann nicht mehr weiter

  13. #10
    Registriert seit
    30.08.2003
    Beiträge
    2.196
    Danke
    30
    Erhielt 258 Danke für 229 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    kommst du im BSTACK nicht zu der Stelle wo es hakt? Und wie gesagt schau mal in deine Privaten Nachrichten.

    André
    Geändert von sps-concept (27.10.2014 um 19:36 Uhr)
    www.raeppel.de
    mit innovativen SPS-Tools schneller ans Ziel ....

  14. Folgender Benutzer sagt Danke zu sps-concept für den nützlichen Beitrag:

    Carl KA (28.10.2014)

Ähnliche Themen

  1. Wer kann mir helfen!!!
    Von Noxx797 im Forum CODESYS und IEC61131
    Antworten: 8
    Letzter Beitrag: 03.07.2013, 20:10
  2. Antworten: 18
    Letzter Beitrag: 27.02.2013, 06:41
  3. Wer kann mir Helfen?
    Von manta56 im Forum Antriebstechnik
    Antworten: 5
    Letzter Beitrag: 20.12.2012, 16:40
  4. Wer kann mir helfen mit einem Kartenlesegerät und einer SPS
    Von Alexander im Forum Sonstige Steuerungen
    Antworten: 9
    Letzter Beitrag: 30.03.2007, 11:32
  5. wer kann mir helfen S7-214
    Von geronimo_de im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 18.12.2005, 08:43

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •