Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 3 von 3

Thema: Fehler beim Archivieren

  1. #1
    Registriert seit
    05.08.2014
    Beiträge
    24
    Danke
    0
    Erhielt 1 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,
    gleich das nächste Problem. Nachdem ich nun meine Arbeit wiederhergestellt habe bekomme ich beim Archivieren die Fehlermeldung "Das Projekt ist beschädigt und kann nicht mehr geöffnet werden"
    Ich kann das Projekt unter einem anderen Namen speichern und auch öffnen, allerdings kommt hierbei die gleiche Meldung beim Archivieren.
    TIA legt auch kein ZIP-File an sondern ein Verzeichnis mit der Struktur des TIA-Projektes, allerdings sind alle Verzeichnisse leer. Ganz normal zippen im Explorer geht.
    Arbeite mit TIA V13Upd5.
    Hat jemand hierzu einen Tipp wie ich das Projekt dazu bringe sich korrekt archivieren zu lassen?
    Zitieren Zitieren Fehler beim Archivieren  

  2. #2
    Registriert seit
    12.12.2013
    Ort
    Kaiserslautern
    Beiträge
    1.339
    Danke
    387
    Erhielt 219 Danke für 173 Beiträge

    Standard

    Wie groß ist dein Projekt ?

    Hast du die Möglichkeit ein oder mehrere Neue Projekten an zu legen und dann jedes mall etwas vom beschädigte Projekt rüber kopieren und archivieren.

    Vielleicht lässt sich so der Scheiß eingrenzen.

    Bram
    Wenn es nicht auf STRAVA ist, ist es nicht passiert !!

  3. #3
    schwimmer ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    05.08.2014
    Beiträge
    24
    Danke
    0
    Erhielt 1 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Blieb mir nichts anderes übrig als es so zu versuchen. Dann ging auch das Archivieren wieder, wobei es bei keinem Baustein, Panel etc. eine fehlermeldung gab. War wohl was intern zerschossen.

Ähnliche Themen

  1. Fehler beim TwinCAT
    Von lolo im Forum CODESYS und IEC61131
    Antworten: 0
    Letzter Beitrag: 21.05.2012, 14:02
  2. Antworten: 9
    Letzter Beitrag: 17.06.2011, 08:02
  3. Propleme beim Archivieren, Projekt defekt?
    Von Johannes F im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 13.05.2011, 10:14
  4. Meldung beim archivieren
    Von Nichtskönner im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 26.02.2010, 13:41
  5. Probleme beim Archivieren!
    Von mercury_26 im Forum HMI
    Antworten: 2
    Letzter Beitrag: 16.04.2008, 14:48

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •