Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 3 von 3

Thema: S5-115 UStack Daten unklar

  1. #1
    Registriert seit
    02.08.2006
    Beiträge
    166
    Danke
    11
    Erhielt 10 Danke für 9 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    ich habe einen Fehler auf einer S5 SPS der sehr sporadisch auftritt.
    Es hat vermutlich etwas mit der Hardware zu tun, da die Fehlermeldung im S5 für Windows "Quittierverzögerung der Peripherie" angibt.

    Nun habe ich mir den UStack angeschaut und bin da etwas verwirrt. Sonst steht doch dabei in welchen Baustein der Fehler aufgetreten ist.
    Ich habe ein Bild abgehangen mit der recht mageren Ausgabe des UStacks. S5 ist weit vor meiner Zeit gewesen, könntet ihr mir da ein wenig weiterhelfen ?

    Vielen Dank

    ustack.jpg
    Zitieren Zitieren S5-115 UStack Daten unklar  

  2. #2
    Registriert seit
    26.05.2009
    Beiträge
    541
    Danke
    35
    Erhielt 78 Danke für 69 Beiträge

    Standard

    Dann schau dir mal den Bstack an. Dort findest du auch den zu letzt bearbeiteten Baustein.
    Dann kannst du in den Baustein gehen und dir die Adressen anzeigen lassen.
    Auf deinem bis sieht man die rel-saz von 001C. Diese Adresse suchst du in deinem Baustein und ungefähr dort liegt dein Fehler.
    Wenn du denkst du denkst, dann denkst du nur, dass du denkst, denn beim Denken der Gedanken, kommt dir der Gedanke, dass das Denken der Gedanken ein gedankenloses Denken ist

  3. #3
    Garog ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    02.08.2006
    Beiträge
    166
    Danke
    11
    Erhielt 10 Danke für 9 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Danke für die Info, aber dort Stand leider auch nichts drin.

    Wir haben es inzwischen gefunden. Es war ein abgesetzter Knoten bei dem der Interfacestecker leicht wackelig war.

Ähnliche Themen

  1. Timer unklar
    Von Basil im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 03.01.2011, 13:42
  2. S5 Programm unklar
    Von DiGo1969 im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 09.11.2009, 10:35
  3. Interbus Bezeichnung unklar
    Von franzi207 im Forum Feldbusse
    Antworten: 8
    Letzter Beitrag: 09.09.2009, 08:26
  4. CPU 926 in STP - USTACK meldet OB43
    Von Anonymous im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 20.09.2005, 17:03
  5. OP7 an S5-115 (943) immer noch Meldg 115...
    Von Anonymous im Forum HMI
    Antworten: 17
    Letzter Beitrag: 29.06.2005, 15:45

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •