Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 5 von 5

Thema: 840d mit ADI4 (fehlende Geberwerte)

  1. #1
    Registriert seit
    27.07.2009
    Beiträge
    14
    Danke
    5
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo zusammen!

    Vielleicht kann mir jemand von euch helfen!

    Wir probieren gerade mit einer 840d NCU710.2 2 analoge Antriebe über ein ADI4 Board zu steuern.
    Die generelle Einrichtung haben wir auch, die NCU redet auch mit dem ADI4, nur leider bekommen wir
    keine Änderungen der Geberwerte mit sprich die Anzeige der Position bleibt auch nach manuellem Verstellen
    der Achse auf 0.

    Auf den einzelnen PWDs des ADI4 für die Achsen, ändert sich aber der G1_IST Wert.
    Daher muss es ja noch etwas mit unseren Maschinendaten zu tun haben.

    Hatte jemand schon mal ein ähnliches Problem oder hat jemand eine ähnliche Konfiguration in Betrieb genommen?

    NCU 710.2
    ADI4
    TTL inkremental Geber mit Auflösung von 2400
    Profibus ist syncron
    Standardtelegramm 3
    Zitieren Zitieren 840d mit ADI4 (fehlende Geberwerte)  

  2. #2
    Registriert seit
    03.04.2008
    Beiträge
    6.200
    Danke
    237
    Erhielt 815 Danke für 689 Beiträge

    Standard

    Eine Sl habe ich mit Analoggebern noch nicht gesehen.
    Macht das wirklich noch? Sinn?

    Ein guter Tipp für solche Frage ist

    www.cnc-arena.de

    Da sind die NC Anwender und auch Techiker der Hersteller akiv.


    bike
    "Any fool can write code that a computer can understand.
    Good programmers write code that humans can understand."
    --Martin Fowler

  3. Folgender Benutzer sagt Danke zu bike für den nützlichen Beitrag:

    robolab (07.11.2014)

  4. #3
    robolab ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    27.07.2009
    Beiträge
    14
    Danke
    5
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Das sind die Komponenten die ich hier noch in der Werkstatt rumliegen habe und
    mit Sinamics kann es ja fast jeder

    Ich denke für Retrofit Projekte wäre es vielleicht auch noch ganz interessant!

    Danke für den Tip, dann schau ich auch mal in dem Forum.
    Soll aber nicht heißen, dass wenn jemand einen Lösungsvorschlag hat er ihn hier nicht mehr bringen darf!

  5. #4
    Registriert seit
    17.03.2010
    Ort
    Bonn
    Beiträge
    268
    Danke
    4
    Erhielt 58 Danke für 52 Beiträge

    Standard

    Um deine Frage zu beantworten muss man etwas mehr Informationen haben.
    Der Fehler liegt sicherlich wie du schon selbst vermutest in den Maschinen Daten der Achsen.
    Daher würde es helfen wenn du die Daten der Hardwarekonfig S7 und ein NC Archiv bereitstellst.

  6. Folgender Benutzer sagt Danke zu Peter Gedöns für den nützlichen Beitrag:

    robolab (08.11.2014)

  7. #5
    robolab ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    27.07.2009
    Beiträge
    14
    Danke
    5
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo, habs gestern Abend noch rausgefunden.

    Problem war, das die Achsen geparkt waren.
    Durch setzen des aktiven Gebers im DB konnte das behoben werden und siehe da, die Achswert ändern sich.

Ähnliche Themen

  1. Step 7 Kommunikation mit 840d powerline Steuerung
    Von Kipfle im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 21.07.2014, 14:21
  2. Sinumerik 840D mit DOS NCU tauschen
    Von PeterP im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 27.12.2012, 01:37
  3. Probleme mit der Hardware-konfig und 840D SL
    Von M-Arens im Forum Simatic
    Antworten: 7
    Letzter Beitrag: 03.04.2008, 12:18
  4. Geberwerte in U/min Umrechnen
    Von Thomed im Forum Simatic
    Antworten: 7
    Letzter Beitrag: 07.06.2007, 08:52
  5. IM308b mit Sinumerik 840D an Profibus
    Von KalEl im Forum Feldbusse
    Antworten: 4
    Letzter Beitrag: 20.10.2006, 20:16

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •