Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 12

Thema: Keine erreichbaren Teilnehmer via WLAN-Verbindung

  1. #1
    Registriert seit
    12.11.2014
    Beiträge
    4
    Danke
    4
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo zusammen,

    ich habe ein Problem damit, über eine WLAN-Verbindung erreichbare Teilnehmer angezeigt zu bekommen. Es ist jedoch möglich, Bausteine zu beobachten, hochzuladen etc.

    Zu den Details:

    Step 7 5.5 + SP1
    Router: Vodafone Easybox 803
    CPU: Vipa 315 SB

    Solange ich über eine Kabelverbindung (egal ob PG->Router->CPU oder PG->CPU) gehe, funktioniert alles tadellos...


    Prinzipiell möchte ich mir einfach die Kabelage quer durch den Saal sparen und den Router im lediglich als eine Art "WLAN/LAN-Switch" missbrauchen.

    Im Router selbst sind alle Firewallfunktionen etc. deaktiviert.

    Über die Suche bin ich schon auf Wireshark gestoßen. Mit gefährlichem Halbwissen würde ich sagen, dass ein DCP-Request rausgeht, wenn ich "Erreichbare Teilnehmer" anfordere - was jedoch dann zu geschehen hat, weiß ich leider nicht.

    Müssen evtl. noch irgendwelche Ports (bspw. 102) freigegeben werden oder hat sich das Thema schon damit erledigt, dass generelle Funktionen (beobachten etc.) gegeben sind?

    Falls noch Infos fehlen, bitte ich um Nachsicht.

    Vielen Dank schonmal im Voraus.

    Beste Grüße,

    ADMUX
    Zitieren Zitieren Keine erreichbaren Teilnehmer via WLAN-Verbindung  

  2. #2
    Registriert seit
    19.06.2008
    Ort
    Ostalbkreis
    Beiträge
    3.140
    Danke
    201
    Erhielt 553 Danke für 498 Beiträge

    Standard

    Erreichbare Teilnehmer werden über die MAC-Adresse gesucht.
    der Wlan-Switch ist dafür evtl nicht geeignet.

  3. Folgender Benutzer sagt Danke zu Verpolt für den nützlichen Beitrag:

    ADMUX (12.11.2014)

  4. #3
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    3.240
    Danke
    27
    Erhielt 763 Danke für 664 Beiträge

    Standard

    Wenn der Wlan Router IEE 801.2Q incl. Layer 2 Tunnel unterstützt sollte das gehen, eventuell muss das am Router dann aber aktiviert werden.

  5. Folgender Benutzer sagt Danke zu ChristophD für den nützlichen Beitrag:

    ADMUX (12.11.2014)

  6. #4
    Registriert seit
    28.03.2012
    Ort
    Hessen
    Beiträge
    114
    Danke
    4
    Erhielt 20 Danke für 18 Beiträge

    Standard

    Zitat Zitat von ADMUX Beitrag anzeigen
    Über die Suche bin ich schon auf Wireshark gestoßen. Mit gefährlichem Halbwissen würde ich sagen, dass ein DCP-Request rausgeht, wenn ich "Erreichbare Teilnehmer" anfordere - was jedoch dann zu geschehen hat, weiß ich leider nicht.
    Die Teilnehmer antworten nach ein DCP Ident Req mit ein DCP Ident Ok. Wenn es keine Antworten gibt sind die Teilnehmer nicht da (unwahrscheinlich) oder dein Router spielt nicht mit (wahrscheinlich)... Vorausgesetzt DCP Ident Req geht an die richtige Schnittstelle raus...
    Kaum macht man es richtig, schon funktioniert es.

  7. Folgender Benutzer sagt Danke zu olliew für den nützlichen Beitrag:

    ADMUX (12.11.2014)

  8. #5
    ADMUX ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    12.11.2014
    Beiträge
    4
    Danke
    4
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Vielen Dank schonmal für die schnellen Antworten - klasse.
    Jetzt habe ich auf jeden Fall Ansätze, mit denen ich arbeiten kann. Sobald ich etwas rausgefunden habe, gebe ich ein Feedback.

    Beste Grüße,

    ADMUX

  9. #6
    Registriert seit
    10.11.2014
    Ort
    Lüdenscheid
    Beiträge
    70
    Danke
    9
    Erhielt 3 Danke für 3 Beiträge

    Standard

    Hi ADMUX,

    hast Du VIPA mal gefragt ob die hierzu Erfahrung haben?
    Ich könnte mir vorstellen dass Du evtl. vorab auch mal prüfen solltest ob die FW der CPU 315-2AG12 (die hast Du vermutlich) aktuell ist um einen möglicherweise gefixten Bug zu vermeiden. VIPA bietet die FW kostenlos zum Download an. Vielleicht auch noch das letzte SP von Siemens einspielen, und auch den Stand deines Routers prüfen.

    OK, das mal so nebenbei. Ansonsten den Port 102 in der Firewall freischalten, und im HW-Manager den PN-IO port auf Router verwenden stellen

    Das kann aber alles etwas kniffelig werden, da sollte man evtl. doch überlegen ein Kabel zu ziehen oder ein Telemodul an die CPU zu installieren.



  10. #7
    Registriert seit
    10.11.2014
    Ort
    Lüdenscheid
    Beiträge
    70
    Danke
    9
    Erhielt 3 Danke für 3 Beiträge

    Standard

    Zitat Zitat von ADMUX Beitrag anzeigen
    Hallo zusammen,

    ich habe ein Problem damit, über eine WLAN-Verbindung erreichbare Teilnehmer angezeigt zu bekommen. Es ist jedoch möglich, Bausteine zu beobachten, hochzuladen etc.

    Zu den Details:

    Step 7 5.5 + SP1
    Router: Vodafone Easybox 803
    CPU: Vipa 315 SB

    Solange ich über eine Kabelverbindung (egal ob PG->Router->CPU oder PG->CPU) gehe, funktioniert alles tadellos...


    Prinzipiell möchte ich mir einfach die Kabelage quer durch den Saal sparen und den Router im lediglich als eine Art "WLAN/LAN-Switch" missbrauchen.

    Im Router selbst sind alle Firewallfunktionen etc. deaktiviert.

    Über die Suche bin ich schon auf Wireshark gestoßen. Mit gefährlichem Halbwissen würde ich sagen, dass ein DCP-Request rausgeht, wenn ich "Erreichbare Teilnehmer" anfordere - was jedoch dann zu geschehen hat, weiß ich leider nicht.

    Müssen evtl. noch irgendwelche Ports (bspw. 102) freigegeben werden oder hat sich das Thema schon damit erledigt, dass generelle Funktionen (beobachten etc.) gegeben sind?

    Falls noch Infos fehlen, bitte ich um Nachsicht.

    Vielen Dank schonmal im Voraus.

    Beste Grüße,

    ADMUX
    Hi ADMUX,

    hast Du VIPA mal gefragt ob die hierzu Erfahrung haben?
    Ich könnte mir vorstellen dass Du evtl. vorab auch mal prüfen solltest ob die FW der CPU 315-2AG12 (die hast Du vermutlich) aktuell ist um einen möglicherweise gefixten Bug zu vermeiden. VIPA bietet die FW kostenlos zum Download an. Vielleicht auch noch das letzte SP von Siemens einspielen, und auch den Stand deines Routers prüfen.

    OK, das mal so nebenbei. Ansonsten den Port 102 in der Firewall freischalten, und im HW-Manager den PN-IO port auf "Router verwenden" stellen.
    Das kann aber alles etwas kniffelig werden, da sollte man evtl. doch überlegen ein Kabel zu ziehen oder ein Telemodul an die CPU zu installieren.



  11. Folgender Benutzer sagt Danke zu DieBoese0815 für den nützlichen Beitrag:

    ADMUX (12.11.2014)

  12. #8
    ADMUX ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    12.11.2014
    Beiträge
    4
    Danke
    4
    Erhielt 0 Danke für 0 Beiträge

    Standard

    So, nach einiger Hin- und Herprobiererei würde ich fast schon darauf plädieren, dass der Router einfach nicht mitspielt.
    Ein FW-Update des Routers hat nichts gebracht und die Recherche nach den benötigten Protokollen leider auch nicht.


    DieBoese0815:
    Ich habe bzgl. eines ähnlichen Problems schonmal mit Vipa telefoniert. Da ging es um deren VPN-Router (TM-H / TM-E) und da hieß es, daß es "normal" sei, dass man keine erreichbaren Teilnehmer angezeigt bekommt.
    Da ich mit meinem PG schonmal via WLAN an einer baugleichen CPU hing (fremde Konfiguration, was den Router betrifft) , gehe ich davon aus, dass es seitens meines PGs funktioniert.
    Grundsätzlich geht es mir nur um die Praktikabilität bei der Sache. Wenn ein Schlurri zum x-ten Mal über das Kabel gestolpert ist, kommen einem halt solche Ideen...und der Ehrgeiz sorgt dafür, dass es dann auch 100%ig funktionieren soll

    Ich werde wohl versuchen, einen anderen Router zu bekommen (den jetzigen hab ich in der hintersten Ecke des Lagers gefunden) und wenn der nicht genehmigt wird, baue ich meine Stolperfallen wieder auf oder lebe ohne erreichbare Teilnehmer.


    Vielen Dank für Deine / Eure Hilfe bis hier her.

    Beste Grüße,

    ADMUX

  13. #9
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.414
    Danke
    354
    Erhielt 763 Danke für 612 Beiträge

    Standard

    Wozu brauchst du eigentlich "erreichbare Teilnehmer" ?
    Wenn es handlet um zu testen ob es besteht ein Verbindung zu ein bestehende und bekannte S7 Station, dann in Simatic Manager das dazuhörige Projekt öffnen und mittels der Menü "View" .. "Online" gehen.
    Jesper M. Pedersen

  14. #10
    ADMUX ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    12.11.2014
    Beiträge
    4
    Danke
    4
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    JesperMP:

    Grundsätzlich kommt man natürlich auch ohne aus, ganz klar.
    Primär hat es was mit dem Ehrgeiz zu tun, eine Sache 100%ig zum Laufen bekommen zu wollen und sekundär mit der Macht der Gewohnheit / der gewohnten Arbeitsweise.

    Beste Grüße,

    ADMUX

Ähnliche Themen

  1. Step 7 Keine Erreichbaren Teilnehmer
    Von SPS_Admin im Forum Simatic
    Antworten: 18
    Letzter Beitrag: 10.08.2016, 14:47
  2. Antworten: 11
    Letzter Beitrag: 23.05.2014, 13:38
  3. PC erkennt keinen Erreichbaren Teilnehmer
    Von Robotiker im Forum Simatic
    Antworten: 11
    Letzter Beitrag: 22.11.2011, 08:47
  4. Keine Erreichbaren Teilnehmer TIA V11
    Von Rauchegger im Forum Simatic
    Antworten: 0
    Letzter Beitrag: 17.11.2011, 18:15
  5. Finde keine erreichbaren Teilnehmer
    Von Anonymous im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 16.01.2006, 16:23

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •