Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 12

Thema: WINCC V13 Runtime auf PC starten

  1. #1
    Registriert seit
    26.11.2010
    Beiträge
    181
    Danke
    9
    Erhielt 13 Danke für 13 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo

    Bei mir lässt sich die Runtime auf dem Konfi PC nicht starten, der Button ist grau.
    Ich habe WINCC Professional V13 installiert und lizenziert.
    Ebenso habe ich die Lizenz WINCC RT Professional (8192) Lizenzen drauf.

    Eventuell mache ich auch etwas falsch.

    Ich habe ein TP1500 konfiguriert. Simulation mit Variablen funktioniert.
    PLC Sim läuft auch.

    Muss man die Runtime mit dem ICON auf dem Desktop starten?

    Danke für jede Hilfe

    Gruß
    Bernhard
    Zitieren Zitieren WINCC V13 Runtime auf PC starten  

  2. #2
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    3.793
    Danke
    30
    Erhielt 916 Danke für 797 Beiträge

    Standard

    wenn du ein TP1500 projektiert hast dann läuft das auch nur als SIMULATION.
    Für ein RT musst du auch ein WinCC RT Gerät projektieren!

    Gruß
    Christoph

  3. #3
    IPC Bernhard ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    26.11.2010
    Beiträge
    181
    Danke
    9
    Erhielt 13 Danke für 13 Beiträge

    Standard

    Hallo Christoph

    Geht das nicht so einfach wie bei Flexible einfach RT Start und dann wird das projektierte Gerät
    auf dem PC "nachgestellt"?

    Muss ich dann alle Eigenschaften, Variablen, Bilder usw. in das RT Projekt rüberkopieren?



    Gruß
    Bernhard

  4. #4
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    3.793
    Danke
    30
    Erhielt 916 Danke für 797 Beiträge

    Standard

    Hi,

    nein das geht so nicht, Panels werden immer "Simuliert" wenn sie auf dem PC laufen.
    Auch bei WinCCflex war das nur eine Simulation und kein RT .
    Wenn du das dauerhaft laufen lassen willst mit RT wirst du um ein kopieren nicht herumkommen.

    Gruß
    Christoph

  5. #5
    IPC Bernhard ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    26.11.2010
    Beiträge
    181
    Danke
    9
    Erhielt 13 Danke für 13 Beiträge

    Standard

    Hallo Christoph

    Nun läuft es. Ich habe gemeint dass ich bei Flexible einfach den Runtime Button gedrückt habe und dann
    habe ich jedes Panel in Runtime gesehen.

    Aktuell wollte ich über PLC SIM und WINCC RT mir im Büro eine Simulationsumgebung aufbauen.
    Am Anfang nur mal zum "Spielen" mit einer CPU 3xx der Einfachheit halber.

    Danke nochmal für den Tip.

    Gruß
    Bernhard

  6. #6
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    3.793
    Danke
    30
    Erhielt 916 Danke für 797 Beiträge

    Standard

    Hi,

    es gab im WinCCflex nur den RT Button korrekt, ab je nach projektiertem HMI Gerät wurde entweder RT oder Simulation gestartet, jetzt haben sie das auf 2 Buttons verteilt

    Gruß
    Christoph

  7. #7
    Registriert seit
    06.05.2011
    Beiträge
    67
    Danke
    5
    Erhielt 2 Danke für 2 Beiträge

    Standard

    Hallo.

    Bevor ich jetzt extra einen neuen Thread aufmache, probier ich es mal so.
    Ich habe gerade ein MP377 19" Panel von WinCC flexible 2008 SP3 auf TIA V13 SP1 Upd1 hoch migiriert.
    Nach der Migration habe ich das Panel gegen ein TP1900 getauscht.

    Bilder hab ich zwecks Größenunterschiede angefangen anzupassen und jetzt wollte ich mal kurz die Simualtion starten um zu schauen ob es so okay ist.
    Simulation, wie auch RT Button sind allerdings ausgegraut.

    Hat einer ne Idee welche Einstellung hier fehlt.
    Bisher hat das immer funktioniert.

    Software auf dem PG ist TIA V13 SP1 Update 1 mit Step 7 und WinCC Professional und alles passend lizensiert.

    Wenn ich ein neues Projekt mit einem solchen Panel erstell haben die Buttons die gewünschte Funktion.
    Wenn ich aber ein neues Projekt erstelle und aus dem Referenzprojekt das migrierte Panel rein kopiere habe ich die Funktion Simulation und RT nicht mehr.

    Wäre super wenn hier jemand ne Idee hat und mir helfen könnte.

    Grüße

    AndyD

  8. #8
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    3.793
    Danke
    30
    Erhielt 916 Danke für 797 Beiträge

    Standard

    Hi,

    mal die projektierten Versionen der Panels kontrolliert?

    Gruß
    Christoph

  9. #9
    Registriert seit
    06.05.2011
    Beiträge
    67
    Danke
    5
    Erhielt 2 Danke für 2 Beiträge

    Standard

    Hallo ChristohD.

    Das TP1900 hat die V13.0.1.0
    Übersetzen Hardware und Software funktioniert auch fehlerfrei.
    Habe eine offene Verbindung zu einer SPS mit dem SIMATIC S7 300/400 Kommunikationstreiber.

    Grüße
    AndyD

  10. #10
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    3.793
    Danke
    30
    Erhielt 916 Danke für 797 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Wenn du das Panel im Projektbaum auswählst sind dann die Buttons aktiv?
    Eventuell ja nur ein Fokusproblem das du gerade nicht auf dem Panel stehst und deswegen die Buttons inaktiv sind
    Geändert von ChristophD (30.03.2015 um 12:52 Uhr)

Ähnliche Themen

  1. Antworten: 4
    Letzter Beitrag: 13.05.2016, 07:56
  2. Antworten: 3
    Letzter Beitrag: 12.11.2014, 06:14
  3. Antworten: 13
    Letzter Beitrag: 18.12.2012, 16:21
  4. Antworten: 3
    Letzter Beitrag: 15.06.2012, 14:39
  5. WinCC RunTime mit PLCSim starten?
    Von Andy Latte im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 09.10.2008, 10:46

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •