Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 20 von 20

Thema: Safty Integrated Erweiterte Funktion

  1. #11
    Registriert seit
    02.12.2014
    Beiträge
    12
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Guten Morgen zusammen,

    die Versorgung der EP-Klemmen auf Motormodul und CU , sowie die Safty-Konfigurationen
    "Erweiterte Funktionen über Profisafe und Basisfunktionen über Klemmen" oder nur "Erweiterte Funktionen über Profisafe" können die STO-Fehlfunktion nicht beheben.

    Die verknüpften DI-Eingänge auf der CU für "STO" erhalten Highsignal bei Reset Not-Aus.

    Zu Beobachten ist, dass mit Reset Not-Aus STO geht aber mit Einschalten des Hauptschütz Antriebssystem wieder kommt.

    Christoph, eine Frage zu der erwähnten Diagnose Funktion. Gibt es ausser der generellen Diagnose noch eine spezielle Safty Diagnose?
    diese habe ich noch nicht wahrgenommen.

    Grüße an alle

  2. #12
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    3.798
    Danke
    30
    Erhielt 917 Danke für 798 Beiträge

    Standard

    Hi,

    nein eine spezielle Daignose gibt es da nicht, alles was man braucht findet sich in den Safety Integrated Maske.
    Wenn ich das oben lese und richtig verstehe dann bekommst du keinen Safety Fehler wenn du NotAus drückst aber im Normalbetrieb?

    Weil das klingt ja so als wenn da jemand etwas genau andersrum projektiert hätte als es sein sollte.

    Kannst du eventuell mal Dein projekt mit der Safety Projektierung hier posten?

    Gruß
    Christoph

  3. #13
    Registriert seit
    02.12.2014
    Beiträge
    12
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hi!

    Nicht ganz so. Schon "STO" bei Not-Aus, von aussen über die EP-Klemmen. Mit Not-Aus Reset geht STO.

    Wenn dann zeitverzögert von der CU das Antriebshauptschütz eingeschaltet wird, Kommt STO nur an diesem Antrieb wieder.

  4. #14
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    3.798
    Danke
    30
    Erhielt 917 Danke für 798 Beiträge

    Standard

    was genau schaltest du mit dem Antriebshauptschütz? Nur die 400V Zuleitung der Einspeisung?

  5. #15
    Registriert seit
    02.12.2014
    Beiträge
    12
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard

    SSM_Fehler_6.jpg

    Kann das gelesen werden?....

  6. #16
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    3.798
    Danke
    30
    Erhielt 917 Danke für 798 Beiträge

    Standard

    gelesen werden kann es aber was soll es bedeuten?

  7. #17
    Registriert seit
    02.12.2014
    Beiträge
    12
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Das sind die fehlenden Freigaben für den besagten Antrieb.

    Bei der Verfolgung der angegeben Gründe für diese kann ich aber nichts finden was zutrifft.

    Bei den Hilfen für diese Meldungen wird der Parameter r7815 erwähnt ( Antrieb inaktiv ) diesen Parameter gibt es aber weder auf der CU noch beim Antrieb.

    Mit dem Haupschütz werden die 400V und ein Hilfskontakt auf die SPS geschaltet. Ich muß noch schauen, was damit im Standard Programm passiert.

  8. #18
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    3.798
    Danke
    30
    Erhielt 917 Danke für 798 Beiträge

    Standard

    r7815 ist nur in Zugriffstufe 4 sichtbar.
    An und für sich sind das erstmal keine ungwöhnlichen Zustände.
    AUS1 kommt über den Parameter p840.0
    Safety Freigabe aus der internen Zustandsmaschine der Safety Konfiguration
    AUS2 intern aus der internen Antriebs Zustandsmaschine
    Drehzahlregelfreigabe über den Parameter p856.0

  9. #19
    Registriert seit
    02.12.2014
    Beiträge
    12
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Glaube, jetzt sind wir auf der richtigen Spur. In diesem Fall kann "Aus 2" durch fehlerhaftes Wiederanlaufen verursacht worden sein.

    Muss jetzt schauen, ob mit Reset Not-Aus und Einschalten Hauptschütz sich irgendwelche Freigaben mit STO überschneiden.

    Nur komisch, da der Antieb ja nicht wegen STO abgeschaltet wurde.

    Melde mich wieder.

  10. #20
    Registriert seit
    02.12.2014
    Beiträge
    12
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Mit Aktivierung der Erweiterten Safty Funktion SSM meldete die Antriebsdiagnose in der „Starter-Software“ STO, obwohl dass dies durch das Safty-Steuerwort über Profisave abgewählt wurde.

    Der Antrieb erhielt keine Safty-Freigabe. Bisher ist davon ausgegangen worden dass die Verwendung der Funktion „SSM“ lediglich eine sicher Überwachung einer Antriebsdrehzahl ist, die keine Auswirkung auf die Antriebsfunktion hat.

    ( Funktionshandbuch FHS 01/2013 Seite 44, gültig für Antriebsversion 4.6 )

    Dies wird auch dadurch bestärkt, dass die Ansteuermöglichkeiten und die Funktionalität von STO unter den Basisfunktionen beschrieben werden bzw. im Kapitel Erweiterte Funktionen dorthin verwiesen wird.
    Daher haben wir die Ansteuerung im Steuerwort gleich der Antriebe mit Basisfunktionen gehalten, die so auch funktionieren.

    Daraufhin wurden alle möglichen Ursachen verfolgt, die die Antriebsdiagnose geboten hat:

    Kein gültiger Drehzahlistwert für die Saftyfunktion.

    Reaktion:

    Weitere Motoridentifikationsläufe und Tests dieser Funktion mit verschiedenen Antrieben.

    r 9772.0 und r9772.1 ( Sicher Impulslöschung auf der CU aktiv ). Die Hilfefunktion nennt als mögliche Ursache fehlende Freigaben über die EP-Klemmen.

    Reaktion:

    Nachverdrahten der EP-Klemmen auf der CU, Tests mit verschiedenen Saftykonfigurationen,
    „Erweiterte Funktionen über Profisave“ sowie „Erweiterte Funktionen über Profisave und Basisfunktionen über Klemme“

    „AUS 2 intern“ (wird ausgelöst bei falschem Wiederanlaufverhalten).

    Als Wiederanlauf wurde die beschriebene Situation aber bis dahin nicht betrachtet, da diese ohne vorherige Motorfreigabe sofort nach Reset Not-Aus eintrat.

    Bei gezieltem Beobachten von Safty- Steuer- und -Zustandswort zeigte sich ein Zeitfenster zwischen Reset STO im Steuerwort und STO antriebsintern. Innerhalb dieses Zeitfensters muss die Antriebsfreigabe erfolgen sonst fällt der Antrieb intern wieder in „STO“
    Dies ist kein Störverhalten sondern normales Verhalten in dieser Situation.

    Reaktion:

    Anpassung des Ablaufs für die Antriebsfreigabe.


    Rückwirkend betrachtet gibt es zwei Gründe für das beschriebene Verhalten des Antriebes:


    Variante A

    Das unter „SLS“ beschriebene Wiedereinschaltverhalten nach „STO“ gilt generell bei Verwendung der Extended Saftyfunctions.

    Also auch wenn unter Anwahl „Ext. Funct“. nur die Auswertung „SSM“ konfiguriert wird.


    Variante B

    Durch unbeabsichtigtes, zeitweises Aktivieren von SLS - möglicher Weise durch „SLS ohne Anwahl“- ist dieses Wiederanlaufverhalten nötig geworden.

    Dies ist aber unwahrscheinlich, da im aktuellen Programmstand kein SLS aktiv ist und der Antrieb weiterhin dieses Verhalten zeigt.

Ähnliche Themen

  1. Neues SIRIUS Safety Integrated Applikationshandbuch
    Von rostiger Nagel im Forum Werbung und Produktneuheiten
    Antworten: 0
    Letzter Beitrag: 21.11.2013, 19:16
  2. Safty Integrated und Abnahmetest zwecks CE?
    Von karl1503 im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 07.06.2011, 07:22
  3. Safety Integrated
    Von arena im Forum Simatic
    Antworten: 7
    Letzter Beitrag: 12.11.2009, 13:06
  4. Eingang liegt im Safty nicht an
    Von droop38 im Forum Simatic
    Antworten: 9
    Letzter Beitrag: 02.03.2009, 07:51
  5. Parametrierung Micromaster Integrated
    Von dacripple im Forum Antriebstechnik
    Antworten: 1
    Letzter Beitrag: 25.01.2008, 16:25

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •