Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 16 von 16

Thema: Fehlermeldung beim Hochrüsten V13

  1. #11
    Registriert seit
    24.04.2013
    Beiträge
    309
    Danke
    23
    Erhielt 160 Danke für 88 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hi Blacky70

    "Object without Parent" --> Das Projekt ist im Eimer. Zumindest für unsereiner.

    Sowas hatten wir bei uns auch schon. Wir haben das an den Customersupport geschickt, und nach einer Woche ein V13 Projekt zurückbekommen. Da hat dann zwar was gefehlt, aber drei Netzwerke "abmalen" war deutlich besser als 270 Bausteine nochmal zu tippen.

    Siemens konnte (wollte?) uns nicht sagen was der Fehler war. Einer hat eher verschämt fallen lassen, dass die V11 ein einigen Teilen sehr schlampig mit der Konsistenz umgeht, was solange nicht auffällt, wie die betroffenen Bausteine nicht verändert werden.
    Und das stimmt sogar, denn wenn ich bei dem betroffenen V11 Projekt einen Baustein, in dem in der V13 ein Netzwerk fehlt, ändere, dann stürzt die V11 beim rebuild all ab !!!

    Lass dir das von Siemens reparieren
    'n schön' Tach auch
    HB

  2. Folgender Benutzer sagt Danke zu HelleBarde für den nützlichen Beitrag:

    Blacky70 (09.12.2014)

  3. #12
    Registriert seit
    17.06.2004
    Ort
    Offenau
    Beiträge
    3.745
    Danke
    209
    Erhielt 421 Danke für 338 Beiträge

    Standard

    Kannst du denn das Projekt zur Verfügung stellen? Das man sichs mal anschauen kann?
    ---------------------------------------------
    Jochen Kühner
    https://github.com/jogibear9988/DotN...ToolBoxLibrary - Bibliothek zur Kommunikation mit PLCs und zum öffnen von Step 5/7 Projekten

  4. #13
    Blacky70 ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    02.11.2010
    Ort
    Bergisches Land
    Beiträge
    101
    Danke
    40
    Erhielt 24 Danke für 13 Beiträge

    Standard

    Hi Jochen,

    würd ich gerne machen, aber da hat mein grosser Chef was gegen....

  5. #14
    Registriert seit
    17.06.2004
    Ort
    Offenau
    Beiträge
    3.745
    Danke
    209
    Erhielt 421 Danke für 338 Beiträge

    Standard

    Tja, dann kann Ich leider auch nichts helfen. Wollte das ganze mal mit dem Tia XML Converter in XML umwandeln, und schauen ob man das fixen kann.
    ---------------------------------------------
    Jochen Kühner
    https://github.com/jogibear9988/DotN...ToolBoxLibrary - Bibliothek zur Kommunikation mit PLCs und zum öffnen von Step 5/7 Projekten

  6. #15
    Blacky70 ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    02.11.2010
    Ort
    Bergisches Land
    Beiträge
    101
    Danke
    40
    Erhielt 24 Danke für 13 Beiträge

    Standard

    projekt liegt jetzt beim grossen S! Mal sehen was die Rausfinden.

  7. #16
    Registriert seit
    17.06.2004
    Ort
    Offenau
    Beiträge
    3.745
    Danke
    209
    Erhielt 421 Danke für 338 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Wenn du es denen schicken darfst, hättest es auch an mich weiterleiten können! Kannst du den mal versuchen ob du das Projekt noch mit meiner Toolbox (gibts hier https://github.com/jogibear9988/DotN...ToolBoxLibrary) öffen kannst? (d.h. ob Ich die TIA Struktur noch lesen kann!)
    ---------------------------------------------
    Jochen Kühner
    https://github.com/jogibear9988/DotN...ToolBoxLibrary - Bibliothek zur Kommunikation mit PLCs und zum öffnen von Step 5/7 Projekten

  8. Folgender Benutzer sagt Danke zu Jochen Kühner für den nützlichen Beitrag:

    Blacky70 (11.12.2014)

Ähnliche Themen

  1. Antworten: 7
    Letzter Beitrag: 12.03.2014, 08:45
  2. Fehlermeldung beim Debuggen
    Von knubbl im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 04.01.2012, 09:32
  3. Antworten: 3
    Letzter Beitrag: 12.08.2009, 21:13
  4. Fehlermeldung beim Umsetzen S5 -> S7
    Von Marc_3 im Forum Simatic
    Antworten: 42
    Letzter Beitrag: 25.02.2009, 11:20
  5. Fehlermeldung beim Öffnen
    Von Matoq im Forum Simatic
    Antworten: 8
    Letzter Beitrag: 06.08.2007, 13:36

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •