Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 3 von 3

Thema: Keine Verbindung mit CPU 314 2PN/DP

  1. #1
    Registriert seit
    22.12.2014
    Beiträge
    4
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo zusammen,

    ich habe eine CPU 314 2 PN/DP.

    Habe eine Profibuskommunikation mit einem Servoregler.
    Nun auf einmal habe ich keine Verbindung mehr mit der CPU. Ich sehe auch keine erreichbare Teilnehmer mehr.
    Was ist da nur passiert.
    Kann mir jemand helfen?


    Mit freundlichen Grüssen
    Ingo Schmitt
    Zitieren Zitieren Keine Verbindung mit CPU 314 2PN/DP  

  2. #2
    Registriert seit
    29.03.2004
    Beiträge
    5.731
    Danke
    143
    Erhielt 1.685 Danke für 1.225 Beiträge

    Standard

    Ich würde schrittweise vorgehen:
    1)
    Profibusstecker von der CPU abziehen, PG aufstecken. Ist die CPU als Teilnehmer sichtbar?

    2)
    Profibusstecker von der CPU abziehen und an das PG anschließen. Einstellungen "Einziger Master am Bus" an der PG-Schnittstelle setzen. Sind Teilnehmer erreichbar?
    Wenn nicht, würde ich das PG wenn möglich vor Ort direkt mit dem PG an einen Slave anschließen, und prüfen ob er dort erreichbar ist.

    Damit kann man den Ort des Problems schonmal grob eingrenzen.

  3. #3
    Registriert seit
    12.03.2011
    Ort
    Erzgebirge
    Beiträge
    247
    Danke
    77
    Erhielt 29 Danke für 27 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Wie verbindest du dich mit der CPU?

    Per LAN-Kabel oder per MPI/DP-Adapter ?

    Falls du dich per Lan verbindest, versuche mal das Protokoll "Iso ind. Ethernet"

    Viel Erfolg

Ähnliche Themen

  1. Antworten: 6
    Letzter Beitrag: 28.07.2014, 21:58
  2. Step 7 Problem mit CPU 313 , keine Verbindung
    Von gw-tuning im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 03.10.2013, 12:35
  3. TIA Analogausgang CPU 314 2PN/DP nutzen
    Von maverickxxll im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 13.09.2013, 14:01
  4. Antworten: 5
    Letzter Beitrag: 09.12.2012, 17:44
  5. keine verbindung zu s7 317 2pn/dp
    Von WIX im Forum Simatic
    Antworten: 16
    Letzter Beitrag: 11.09.2008, 15:57

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •