Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 10 von 10

Thema: SCL Editor

  1. #1
    Registriert seit
    20.02.2014
    Beiträge
    75
    Danke
    13
    Erhielt 2 Danke für 2 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo zusammen,

    seit heute habe ich ein Problem mit dem SCL Editor im Simatic Manager. Wenn ich ihn öffnen will (egal ob über einen vorhandenen Baustein oder über das Windows Startmenü) erscheint er zwar in der Taskleiste, aber das Fenster erscheint nicht. Im Taskmanager wird er auch angezeigt.
    Wenn ich auf das Symbol in der Taskleiste einen Rechtsklick mache und auf "S7-SCL S7 Bausteine programmieren" klicke, dann erscheint die Meldung, dass "Die Applikation S7-SCL kann nur einmal gestartet werden".

    Verwendet wird:
    STEP 7 Professional 2010 SR4 V5.5 + SP4
    S7-SCL Professional 2010 SR4 V5.3 + SP6 + Upd2

    Hat schon mal jemand dieses Problem gehabt?
    Muss ich den Simatic Manager neu installieren?

    Beste Grüße
    Andreas
    Zitieren Zitieren SCL Editor  

  2. #2
    Registriert seit
    12.03.2011
    Ort
    Erzgebirge
    Beiträge
    251
    Danke
    77
    Erhielt 30 Danke für 28 Beiträge

    Standard

    Vielleicht befindet sich das Editorfenster auf einem 2. nicht mehr vorhandenen Bildschirm.
    Kannst du mit der Maus den Desktop seitlich verlassen?

    Rechtsklick auf den Eintrag in der Taskleiste...verschieben... dann mit den Cursortasten versuhen das Fenster herein zu holen.
    Evtl. vorher rechtsklick auf den Eintrag in der Taskleiste...Wiederherstellen


    Vielleicht hilft es

  3. #3
    Registriert seit
    29.03.2004
    Beiträge
    5.800
    Danke
    144
    Erhielt 1.710 Danke für 1.240 Beiträge

    Standard

    Evtl. wurde mal mit zwei Bildschirmen gearbeitet, und das Fenster liegt jetzt außerhalb des Bildschirmes.
    Wenn das Programm in der Taskleiste noch vorhanden ist, kannst du mal probieren auf das Symbol bei gedrückter Shift-Taste mit der rechten Maustaste zu klicken. Im Dialog dann auf "Verschieben" klicken, und mit den Pfeiltasten der Tastatur das Fenster wieder in den sichtbaren Bereich holen. Kannst das ja mal mit einem anderen Fenster von z.B. Notepad ausprobieren.

  4. #4
    Andi_ ist offline Benutzer
    Themenstarter
    Registriert seit
    20.02.2014
    Beiträge
    75
    Danke
    13
    Erhielt 2 Danke für 2 Beiträge

    Standard

    Ich hab natürlich zuvor Google gefragt und da ist der alte Eintrag schon gekommen mit den zwei Bildschirmen....

    Ich hatte noch nie zwei Bildschirme dran....

    Ich muss noch gestehen, dass ich zuvor Probleme mit einer SCL Quelle hatte. Ich weiß es nicht mehr genau, aber es war etwas mit: Fehlerhafte Datenstruktur im Programm...

  5. #5
    Registriert seit
    29.03.2004
    Beiträge
    5.800
    Danke
    144
    Erhielt 1.710 Danke für 1.240 Beiträge

    Standard

    Hast du es mit dem Verschieben denn mal probiert?

  6. #6
    Andi_ ist offline Benutzer
    Themenstarter
    Registriert seit
    20.02.2014
    Beiträge
    75
    Danke
    13
    Erhielt 2 Danke für 2 Beiträge

    Standard

    Danke schon mal für die Antworten

    Bei mir gibt's keinen Auswahlpunkt verschieben....

    Im angefügten Bild sieht man, dass es das Fenster gar nicht richtig aufbaut....SCL_PROBLEM.JPG

  7. #7
    Registriert seit
    23.07.2009
    Ort
    Österreich
    Beiträge
    2.367
    Danke
    457
    Erhielt 696 Danke für 521 Beiträge

    Standard

    Hast du in der Taskleiste mit Shift+Rechtsklick auf den SCL-Editor gehts...
    Hast du dann die Optionen Maximieren, Minimieren, Wiederherstellen... etc... ?
    If at first you don't succeed, you're not Van Damme!
    ... or maybe using TIA!

  8. #8
    Andi_ ist offline Benutzer
    Themenstarter
    Registriert seit
    20.02.2014
    Beiträge
    75
    Danke
    13
    Erhielt 2 Danke für 2 Beiträge

    Standard

    Dann bekomm ich folgendes Angezeigt...
    SCL_Prob2.JPG

  9. #9
    Registriert seit
    29.03.2004
    Beiträge
    5.800
    Danke
    144
    Erhielt 1.710 Danke für 1.240 Beiträge

    Standard

    Shift+Rechtsklick, und nicht Links.

  10. Folgende 2 Benutzer sagen Danke zu Thomas_v2.1 für den nützlichen Beitrag:

    Andi_ (29.12.2014),RONIN (29.12.2014)

  11. #10
    Andi_ ist offline Benutzer
    Themenstarter
    Registriert seit
    20.02.2014
    Beiträge
    75
    Danke
    13
    Erhielt 2 Danke für 2 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    ok jetzt war es echt peinlich....

Ähnliche Themen

  1. Step 7 SCL Editor Frage
    Von Sickone4 im Forum Simatic
    Antworten: 8
    Letzter Beitrag: 25.08.2014, 08:51
  2. TIA Probleme mit SCL Editor
    Von Pico1184 im Forum Simatic
    Antworten: 10
    Letzter Beitrag: 06.07.2014, 20:33
  3. Symbolleiste im SCL-Editor
    Von Chefmech im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 05.10.2008, 12:57
  4. S7 SCL-Editor
    Von herdi im Forum Simatic
    Antworten: 7
    Letzter Beitrag: 19.08.2008, 00:16

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •