Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 2 von 4 ErsteErste 1234 LetzteLetzte
Ergebnis 11 bis 20 von 32

Thema: PLCSIM und S7-1200 wollen nicht

  1. #11
    DJMetro ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    03.08.2006
    Ort
    Münsterland
    Beiträge
    262
    Danke
    10
    Erhielt 6 Danke für 4 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Jap, heute morgen frisch installiert. Ich zieh es jetzt nochmal drüber.

  2. #12
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    3.877
    Danke
    30
    Erhielt 954 Danke für 828 Beiträge

    Standard

    schau mal im TIA unter Onlinezugänge was da alles angeboten wird.
    Dort sollte dann auch ein entsprechender Eintrag zu finden sein!

    Was hast du sonst noch an SW auf dem Rechner installiert?

  3. #13
    DJMetro ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    03.08.2006
    Ort
    Münsterland
    Beiträge
    262
    Danke
    10
    Erhielt 6 Danke für 4 Beiträge

    Standard

    Unter den Onlinezugängen steht "PLCSIM S7-1200/S7-1500[]" drin. Aber ohne PN/IE in der Klammer.
    Angehängte Grafiken Angehängte Grafiken

  4. #14
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    3.877
    Danke
    30
    Erhielt 954 Danke für 828 Beiträge

    Standard

    möglich das dies erst kommt wenn man es einmal ausgewählt hat beim Download.
    Kannst du beim Download da wo "PLCSIM V5" steht die Listbox mal erweitern was da angeboten wird?

  5. #15
    DJMetro ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    03.08.2006
    Ort
    Münsterland
    Beiträge
    262
    Danke
    10
    Erhielt 6 Danke für 4 Beiträge

    Standard

    Hier mal 2 Screens. Selbst wenn PLCSIM noch nicht gestartet ist, wird nur V5.x aufgeführt. Ätzend ist, dass alle anderen entfernt werden wenn PLCSIM gestartet wird. Bei Step7 V5.x war der Mist nicht. Ich muss TIA auch komplett neu starten damit sie wieder erscheinen.

    Andi
    Angehängte Grafiken Angehängte Grafiken

  6. #16
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    3.877
    Danke
    30
    Erhielt 954 Danke für 828 Beiträge

    Standard

    läuft die Installation in einer VM?
    Welches Betriebssystem verwendest du und was hast du noch an SW installiert?

  7. #17
    DJMetro ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    03.08.2006
    Ort
    Münsterland
    Beiträge
    262
    Danke
    10
    Erhielt 6 Danke für 4 Beiträge

    Standard

    Jap, ist in einer VM. Verwende Win7 32bit. Die anderen Siemens Programme hab ich 2 Posts weiter oben aufgeführt.

  8. #18
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    3.877
    Danke
    30
    Erhielt 954 Danke für 828 Beiträge

    Standard

    was für eine CPU hast du projektiert? (MLFB und FW Version)

    in der Registry sollte unter HKEY_LOCAL_MACHINE\SOFTWARE\Siemens\SINEC\LogDevices ein Eintrag PLCSIM S7-1200/S7-1500(TCP/IP) zu finden sein.
    Ist der bei Dir vorhanden?
    Geändert von ChristophD (13.01.2015 um 09:07 Uhr)

  9. #19
    DJMetro ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    03.08.2006
    Ort
    Münsterland
    Beiträge
    262
    Danke
    10
    Erhielt 6 Danke für 4 Beiträge

    Standard

    CPU ist die 1214C DC/DC/DC mit V4.0
    Regeintrag ist vorhanden.
    Schlüsselname: HKEY_LOCAL_MACHINE\SOFTWARE\Siemens\SINEC\LogDevices\PLCSIM S7-1200/S7-1500(TCP/IP)Klassenname: <KEINE KLASSE>
    Letzter Schreibzugriff: 12.01.2015 - 16:05
    Wert 0
    Name: BoardMap
    Typ: REG_SZ
    Daten: 1


    Wert 1
    Name: LogdeviceName
    Typ: REG_SZ
    Daten: PLCSIM S7-1200/S7-1500


    Wert 2
    Name: HardwareID
    Typ: REG_SZ
    Daten: *SIEA086


    Wert 3
    Name: Unit
    Typ: REG_SZ
    Daten: siemens.simatic.softnet32.dll




    Schlüsselname: HKEY_LOCAL_MACHINE\SOFTWARE\Siemens\SINEC\LogDevices\PLCSIM S7-1200/S7-1500(TCP/IP)\SubDevices
    Klassenname: <KEINE KLASSE>
    Letzter Schreibzugriff: 12.01.2015 - 16:05


    Schlüsselname: HKEY_LOCAL_MACHINE\SOFTWARE\Siemens\SINEC\LogDevices\PLCSIM S7-1200/S7-1500(TCP/IP)\SubDevices\PNIO
    Klassenname: <KEINE KLASSE>
    Letzter Schreibzugriff: 12.01.2015 - 16:05
    Wert 0
    Name: L4DRIVER
    Typ: REG_SZ
    Daten: s7opniox.dll

  10. #20
    DJMetro ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    03.08.2006
    Ort
    Münsterland
    Beiträge
    262
    Danke
    10
    Erhielt 6 Danke für 4 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Was auch merkwürdig ist, wenn ich unter den Online-Zugängen bei PLCSIM S7-1200/1500 auf Erreichbare Teilnehmer klicke, kommt der Fehler "Die aufgerufene Routine ist nicht implementiert".

    Andi

Ähnliche Themen

  1. Bildwechsel KTP 400 und S7-1200 will nicht
    Von Jerenekasi im Forum HMI
    Antworten: 11
    Letzter Beitrag: 29.11.2010, 18:18
  2. Antworten: 1
    Letzter Beitrag: 26.05.2010, 19:19
  3. PLCSIM funktioniert nicht
    Von CrackerJack1 im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 11.07.2008, 09:43
  4. Antworten: 2
    Letzter Beitrag: 09.08.2007, 17:11
  5. PLCSIM funktioniert nicht mehr!!!
    Von Dragonfire im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 26.06.2006, 09:13

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •