Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 4 von 4 ErsteErste ... 234
Ergebnis 31 bis 32 von 32

Thema: PLCSIM und S7-1200 wollen nicht

  1. #31
    Registriert seit
    10.07.2014
    Beiträge
    368
    Danke
    137
    Erhielt 11 Danke für 11 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    ok, gerade bevor ich hier wieder reinschaute musste ich deine Aussage leider bestätigen.
    Nunja, für mich nicht unbedingt tragisch da ich quasi in einer Testkonfiguration arbeite. Dann muss ich zum Testen eben immer unter neuen Projekt speichern und die Hardware wieder tauschen, vielleicht kann ich auch die Bausteine des Testprogramms einfach in das Urprojekt wieder kopieren. Werd ich dann mal testen.
    Vielen Dank

  2. #32
    Registriert seit
    19.06.2015
    Beiträge
    1
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    ich hatte genau das gleiche Problem wie DJMetro, dass ich als Schnittstelle beim Laden in eine mit PLCSIM V13 SP1 simulierte S7-1200 Steuerung die Schnittstelle "PLCSIM S7-1200/S7-1500(TCP/IP)" gar nicht zur Auswahl hatte. Ich habe mich an den Siemens-Support gewendet und folgende Anweisung erhalten:
    1. Deinstallieren Sie die Schnittstelle "PLCSIM S7-1200/S7-1500" über die PG/PC-Interface.
    (Systemsteuerung > PG/PC-Schnittstelle einstellen), siehe Screenshot

    2. Löschen Sie das Protokoll "PLCSIM S7-1200/S7-1500 (TCP/IP)

    3. Starten Sie Ihren Rechner erneut und überprüfen Sie die Schnittstelle im TIA Portal.PGPC-interface.jpg


    Und siehe da: Die Schnittstelle war wieder verfügbar!!!

Ähnliche Themen

  1. Bildwechsel KTP 400 und S7-1200 will nicht
    Von Jerenekasi im Forum HMI
    Antworten: 11
    Letzter Beitrag: 29.11.2010, 18:18
  2. Antworten: 1
    Letzter Beitrag: 26.05.2010, 19:19
  3. PLCSIM funktioniert nicht
    Von CrackerJack1 im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 11.07.2008, 09:43
  4. Antworten: 2
    Letzter Beitrag: 09.08.2007, 17:11
  5. PLCSIM funktioniert nicht mehr!!!
    Von Dragonfire im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 26.06.2006, 09:13

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •