Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 13

Thema: fernwartung über vpn mit CISCO AnyConnect => Sm@rtCLient ==OK, Tia Portal ==?

  1. #1
    Registriert seit
    05.12.2014
    Beiträge
    13
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    ich habe bei eine Kunde einen Fernwartung zu eine S7-CPU über VPN realisiert (Noch in Testphase). Der Kunde gibt mir einen Cisco VPN-Client.
    Topologie sieht genau so aus:

    Anhang 27052

    So alle Simatic Geräte legen in gleichen IP Bereich (192.168.002.xxx).
    Jetzt in Testphase habe ich nur bei einem TouchPanel auch Gateway (Router) definiert.
    Webserver,Ping und Sm@rtclient funktioniert normal von meinem PC aber ich kann nicht verbinden mit Tia Portal (z.B.: WinCC-Program zu laden,....)

    VPN_Tia_Forum.jpg

    Vorschläge?? Losung??

    Danke!
    Angehängte Grafiken Angehängte Grafiken
    Zitieren Zitieren fernwartung über vpn mit CISCO AnyConnect => Sm@rtCLient ==OK, Tia Portal ==?  

  2. #2
    Registriert seit
    22.06.2009
    Ort
    Sassnitz
    Beiträge
    11.205
    Danke
    926
    Erhielt 3.293 Danke für 2.662 Beiträge

    Standard

    Kann man sich in dem TIA nicht einfach mit der projektierten Adresse verbinden (sprich: einfach den projektierten Teilnehmer auswählen) oder MUSS man den Teilnehmer unbedingt finden?
    Netzwerk-Teilnehmer suchen funktioniert nicht über Router hinweg.

    In Deinem Screenshot hat Dein HMI die Adresse 192.168.103.228 - das passt nicht zu Deiner Aussage mit 192.168.002.xxx - ist das richtig?

    Harald
    Es ist immer wieder überraschend, wie etwas plötzlich funktioniert, sobald man alles richtig macht.

    FAQ: Linkliste SIMATIC-Kommunikation über Ethernet

  3. #3
    cusco113 ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    05.12.2014
    Beiträge
    13
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Danke für die Antwort.
    Alle sind in gleiche bereich 192.168.103.xxx (Schreibfehler).
    Was ich will ist Programm überwachen und laden via VPN! Geht das oder nicht und was habe ich falsch projektiert??

  4. #4
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    3.798
    Danke
    30
    Erhielt 917 Danke für 798 Beiträge

    Standard

    versuch es mal mit "Erweitertes Laden" , beim einfachen laden versucht er direkt die Verbindung aufzubauen was es beim VPN nicht schafft.

    die komfortable Unterstützung für Router gibt es erst mit V13.0 SP1.

  5. #5
    Registriert seit
    15.01.2005
    Ort
    In der Mitte zwischen Bayreuth/Weiden
    Beiträge
    6.735
    Danke
    321
    Erhielt 1.523 Danke für 1.283 Beiträge

    Standard

    Die Frage wäre jetzt primär mal ob es überhaupt ein "Fehler" von dir ist ...
    Evtl. hat der ITler von dem du die VPN-Software hast auch einfach nur nicht alle Ports freigegeben:
    http://support.automation.siemens.co...ew/de/24534065

    P.S. Da steht zwar WinCC Flexible, gilt meines Wissens aber auch nach wie vor noch für TIA.

    Mfg
    Manuel
    Warum denn einfach, wenn man auch Siemens einsetzen kann!

    Wer die grundlegenden Freiheiten aufgibt, um vorübergehend ein wenig Sicherheit zu bekommen, verdient weder Freiheit noch Sicherheit (B. Franklin).

  6. #6
    Registriert seit
    22.06.2009
    Ort
    Sassnitz
    Beiträge
    11.205
    Danke
    926
    Erhielt 3.293 Danke für 2.662 Beiträge

    Standard

    Das hat eigentlich nichts mit Ports und TCP/IP zu tun. Es ist das bekannte Standard-Problem, daß Broadcasts zur Suche "Erreichbarer Teilnehmer" von Routern nicht weitergeleitet werden. Der Cisco VPN-Client wird das vermutlich auch nicht unterstützen.

    Harald
    Es ist immer wieder überraschend, wie etwas plötzlich funktioniert, sobald man alles richtig macht.

    FAQ: Linkliste SIMATIC-Kommunikation über Ethernet

  7. #7
    Registriert seit
    15.01.2005
    Ort
    In der Mitte zwischen Bayreuth/Weiden
    Beiträge
    6.735
    Danke
    321
    Erhielt 1.523 Danke für 1.283 Beiträge

    Standard

    @Harald
    Du hast natürlich recht, das "Erreichbare Teilnahmer" über VPN nicht funktioniert,
    das ist aber solange egal, solange sich unter der Projektierten IP das entsprechende Gerät meldet.
    Generell funktioniert TIA auch über VPN, praktisch habe ich das bei einem kleinen Kunden über eine FritzBox VPN am laufen.

    Mfg
    Manuel
    Warum denn einfach, wenn man auch Siemens einsetzen kann!

    Wer die grundlegenden Freiheiten aufgibt, um vorübergehend ein wenig Sicherheit zu bekommen, verdient weder Freiheit noch Sicherheit (B. Franklin).

  8. #8
    Registriert seit
    22.06.2009
    Ort
    Sassnitz
    Beiträge
    11.205
    Danke
    926
    Erhielt 3.293 Danke für 2.662 Beiträge

    Standard

    @Manuel
    Der TE versucht die CPU von TIA finden zu lassen und meint, daß TIA sich nicht mit der CPU verbinden kann, nur weil TIA keinen Teilnehmer findet...

    Bitte erkläre dem TE wo er in dem TIA hinklicken muß, damit TIA sich mit der CPU über die projektierte IP verbindet.

    Harald
    Es ist immer wieder überraschend, wie etwas plötzlich funktioniert, sobald man alles richtig macht.

    FAQ: Linkliste SIMATIC-Kommunikation über Ethernet

  9. #9
    cusco113 ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    05.12.2014
    Beiträge
    13
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Zitat Zitat von ChristophD Beitrag anzeigen
    versuch es mal mit "Erweitertes Laden" , beim einfachen laden versucht er direkt die Verbindung aufzubauen was es beim VPN nicht schafft.

    die komfortable Unterstützung für Router gibt es erst mit V13.0 SP1.
    Habe ich probiert und findet auch nichts...

  10. #10
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    3.798
    Danke
    30
    Erhielt 917 Danke für 798 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    was kommt für ne Meldung, mach mal ein screenshot.
    Findet nix ist ja auch der falsche Weg.

    Beim Erweiterten Laden als

    Typ der PG/PC Schnittstelle "Ethernet" wählen
    PG/PC Schnittstelle "Ethernet" wählen

    Dann sollte unten 3 Checkboxen kommen wo du entweder die IP aus der projektierung nimmst oder eine eigene angibst.

    Verwendest Du Tia V13.0 oder TIA V13.0 SP1?
    Geändert von ChristophD (20.01.2015 um 16:18 Uhr)

Ähnliche Themen

  1. Antworten: 28
    Letzter Beitrag: 22.08.2017, 17:59
  2. TIA TIA Portal - Fernwartung über VPN Anforderungen
    Von Pico1184 im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 04.09.2014, 10:36
  3. Antworten: 12
    Letzter Beitrag: 05.09.2012, 23:45
  4. Antworten: 1
    Letzter Beitrag: 27.03.2012, 08:33
  5. fernwartung über vpn mit CISCO client
    Von mertens2 im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 09.11.2008, 10:52

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •