Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 5 von 5

Thema: CPU 313C Problem

  1. #1
    Registriert seit
    27.02.2014
    Beiträge
    14
    Danke
    5
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Moin ,

    habe folgendes problem mit meiner CPU.
    Als erstes möchte ich anführen, dass ich die Memory Card die in der CPU steckt urgelöscht ist.
    Nun starte ich die CPU und sobald ich Spannung an das interne DI/DO Modul gebe, schaltet ein Ausgang sofort durch. Bin schon online gegangen um die Ausgänge vom PG zu steuern aber keine Chance. Habe dann mal ein SM 322 DO Modul dazu gesteckt, um zu testen ob ich auf diese Ausgänge zugreifen kann. Und dies hat funktioniert.

    Vielen Dank schon mal im Vorraus.

    Gruß
    Zitieren Zitieren CPU 313C Problem  

  2. #2
    Registriert seit
    11.12.2009
    Beiträge
    2.115
    Danke
    388
    Erhielt 390 Danke für 271 Beiträge

    Standard

    Ist an den Ausgang was angeschlossen?
    Hast Du ggf. was falsch verdrahtet und somit Spannung von extern an den Ausgang angelegt.

    Vielleicht ist es auch kein Ausgang der durchschaltet, sondern eine StatusLED?

    Grüße

    Marcel
    Stell Dir vor es geht, und keiner kriegts hin!

  3. #3
    Registriert seit
    22.06.2009
    Ort
    Sassnitz
    Beiträge
    11.192
    Danke
    925
    Erhielt 3.292 Danke für 2.661 Beiträge

    Standard

    Leuchtet der Ausgang auch wenn die CPU in STOP ist?
    --> Verdrahtungsfehler, Kurzschluß, Defekt

    Leuchtet die Force-LED?

    Harald
    Es ist immer wieder überraschend, wie etwas plötzlich funktioniert, sobald man alles richtig macht.

    FAQ: Linkliste SIMATIC-Kommunikation über Ethernet

  4. #4
    Hendrik1988 ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    27.02.2014
    Beiträge
    14
    Danke
    5
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Nee Forceaufträge habe ich auch schon dran gedacht aber nix.
    Im Stopmodus sind die Ausgänge auch weg bzw. die LED´s
    Hab gerade noch mal gemessen, es schalten die Ausgänge

    Gruß
    Geändert von Hendrik1988 (24.01.2015 um 15:30 Uhr)

  5. #5
    Registriert seit
    23.07.2009
    Ort
    Österreich
    Beiträge
    2.354
    Danke
    455
    Erhielt 692 Danke für 517 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Immer wieder das Thema mit dem Urlöschen. Das diese Siemens-Boffins das auch so toll benennen mussten...
    Zitat Zitat von Hendrik1988 Beitrag anzeigen
    Als erstes möchte ich anführen, dass ich die Memory Card die in der CPU steckt urgelöscht ist.
    Dann möchte ich einen Auszug aus der Step7-Hilfe "Urlöschen des CPU-Speichers" anführen...
    Zitat Zitat von Step7-Hilfe "Urlöschen des CPU-Speichers"
    Wenn eine Memory Card gesteckt ist, kopiert die CPU nach dem Urlöschen den Inhalt der Memory Card in den internen Ladespeicher.
    Wie du siehst löscht "Urlöschen" nur die CPU, danach wird wieder das Programm von der MMC genommen.
    Und ich glaube darauf ist ein Programm dass auf deinen Ausgänge zugreift.

    Du kannst.
    A)Einfach mal einen leeren OB1 auf die CPU spielen, dann müssten die Geister-Erscheinungen verschwinden.
    B) Du formatierst die MMC-Karte im Simatic-Manager (ACHTUNG NICHT MIT WINDOWS) (Geht aber nur wenn du ein PG oder einen Prommer hast)
    C) Du gehst im Bausteinordner auf Online und löscht die Bausteine aus der CPU.
    dann noch die Funktion "RAM nach ROM kopieren"

    Hier ist einiges, von dem was ich genannt habe, erklärt.
    http://support.automation.siemens.co...ew/de/24168030
    Ganz unten sind auch die Varianten B und C erklärt.

    [EDIT]
    Hier ein eigenes FAQ das sich mit dem Löschen der MMC beschäftigt.
    https://support.industry.siemens.com.../view/13992345
    Geändert von RONIN (27.07.2015 um 15:53 Uhr) Grund: Korrektur mit freundlicher Unterstützung von PN/DP™ und jetzt auch noch das zweite FAQ aufgezeigt durch ChristiopD...
    If at first you don't succeed, you're not Van Damme!
    ... or maybe using TIA!

  6. Folgende 2 Benutzer sagen Danke zu RONIN für den nützlichen Beitrag:

    nlange (25.01.2015),PN/DP (24.01.2015)

Ähnliche Themen

  1. Problem mit MMS Karte bei CPU 313C
    Von hausimbusch im Forum Simatic
    Antworten: 12
    Letzter Beitrag: 18.12.2012, 20:34
  2. Antworten: 14
    Letzter Beitrag: 15.02.2012, 19:02
  3. Problem mit der CPU 313C!!!
    Von DerAzubi im Forum Simatic
    Antworten: 18
    Letzter Beitrag: 28.12.2010, 20:27
  4. CPU-313C Datenaustausch CPU-315-2DP
    Von matthias2525 im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 17.11.2009, 18:28
  5. S7-Kopplung CPU 414-2DP <-> CPU 313C
    Von norman im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 12.11.2008, 13:27

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •