Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 4 von 4

Thema: Über Timer S_Impuls den Ausgang ein- und aus-schalten

  1. #1
    Registriert seit
    29.11.2014
    Beiträge
    37
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    ich hätte eine Frage (s.Anhang).
    Der Motor A0.1 ist zu steuern.

    1) A0.1 sollte über E5.3 oder über E4.2 speichernd mit Verzögerung 3S eingeschaltet werden.
    2) A0.1 sollte über E5.4 oder über E4.q speichernd mit 3S Verzögerung ausgeschaltet werden.


    Fragen:
    wenn ich E5.3 auf "1" setze, dann wird Setzeingang von M0.0 und M0.0 selbst und A0.1 leider nicht auf "1" gesetzt. Warum? Dabei ist kein Rücksetzen (untere zweig) aktiv...
    wenn ich versuche M0.0 über E5.4 zurückzusetzen, -> ist leider Auch Rücksetzeingang von M0.0 nicht aktiv... Auch warum?

    Ich bitte um Hilfe, worin liegt das Problem? Und ich den Motor A0.1 nicht ein- und aus-schlaten konnte?

    Beide Timers T0 und T1 laufen nur beim Einschalten auf "RUN" nur 1 Mal durch und dann reagieren auf E5.3, E4.2, E5.4, E4.1 nicht mehr...
    Angehängte Grafiken Angehängte Grafiken
    Geändert von Jonni (03.02.2015 um 00:28 Uhr)
    Zitieren Zitieren Über Timer S_Impuls den Ausgang ein- und aus-schalten  

  2. #2
    Registriert seit
    22.03.2007
    Ort
    Detmold (im Lipperland)
    Beiträge
    11.709
    Danke
    398
    Erhielt 2.397 Danke für 1.997 Beiträge

    Standard

    ... bei welcher Gelegenheit soll (nach deiner Ansicht) der M0.1 wieder zurück gesetzt werden ?
    Vielleicht versucht du mal, dass mit dem Ausgang des Timers T0 zu tun ...
    Mit dem M0.2 würde ich ggf. so ähnlich verfahren ...
    Als Timer würde ich hier (gerade bei deiner Merker-Vorverschaltung) eher den S_Everz hernehmen ...

    Gruß
    Larry

  3. #3
    Registriert seit
    13.04.2008
    Ort
    Großraum KA
    Beiträge
    963
    Danke
    52
    Erhielt 128 Danke für 112 Beiträge

    Standard

    Schau mal auf deine Timer du hast einen 3sec langen Impuls programmiert du möchtest aber eine Einschaltverzögerung um 3 sec. Mach mal aus dem Impuls ein SE
    Timer reagieren auf Flanken. da nach dem ersten Einschalten / Ausschalten beide Motor Ein/Aus Merker immer 1 sind bekommst du nie eine zweite Flanke.
    Dein Motor Ein Merker wird nie zurück gesetzt (ausser bei SPS Stop ). Das kann so auch nicht ganz richtig sein.

    Nur so ganz am Rande in der Realität wird man einen NOT Aus Eingang der einen Motor stoppt NIE zeitverzögert einschalten. Weil NOT !! Daher gehört der eigentlich direkt als ODER an den R Eingang parallel zum verzögert Aus. Ausserdem mwird der immer als Öffner ausgebildet wegen der Drahtbruchsicherheit.

    peter(R)
    The difference between theory and practice in practice is bigger than
    the difference between theory and practice in theory.

  4. #4
    Jonni ist offline Benutzer
    Themenstarter
    Registriert seit
    29.11.2014
    Beiträge
    37
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Vielen Dank. Ich probiere es zu ändern.

Ähnliche Themen

  1. Antworten: 9
    Letzter Beitrag: 17.09.2012, 15:04
  2. Antworten: 0
    Letzter Beitrag: 24.02.2010, 13:56
  3. Antrieb über Simoreg EIN/AUS schalten
    Von Kunstblume01 im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 29.12.2008, 02:35
  4. Antworten: 38
    Letzter Beitrag: 22.03.2008, 14:15
  5. Antworten: 13
    Letzter Beitrag: 29.10.2004, 08:44

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •