Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 4 von 4

Thema: SSI Karte mit Balluff Geber

  1. #1
    Registriert seit
    21.12.2006
    Ort
    Wiener Neustadt
    Beiträge
    931
    Danke
    154
    Erhielt 169 Danke für 127 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Guten Morgen Kollegen!
    Zum System: CPU 315 2 PN/DP. Es hängt was am PB (Murr Cube 67) und am PN eine ET200S unter anderem mit 2 SSI Karten (138-4DB03-0AB0). Die Eingänge liegen innerhalb vom Prozessabbild. Die SSI Geber sind von Balluff (BML-S1H1-S6QC-M3FA-D0-KA00).

    So, Balluff sagt folgende Einstellungen:
    Code:
    Geberart          SSI-20bit
    Gray/Dual                   Dual (Binär)
    Baudrate                     ist die Clockfrequenz und die würde ich auf 250 kHz stellen. (min. 100kHz/max. 4 MHz)
    Parität                         keine
    Monoflopzeit                tm=16µs
    Normierung                 aus
    Anz. nachgest. Bits      0
    Drehrichtungsumkehr  -
    Gesamtschritte            1048576

    Bei mir am Modul sieht´s so aus:
    ssi_karte.png

    Wenn ich nun in einer VAT beobachte siehe ich das UP und das DN bit ganze Zeit hektisch flackern. Ebenso den Positionswert im Einer und Zehner-Stellen-Bereich.
    Ich kann auf dem Magnetband hin und herfahren was ich will, aber es ändert sich nichts. Es kommt auch kein Parametrierfehler am Modul, Einzig, wenn ich den Geber abschließe kommt das bit, das mir die Störung am Modul sagt. Wieder anschließen, quittieren, und das Spiel beginnt von vorne.

    Hat jemand Erfahrung, und kann mir sagen was falsch ist?

    Danke
    Gruß
    M

    Handbook not read error...
    Klare Frage - klare Antwort
    Zitieren Zitieren SSI Karte mit Balluff Geber  

  2. #2
    Registriert seit
    11.03.2011
    Beiträge
    384
    Danke
    32
    Erhielt 80 Danke für 69 Beiträge

    Standard

    Bist Du sicher, das Du das richtige Terminal Modul (TM-E15S24-01 oder TM-E15S26-01) verwendet hast?

    https://support.industry.siemens.com...dl=de&lc=en-WW (SSI, Anschlussbild)
    Geändert von miami (06.02.2015 um 10:42 Uhr)

  3. #3
    Avatar von Manfred Stangl
    Manfred Stangl ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    21.12.2006
    Ort
    Wiener Neustadt
    Beiträge
    931
    Danke
    154
    Erhielt 169 Danke für 127 Beiträge

    Standard

    Danke für den Tip, tatsächlich hab ich 4CA50 im Einsatz, das ist ein 15C26-A1. Werd´s wohl vorsichtshalber tauschen (wenn ich welche hab). Melde mich wieder.
    Gruß
    M

    Handbook not read error...
    Klare Frage - klare Antwort

  4. #4
    Avatar von Manfred Stangl
    Manfred Stangl ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    21.12.2006
    Ort
    Wiener Neustadt
    Beiträge
    931
    Danke
    154
    Erhielt 169 Danke für 127 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Guten Morgen Kollegen,
    ich hab jetzt das Terminalmodul getauscht, doch leider damit keinen Erfolg gehabt. Weiters habe ich von Balluff den Tipp bekommen mal von Dual auf Gray Auswertung umzustellen. Leider auch nix! Hat noch jemand einen Tip?
    Danke
    Gruß
    M

    Handbook not read error...
    Klare Frage - klare Antwort

Ähnliche Themen

  1. FM352-5 mit SSI-Geber
    Von poti2 im Forum Simatic
    Antworten: 0
    Letzter Beitrag: 12.05.2011, 17:22
  2. SSI-Geber mit SM338
    Von McGyver im Forum Simatic
    Antworten: 10
    Letzter Beitrag: 15.10.2010, 08:11
  3. SSI-Geber mit B&R
    Von kw21 im Forum Sonstige Steuerungen
    Antworten: 3
    Letzter Beitrag: 08.02.2010, 20:54
  4. SSI Geber mit ProfibusDP
    Von Schreininski im Forum CODESYS und IEC61131
    Antworten: 10
    Letzter Beitrag: 11.12.2008, 21:15
  5. Antworten: 0
    Letzter Beitrag: 18.11.2006, 23:07

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •