Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 2 von 4 ErsteErste 1234 LetzteLetzte
Ergebnis 11 bis 20 von 38

Thema: SPS abgeschossen? CPU defekt?

  1. #11
    Registriert seit
    11.02.2015
    Beiträge
    1
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hast du schon geprüft, ob dein Druckschalter richtig funktioniert oder deine Druckluftversorgung
    den nötigen Druck (mind. 5 bar) hat ?
    ***
    Es gibt für jede Lösung ein Problem.

  2. #12
    FariMC ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    11.02.2015
    Beiträge
    11
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hey also die Luftversorgung klappt und steht auch! Habe heute noch mal mit nem Ausbilder drüber geguckt aber er weiß auch nicht woran es liegen könnte. Haben zusammen nochmals die Spannungsversorgung kontrolliert, liegt bei 23,96V. Dann hat er den Not-Aus Pilz (http://www.elektrotresen.de/media/im...0070505199.jpg) kontrolliert, der die Freigabe für die Antriebe gibt - ebenfalls okay.
    Habe dann einfach normal weiter gebaut (quasi haben wir ne scharfe Prüfungssimulation gemacht, in der wie die Anlage umbauen und inbetriebnehmen [Inbetriebnahme ist bei mir natürlich jetzt weggefallen]) und dann tat sich immernoch nichts mit dem neuerem Programm. In dem Programm sind jetzt noch mit dazugekommen Leuchtmelder und Reedkontakte am doppelwirkenden Zylinder, die aber klappen. Also Endlagen werden erkannt und es leuchtet auf die jeweilige Meldeleuchte.

    Foto 13.02.15 12 31 22.jpg

    mittlere Karte, die oberen 8 Ausgänge funktionieren garnicht! Normalerweiße müssten da glaube 3 + 4 oder 4 + 5 für jeweils Zylinder ein und wieder ausfahren sein..

  3. #13
    Registriert seit
    23.07.2009
    Ort
    Österreich
    Beiträge
    2.354
    Danke
    455
    Erhielt 694 Danke für 519 Beiträge

    Standard

    Zitat Zitat von FariMC Beitrag anzeigen
    Habe heute noch mal mit nem Ausbilder drüber geguckt aber er weiß auch nicht woran es liegen könnte.
    Da hebt sich jetzt aber ne besorgte Augenbraue... (in vielerlei Hinsicht)
    Zitat Zitat von FariMC Beitrag anzeigen
    In dem Programm sind jetzt noch mit dazugekommen Leuchtmelder und Reedkontakte am doppelwirkenden Zylinder, die aber klappen. Also Endlagen werden erkannt und es leuchtet auf die jeweilige Meldeleuchte.
    Ein weiteres Zeichen dafür das die Steuerung am Leben ist.

    Zitat Zitat von FariMC Beitrag anzeigen
    mittlere Karte, die oberen 8 Ausgänge funktionieren garnicht! Normalerweiße müssten da glaube 3 + 4 oder 4 + 5 für jeweils Zylinder ein und wieder ausfahren sein..
    3+4 / 4+5 Was soll denn das sein?

    Sollte dem Anschein nach eine DI16/DO16 6ES7323-1BL00-0AA0 sein.
    An der Klemme 21 und hast du schon +24V drauf und an Klemme 30 0V/Masse?

    Dem Vorschlag hier seit ihr nicht nachgegangen?
    Geändert von RONIN (13.02.2015 um 21:09 Uhr)
    If at first you don't succeed, you're not Van Damme!
    ... or maybe using TIA!

  4. #14
    Registriert seit
    30.07.2014
    Beiträge
    289
    Danke
    66
    Erhielt 34 Danke für 20 Beiträge

    Standard

    Hallo,

    warum holst du nicht einfach mal den Kollegen bei, der die MMC Karte überspielt hat. Scheinbar muss er ja ein gängiges PG haben. Dann könnt ihr überprüfen, ob die Ausgänge auch geschalten werden. Sollten sie im Programm gesetzt werden und schalten nicht, kann es an der Spannungsversorgung legen, wie Ronin schon beschrieb.

    Scheinbar geht ja einer der Ausgänge, also wird es an dem Programm liegen.

    BTW: In der Zwischenprüfung der IHK ist meines Wissens nicht vorgesehen, dass eine "Masterard" vervielfältigt wird. Viel schöner ist es doch, wenn jeder selbst den Umgang mit Step7 kennen lernt und sein eigenes Programm erstellt/abtippt. Bei der Abschlussprüfung musst du es ja auch können...
    Freundliche Grüße aus München, der Stadt mit Herz


    There are 2#10 kinds of people, those who do the work & those who take the credit.

  5. #15
    Registriert seit
    22.06.2009
    Ort
    Sassnitz
    Beiträge
    11.197
    Danke
    926
    Erhielt 3.292 Danke für 2.661 Beiträge

    Standard

    Zitat Zitat von FariMC Beitrag anzeigen
    Funktion der Anlage bitte aus den Breitstellungsunterlagen der IHK entnehmen (ist ziemlich weit unten so bei Seite 30 rum. Dort sind auch die Schaltpläne) http://www.ihk-oldenburg.de/download...ngsbetrieb.pdf
    Ist es bei der IHK üblich bzw. absichtlich, daß die Schaltpläne unvollständig und ungenau sind? Soll sich der Lehrling die fehlenden Sachen selber erarbeiten?
    Ich hoffe die Lehrlinge nehmen sich solche schlechten Pläne nicht als Vorbild für reale eigene Pläne.

    Daß an den SPS-Baugruppen jede Menge Masse-Anschlüsse beschaltet werden müssen ist in den Plänen nicht dargestellt. Sämtliche SPS-Klemmen sind nicht oder falsch gekennzeichnet. Welche Klemmen tatsächlich gemeint sind ist dem Hintergrundwissen bzw. der Phantasie des Schaltplanlesers überlassen. Da hat man bei einer Fehlersuche nach Schaltplan keine Chance, die nicht dargestellten Fehler zu finden... da muß man mit Logik und Erfahrung rangehen.

    Zitat Zitat von FariMC Beitrag anzeigen
    Habe heute noch mal mit nem Ausbilder drüber geguckt aber er weiß auch nicht woran es liegen könnte. Haben zusammen nochmals die Spannungsversorgung kontrolliert, liegt bei 23,96V. Dann hat er den Not-Aus Pilz (...) kontrolliert, der die Freigabe für die Antriebe gibt - ebenfalls okay.
    [...]

    Foto 13.02.15 12 31 22.jpg

    mittlere Karte, die oberen 8 Ausgänge funktionieren garnicht!
    Für den Ausbilder sollte es eine Sache von Minuten sein, den Fehler zu finden ... habt Ihr auch die 24V und 0V an den Klemmen 21 und 30 der Ausgangsgrupppe überprüft? Auf dem Foto leuchtet kein Eingang, den ich als "I1 Meldung Not-Aus o.k." identifizieren würde - in der fotografierten Situation ist es imho völlig korrekt, daß keiner der Ausgänge O1...O8 leuchtet... Schaut Euch nochmal das Schaltplan-Blatt 2(14) genau an, besonders alles was zur SPS geht.

    Harald
    Es ist immer wieder überraschend, wie etwas plötzlich funktioniert, sobald man alles richtig macht.

    FAQ: Linkliste SIMATIC-Kommunikation über Ethernet

  6. #16
    FariMC ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    11.02.2015
    Beiträge
    11
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Also der Ausbilder hat alles kontroliert. Verdrahtung von Klemmleiste zur SPS und vom Notaus zur SPS bezüglich Freigabe der Motoren ist richtig verdrahtet ist. Nur werden nur die Ausgänge O03 und 04 nicht freigeschaltet. Wie bereits erwähnt habe ich schon andere Memorykarten versucht. Der Ausbilder ist auch am verzweifeln. Der saß 15 Minuten vor meiner Schaltung und hat die SPS, die Klemmleiste und den Notaus kontrolliert. Die Bus Trägerwand
    wurde auch kontrolliert.

    Doch so ist es. Das SPS programm schreibt man per Grafcet nur per Bereitstellungsunterlagen. In der Prüfung bekommt man seit 2013 das Programm auf die MMC aufgespielt weil die Kapazitäten nicht gegeben werden können. Ich und der Ausbilder haben echt keine Ahnung worans liegen könnte.. Spannungsversorgung passt. Sowohl aus ist Durchgang wie auch eingeschaltet 24V messbar.

  7. #17
    Registriert seit
    15.01.2005
    Ort
    In der Mitte zwischen Bayreuth/Weiden
    Beiträge
    6.735
    Danke
    321
    Erhielt 1.522 Danke für 1.283 Beiträge

    Standard

    @FariMC
    Lange Rede wenig Sinn:
    Es wird doch in den Saftladen irgendwo ein PG aufzutreiben sein, nur damit kann man zweifelsfrei Feststellen ob Hardware Defekt oder sonst irgendwas (unter der Voraussetzung das 24V bzw. 0V Überall sind wo sie sein sollten).
    Defekte Eingänge sowie Ausgäng sind jetzt in der Betrieblichen Praxis zwar relativ selten, kommen aber durchaus vor.

    Die Bereitstellungsunterlagen der IHK, insbesondere den Schaltplan würde man jetzt nach industriellen Maßstäben bestenfalls als Frechheit bezeichnen.
    Das fängt bei BMKZ an, und hört bei einer sehr Phantasievollen Klemmen bzw. für Siemens Irrelevanten EA-Operandenverwendung weiter.
    Kurzum es ist absolut erschreckend WIE realtitätsfern diese Prüfung ist ... die nur 15 Minuten Audienz deines Ausbilders machens auch nicht wirklich besser.
    P.S. Lass mich raten, dein Ausbilder hat auch seit mindestens 30 Jahren keine richtige Anlage mehr gesehen?

    Mfg
    Manuel
    Warum denn einfach, wenn man auch Siemens einsetzen kann!

    Wer die grundlegenden Freiheiten aufgibt, um vorübergehend ein wenig Sicherheit zu bekommen, verdient weder Freiheit noch Sicherheit (B. Franklin).

  8. #18
    Registriert seit
    25.12.2013
    Beiträge
    65
    Danke
    1
    Erhielt 7 Danke für 7 Beiträge

    Standard

    Ich habe jetzt bestimmt 30min versucht den Plan zu verstehen, ohne Chance. Bei dem Plan passt ja fasst nichts. Habt ihr die Prüfung im Rätselraten? Wohin geht I1 und I2? Bitte mit richtiger Bezeichnung wie z.b. "0.0". Das sollten ja aufeinanderfolgende Eingänge sein. Es leuchten aber nur vereinzelt Eingänge.

    PS: Ich dachte wir in der Firma haben schlechte Pläne (teilweise falsch, unvollständig bzw nicht vorhanden). Aber die sind die Krönung (so viele Fehler auf so wenigen Seiten). Mir wäre es sogar lieber wenn ich keinen Plan hätte als so einen.

    MfG Hannes

  9. #19
    Registriert seit
    30.07.2014
    Beiträge
    289
    Danke
    66
    Erhielt 34 Danke für 20 Beiträge

    Standard

    Zitat Zitat von 021aet04 Beitrag anzeigen
    Ich habe jetzt bestimmt 30min versucht den Plan zu verstehen, ohne Chance. Bei dem Plan passt ja fasst nichts. Habt ihr die Prüfung im Rätselraten? Wohin geht I1 und I2? Bitte mit richtiger Bezeichnung wie z.b. "0.0". Das sollten ja aufeinanderfolgende Eingänge sein. Es leuchten aber nur vereinzelt Eingänge.

    PS: Ich dachte wir in der Firma haben schlechte Pläne (teilweise falsch, unvollständig bzw nicht vorhanden). Aber die sind die Krönung (so viele Fehler auf so wenigen Seiten). Mir wäre es sogar lieber wenn ich keinen Plan hätte als so einen.

    MfG Hannes
    Der Plan ist vielleicht in deinen Augen unübersichtlich, da stimm ich dir voll zu.

    Wenn du aber als Ausbilder ein wenig mehr mit der IHK zu tun hättest, würdest du diese Struktur kennen. Man hat hier einfach einen Plan auf Basis einer Logo! gezeichnet.

    Ich kenne das von unseren "Elektronikern fuer Betriebstechnik". Die bekommen auch so einen Plan, weil sie sich eben aussuchen können, ob sie eine SPS oder eine Kleinsteuerung alias Easy oder Logo verwenden.

    Der Plan muss entsprechend revidiert werden, das macht aber der Auzubi nicht die IHK.

    Bei uns wird die Steuerung auch von den Azubis programmiert. Die Anforderungen sind nicht hoch, und die Übung zahlt sich aus.



    Mein Stand ist momentan, dass der TE ein PG braucht, um endlich genaueres zu dem Fehler sagen zu können. Sollte es nicht möglich sein, dass dein Ausbilder ein PG auftreibt, würde ich die Zulassung des Betriebes als Ausbildungsbetrieb in Frage stellen. Wobei wir hier von der DB sprechen und ich kann mir bei Leibe nicht vorstellen , dass ihr kein PG zur Verfügung habt.

    Wir sind schon fast auf Seite drei im Thread u der TE hat es nicht für notwendig erachtet, mittels PG den Fehler einzugrenzen. Dad ist normalerweise einer der ersten Schritte. Vielleicht sollte das dem Ausbilder auch mal vermittelt werden.
    Geändert von Münchnerjunge (14.02.2015 um 09:57 Uhr)
    Freundliche Grüße aus München, der Stadt mit Herz


    There are 2#10 kinds of people, those who do the work & those who take the credit.

  10. #20
    Registriert seit
    25.12.2013
    Beiträge
    65
    Danke
    1
    Erhielt 7 Danke für 7 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Das wusste ich nicht das das so ist. Ich würde aber dem TE empfehlen das er einen Plan zeichnet oder zumindest eine Zusammenstellung welcher Eingang von den Unterlagen auf welchen Eingang der SPS geht und hier postet. Und schaut das er ein PG auftreibt. Man sollte sowieso mit einem PG vertraut werden.

    MfG Hannes

Ähnliche Themen

  1. Step 5 CPU mit MUX II abgeschossen ?!
    Von Hucky im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 11.02.2015, 10:25
  2. S7 CPU defekt
    Von K.Krah im Forum Elektronik
    Antworten: 31
    Letzter Beitrag: 12.03.2014, 11:56
  3. CPU 313C defekt suche Ersatzteile
    Von blackknights im Forum Simatic
    Antworten: 9
    Letzter Beitrag: 25.08.2010, 18:03
  4. SPS defekt
    Von Schnu im Forum Elektronik
    Antworten: 5
    Letzter Beitrag: 16.12.2009, 00:39
  5. S5: Cpu 942 Defekt?
    Von v-max-67 im Forum Simatic
    Antworten: 7
    Letzter Beitrag: 05.06.2005, 21:12

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •